FORUMS

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more
Thread Closed Subscribe to Thread Email Thread

Doing factory reset, wizard force closing

11th February 2012, 08:30 AM |#1  
OP Member
Thanks Meter: 1
 
More
Hello,
Earlier today, my phone just started acting up. All day, every single app was force-closing to where I cannot even use the phone anymore. Email, google docs, dialer one, calendar, everything. It was annoying.

I decided to run a hard-reset by pressing the up/down arrows and power button. I chose factory reset and saw the lock screen.

I got to the HTC vision and I was able to enter my google account so I can start synching up my phone.

After clicked the "finish set-up I get a force Close again. Here is the exact error.

Sorry!
The application Setup Wizard (process com.android.setupwizard) has stopped unexpectedly. Please try again.

Since I can't click on anything else, I click on force close and I basically cannot see anything after that. No home screen, but I do see the taskbar on top. When I turn off and turn the phone on, I will get stuck at the Dell Logo.

Please help!!! I don't know what to do.

I have the Dell Froyo Stock Rom, can't remember exactly what build.

Thank you guys
 
 
11th February 2012, 09:25 AM |#2  
OP Member
Thanks Meter: 1
 
More
I also don't see anything if I press on the physical menu button. I put it on my dock, I clicked the clock icon and it automatically force close, did not even see the clock.

This is so wierd. I appreciate all the help.

Thank you

Nim
11th February 2012, 10:03 AM |#3  
chantik's Avatar
Senior Member
Thanks Meter: 61
 
More
Wrong place to ask question. This is for developing thread.

Sent from my Dell Streak using xda premium
11th February 2012, 02:57 PM |#4  
Strephon Alkhalikoi's Avatar
Senior Member
Thanks Meter: 668
 
More
The mods will move the thread to the right place, but to try and help the OP out, it sounds like the inner MicroSD may be going bad. Run a diagnostic on it by getting the Streak into Fastboot mode (instructions on the wiki), then tapping *#301# into the keypad that pops up in Fastboot. You should see a list of options of which one should be to test the MicroSD.

If the MicroSD passes the diagnostic, then the ROM somehow became corrupt and you need to flash a new copy. If the MicroSD doesn't pass the diagnostic, it will need to be replaced.
The Following 2 Users Say Thank You to Strephon Alkhalikoi For This Useful Post: [ View ]
11th February 2012, 07:01 PM |#5  
OP Member
Thanks Meter: 1
 
More
I am really sorry.. I thought I was in the proper thread.

Mods, please delete, I will make a new thread to the other sub-forum. I apologize once again.

Strephon Alkhalikoi: Thank you for your help. I ran the diagnostic and fortunately SD card and SIM card is working fine.

So looks like I have to reflash the ROM, I kind of have an idea. I flashed the official Dell Froyo long time ago but I cannot remember exactly how. I guess I'll have to wait until Monday coz my computer at work is set-up already for ADB and all that.
12th February 2012, 01:28 AM |#6  
Strephon Alkhalikoi's Avatar
Senior Member
Thanks Meter: 668
 
More
Hit the thanks button next to my post if I was helpful. And...deleting a thread isn't necessary. The mods may move it if they feel it belongs in another section, and for them that's not a great deal of work.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes