FORUMS

Devs Beware – Automatic Backup Privacy Risks

One new feature of “Android M” (speculation on potential names welcomed … more

Android M to Bring New App Drawer

It has now been seen that Android M will receive a new app drawer as part of the stock … more

Which IO Announcement Are You Most Excited About?

The keynote we had all been waiting for has just ended and it’s time to enjoy … more

Google Launches Google Photos At I/O 2015 Keynote

While rumors have been floating around for a while, the Google I/O 2015 has made … more
TheMelin's Avatar

WM 6.1 for Samsung i600

Thanks Meter: 0
 
By TheMelin, Member on 25th March 2008, 05:50 PM
Thread Deleted Subscribe to Thread Email Thread
2nd September 2009, 05:05 PM |#601  
Junior Member
Thanks Meter: 0
 
More
Help!
Hey guys, i have a i600v that was running windows mobile 5. About a year ago I went onto the samsung website and saw the upgrade option for WM6 and installed it. BRICKED it bad! it displays at&t which is the american mobile provider and sometimes gets passed the sign sometimes not. Does anyone know how I can get my Blackjack back to life? Any program or files or something I can do to restore it?

Many many thanks

Kam
 
 
22nd November 2009, 05:38 PM |#602  
Junior Member
Thanks Meter: 0
 
More
Hey everyone!

First of all, i want to thank nokser for making this big effort in keeping i600 updated. It's a great phone that doesnt deserve to be forgotten.

I am also aware you are cooking a new 6.5 ROM for the beloved i600.
I wanted to know how stable the available release is. I read the last posts and i think i've read Wi-Fi does not work very well, and that there are also some other issues. Could you "loose some of your time" making a list of what problems the current version has?

Thanks a lot for everything

PS: Now running WM6.1 from nokser on my i600. Kicks asses!
23rd November 2009, 10:16 AM |#603  
Senior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by wasserprojekt

Hey everyone!

First of all, i want to thank nokser for making this big effort in keeping i600 updated. It's a great phone that doesnt deserve to be forgotten.

I am also aware you are cooking a new 6.5 ROM for the beloved i600.
I wanted to know how stable the available release is. I read the last posts and i think i've read Wi-Fi does not work very well, and that there are also some other issues. Could you "loose some of your time" making a list of what problems the current version has?

Thanks a lot for everything

PS: Now running WM6.1 from nokser on my i600. Kicks asses!

Folks can you tell me what the difference is between WM6 and WM6.1?
Also are there any known outstanding issues with nokser's WM6.1 ROM?
8th January 2010, 08:36 AM |#604  
Junior Member
Thanks Meter: 0
 
More
hi...
i got update my i600 with wrong firmware (i607 AT&T) so I cant conect my phone with my pc...
any one can help me?
15th January 2010, 07:30 PM |#605  
Junior Member
Flag Oporto
Thanks Meter: 0
 
More
Question
Hi peolpe
I've the old Samsung i600 with the Windows Mobile 6 Standard, does anyone knows how to upgrade it?
Where and how can I do it?
Thank you very much

@lvaro
4th March 2010, 12:59 PM |#606  
Junior Member
Flag Agueda
Thanks Meter: 0
 
More
Hi,

Can anyone help me to upgrade a i600 from wm5 to wm6 at least??

I'm new with upgrading i600.
5th March 2010, 01:27 AM |#607  
Nokser's Avatar
Recognized Developer
Flag Warsaw
Thanks Meter: 601
 
Donate to Me
More
See this http://forum.xda-developers.com/showthread.php?t=519447
13th February 2012, 06:09 PM |#608  
Member
Flag Bistrita
Thanks Meter: 1
 
More
Hey guys, I've just bought a'n Samsung I600 but it doesn't have phone function (no service when trying to call ). I flashed XGG2 version but the problem persists. Any advices? I can connect my phone, i can flash any firmware but the phone part still doesn't work. Any advices ?
15th February 2012, 07:04 PM |#609  
s3mtex's Avatar
Senior Member
Flag Targoviste
Thanks Meter: 27
 
More
Quote:
Originally Posted by xenon_bn

Hey guys, I've just bought a'n Samsung I600 but it doesn't have phone function (no service when trying to call ). I flashed XGG2 version but the problem persists. Any advices? I can connect my phone, i can flash any firmware but the phone part still doesn't work. Any advices ?

http://forum.xda-developers.com/show...1&postcount=52
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes