FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

New Firmware 2/17/2012. Keep your fingers crossed...

108 posts
Thanks Meter: 6
 
By Liferules, Senior Member on 17th February 2012, 07:02 AM
Post Reply Subscribe to Thread Email Thread
17th February 2012, 07:19 AM |#11  
Senior Member
Thanks Meter: 53
 
More
Please check BT/WIFI issue too if you can guys :)
 
 
17th February 2012, 07:20 AM |#12  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by bimbobo

Yes,here we go!!
Now we have had 2 fws in NA and zero in the rest of the world.
Last time i buy something from Asus!!!

with the .13 update you should thank Asus for now giving you the OTA.
i never had any problems before the OTA - and after the OTA my device got stuck + poor battery life.
i hope this OTA will be better...
17th February 2012, 07:21 AM |#13  
demandarin's Avatar
Recognized Contributor
Flag Alexandria, Va
Thanks Meter: 2,050
 
More
Also Confirmed. LOWER POWER STATES ARE BACK! Excellent battery life is back! Lol. Also 1.4Ghz is back! Took this right after update

The Following 5 Users Say Thank You to demandarin For This Useful Post: [ View ]
17th February 2012, 07:22 AM |#14  
Senior Member
Thanks Meter: 53
 
More
Well it's more a princip case.. they seems more interested in NA. No offense, but our Euros are as good as dollars :)
17th February 2012, 07:25 AM |#15  
kristovaher's Avatar
Senior Member
Flag Tallinn
Thanks Meter: 221
 
More
Good luck to Transformer Prime beta testers! That is, users from US/TW.
17th February 2012, 07:26 AM |#16  
demandarin's Avatar
Recognized Contributor
Flag Alexandria, Va
Thanks Meter: 2,050
 
More
Quote:
Originally Posted by Liferules

Love Salt Grass... Yep, its the .14. Still getting the process.android.media error message after initial booting. Will see how the battery goes.

Same here with that error. Nothing to worry about. Some little bug been around since a few updates back. Doesn't mess up anything.
The Following User Says Thank You to demandarin For This Useful Post: [ View ]
17th February 2012, 07:30 AM |#17  
texasrocket's Avatar
Member
Thanks Meter: 2
 
More
Has anyones wifi speed went down? Im still doing some tests but my speedtests results have dropped by about 4 or 5 mbps so far
17th February 2012, 07:34 AM |#18  
Senior Member
Thanks Meter: 272
 
More
my wifi symbol on the bottom bar shows zero connection strength, but in the settings wifi menu it shows 2 bars.

I have internet because I am posting this from my prime.
17th February 2012, 07:36 AM |#19  
Junior Member
Thanks Meter: 1
 
More
Nice ASUS still no .13 for WW and now a new patch also excluding WW.
Way to alienate your non US and TW users.
I Do not care how bad your patches are but would like the option to install them.

Sent from my Transformer Prime TF201 using xda premium
17th February 2012, 07:38 AM |#20  
demandarin's Avatar
Recognized Contributor
Flag Alexandria, Va
Thanks Meter: 2,050
 
More
Quote:
Originally Posted by texasrocket

Has anyones wifi speed went down? Im still doing some tests but my speedtests results have dropped by about 4 or 5 mbps so far

Nope just took this after seeing your post. Still getting great speeds n strength. Might just be your network at the moment.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes