FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Charging Problem

10 posts
Thanks Meter: 0
 
By Lee_Et81, Junior Member on 17th February 2012, 08:24 PM
Post Reply Subscribe to Thread Email Thread
This problem started with my phone a couple weeks ago. I seem to have problems charging my phone. I cannot charge my phone while it's off. If I plug it into a power source via the cable it turns itself on.

Sometimes it will not charge. It usually happens if I use the phone while it's plugged into something while charging. In the status bar it indicates it is not charging. To make get it to charge the battery again I have to take out the battery and restart the phone. Sometimes I have to do this a few times before it starts charging again.

I've got my phone rooted with CWM and i'm running CM7
 
 
17th February 2012, 08:28 PM |#2  
Enyo.'s Avatar
Senior Member
Thanks Meter: 357
 
More
Quote:
Originally Posted by Lee_Et81

This problem started with my phone a couple weeks ago. I seem to have problems charging my phone. I cannot charge my phone while it's off. If I plug it into a power source via the cable it turns itself on.

Sometimes it will not charge. It usually happens if I use the phone while it's plugged into something while charging. In the status bar it indicates it is not charging. To make get it to charge the battery again I have to take out the battery and restart the phone. Sometimes I have to do this a few times before it starts charging again.

I've got my phone rooted with CWM and i'm running CM7

This only happens to me when my phone overheats .

Sent from my SCH-I500 using XDA App
18th February 2012, 08:28 AM |#3  
neh4pres's Avatar
Senior Member
Thanks Meter: 470
 
More
Quote:
Originally Posted by Lee_Et81

This problem started with my phone a couple weeks ago. I seem to have problems charging my phone. I cannot charge my phone while it's off. If I plug it into a power source via the cable it turns itself on.

Sometimes it will not charge. It usually happens if I use the phone while it's plugged into something while charging. In the status bar it indicates it is not charging. To make get it to charge the battery again I have to take out the battery and restart the phone. Sometimes I have to do this a few times before it starts charging again.

I've got my phone rooted with CWM and i'm running CM7

What are you running? ROM, kernel?

Sent from my SCH-I500 using xda premium
19th February 2012, 04:03 AM |#4  
Hypnosis4U2NV's Avatar
Senior Member
Flag New York City
Thanks Meter: 188
 
More
Quote:
Originally Posted by Enyo.

This only happens to me when my phone overheats .

Sent from my SCH-I500 using XDA App

That's cause your using HOT Salsa CM.. Try toning it down to either MEDIUM or MILD and that should help..

Sent from my Commodore 64..
READY.
load"xda forums",8,1
5th March 2012, 11:12 PM |#5  
OP Junior Member
Flag Phoenix
Thanks Meter: 0
 
More
Quote:
Originally Posted by neh4pres

What are you running? ROM, kernel?

Sent from my SCH-I500 using xda premium

I'm not sure. I have a CM7 nightly from 11-16-2011. It was the second to the last nightly that was made for it. It seemed to have less issues then the latest one. But, I've flashed different ROMs available from CWM and the charging issue was still present.

This is what my I have.

Basebad Version: S:i500.04 V.ED05

Kernel Version: 2.6.35.14-g07dc0db-dirty, jt1134@unbuntu #1

Mod Verson: CyanogenMod-7-11162011-NIGHTLY-Fascinate

Any help is much appreciated.
Last edited by Lee_Et81; 6th March 2012 at 12:12 AM.
6th March 2012, 04:34 AM |#6  
neh4pres's Avatar
Senior Member
Thanks Meter: 470
 
More
Quote:
Originally Posted by Lee_Et81

I'm not sure. I have a CM7 nightly from 11-16-2011. It was the second to the last nightly that was made for it. It seemed to have less issues then the latest one. But, I've flashed different ROMs available from CWM and the charging issue was still present.

This is what my I have.

Basebad Version: S:i500.04 V.ED05

Kernel Version: 2.6.35.14-g07dc0db-dirty, jt1134@unbuntu #1

Mod Verson: CyanogenMod-7-11162011-NIGHTLY-Fascinate

Any help is much appreciated.

Have you tried to Odin to stock using v 2.2pit? Could be something buggy in your data or partitions. i.have found that some things can only be solved this way.. If you odin to stock and it still happens then it is most likely hardware.. If you need help with odin use droidstyles guide in the general section

Sent from my SCH-I500 using xda premium
The Following User Says Thank You to neh4pres For This Useful Post: [ View ]
6th March 2012, 06:00 AM |#7  
OP Junior Member
Flag Phoenix
Thanks Meter: 0
 
More
Quote:
Originally Posted by neh4pres

Have you tried to Odin to stock using v 2.2pit? Could be something buggy in your data or partitions. i.have found that some things can only be solved this way.. If you odin to stock and it still happens then it is most likely hardware.. If you need help with odin use droidstyles guide in the general section

Sent from my SCH-I500 using xda premium

i guess that's what i'll have to do.
7th March 2012, 08:48 AM |#8  
neh4pres's Avatar
Senior Member
Thanks Meter: 470
 
More
Quote:
Originally Posted by Lee_Et81

i guess that's what i'll have to do.

Let me know how it works out

Sent from my SCH-I500 using xda premium
8th March 2012, 07:25 PM |#9  
OP Junior Member
Flag Phoenix
Thanks Meter: 0
 
More
Quote:
Originally Posted by neh4pres

Let me know how it works out

Sent from my SCH-I500 using xda premium

I seem to have another problem. Two laptops of mine can't communicate with my phone. I've installed a samsung driver for them but it doesn't seem to work. Maybe the driver I'm trying to use is outdated or bad. Can you direct me to a place that may have a working driver?

much appreciated.
8th March 2012, 11:57 PM |#10  
neh4pres's Avatar
Senior Member
Thanks Meter: 470
 
More
Quote:
Originally Posted by Lee_Et81

I seem to have another problem. Two laptops of mine can't communicate with my phone. I've installed a samsung driver for them but it doesn't seem to work. Maybe the driver I'm trying to use is outdated or bad. Can you direct me to a place that may have a working driver?

much appreciated.

Open Odin,Pull battery, hold volume down while plugging in usb, keep holding until download mode pops up, a box in the upper left corner should turn yellow

Sent from my SCH-I500 using xda premium
9th March 2012, 03:16 PM |#11  
OP Junior Member
Flag Phoenix
Thanks Meter: 0
 
More
Unhappy
Quote:
Originally Posted by neh4pres

Open Odin,Pull battery, hold volume down while plugging in usb, keep holding until download mode pops up, a box in the upper left corner should turn yellow

Sent from my SCH-I500 using xda premium

Ugh, things are just not working out for me lately. All is moot now. My screen is broken. Looks like I won't be talking to anyone for awhile and my job search just got more difficult. FML

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes