Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Charging Problem

OP Lee_Et81

17th February 2012, 09:24 PM   |  #1  
OP Junior Member
Flag Phoenix
Thanks Meter: 0
 
8 posts
Join Date:Joined: Oct 2011
More
This problem started with my phone a couple weeks ago. I seem to have problems charging my phone. I cannot charge my phone while it's off. If I plug it into a power source via the cable it turns itself on.

Sometimes it will not charge. It usually happens if I use the phone while it's plugged into something while charging. In the status bar it indicates it is not charging. To make get it to charge the battery again I have to take out the battery and restart the phone. Sometimes I have to do this a few times before it starts charging again.

I've got my phone rooted with CWM and i'm running CM7
17th February 2012, 09:28 PM   |  #2  
Enyo.'s Avatar
Senior Member
Thanks Meter: 357
 
869 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by Lee_Et81

This problem started with my phone a couple weeks ago. I seem to have problems charging my phone. I cannot charge my phone while it's off. If I plug it into a power source via the cable it turns itself on.

Sometimes it will not charge. It usually happens if I use the phone while it's plugged into something while charging. In the status bar it indicates it is not charging. To make get it to charge the battery again I have to take out the battery and restart the phone. Sometimes I have to do this a few times before it starts charging again.

I've got my phone rooted with CWM and i'm running CM7

This only happens to me when my phone overheats .

Sent from my SCH-I500 using XDA App
18th February 2012, 09:28 AM   |  #3  
neh4pres's Avatar
Senior Member
Thanks Meter: 467
 
2,140 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by Lee_Et81

This problem started with my phone a couple weeks ago. I seem to have problems charging my phone. I cannot charge my phone while it's off. If I plug it into a power source via the cable it turns itself on.

Sometimes it will not charge. It usually happens if I use the phone while it's plugged into something while charging. In the status bar it indicates it is not charging. To make get it to charge the battery again I have to take out the battery and restart the phone. Sometimes I have to do this a few times before it starts charging again.

I've got my phone rooted with CWM and i'm running CM7

What are you running? ROM, kernel?

Sent from my SCH-I500 using xda premium
19th February 2012, 05:03 AM   |  #4  
Hypnosis4U2NV's Avatar
Senior Member
Flag New York City
Thanks Meter: 183
 
441 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by Enyo.

This only happens to me when my phone overheats .

Sent from my SCH-I500 using XDA App

That's cause your using HOT Salsa CM.. Try toning it down to either MEDIUM or MILD and that should help..

Sent from my Commodore 64..
READY.
load"xda forums",8,1
6th March 2012, 12:12 AM   |  #5  
OP Junior Member
Flag Phoenix
Thanks Meter: 0
 
8 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by neh4pres

What are you running? ROM, kernel?

Sent from my SCH-I500 using xda premium

I'm not sure. I have a CM7 nightly from 11-16-2011. It was the second to the last nightly that was made for it. It seemed to have less issues then the latest one. But, I've flashed different ROMs available from CWM and the charging issue was still present.

This is what my I have.

Basebad Version: S:i500.04 V.ED05

Kernel Version: 2.6.35.14-g07dc0db-dirty, jt1134@unbuntu #1

Mod Verson: CyanogenMod-7-11162011-NIGHTLY-Fascinate

Any help is much appreciated.
Last edited by Lee_Et81; 6th March 2012 at 01:12 AM.
6th March 2012, 05:34 AM   |  #6  
neh4pres's Avatar
Senior Member
Thanks Meter: 467
 
2,140 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by Lee_Et81

I'm not sure. I have a CM7 nightly from 11-16-2011. It was the second to the last nightly that was made for it. It seemed to have less issues then the latest one. But, I've flashed different ROMs available from CWM and the charging issue was still present.

This is what my I have.

Basebad Version: S:i500.04 V.ED05

Kernel Version: 2.6.35.14-g07dc0db-dirty, jt1134@unbuntu #1

Mod Verson: CyanogenMod-7-11162011-NIGHTLY-Fascinate

Any help is much appreciated.

Have you tried to Odin to stock using v 2.2pit? Could be something buggy in your data or partitions. i.have found that some things can only be solved this way.. If you odin to stock and it still happens then it is most likely hardware.. If you need help with odin use droidstyles guide in the general section

Sent from my SCH-I500 using xda premium
The Following User Says Thank You to neh4pres For This Useful Post: [ View ]
6th March 2012, 07:00 AM   |  #7  
OP Junior Member
Flag Phoenix
Thanks Meter: 0
 
8 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by neh4pres

Have you tried to Odin to stock using v 2.2pit? Could be something buggy in your data or partitions. i.have found that some things can only be solved this way.. If you odin to stock and it still happens then it is most likely hardware.. If you need help with odin use droidstyles guide in the general section

Sent from my SCH-I500 using xda premium

i guess that's what i'll have to do.
7th March 2012, 09:48 AM   |  #8  
neh4pres's Avatar
Senior Member
Thanks Meter: 467
 
2,140 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by Lee_Et81

i guess that's what i'll have to do.

Let me know how it works out

Sent from my SCH-I500 using xda premium
8th March 2012, 08:25 PM   |  #9  
OP Junior Member
Flag Phoenix
Thanks Meter: 0
 
8 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by neh4pres

Let me know how it works out

Sent from my SCH-I500 using xda premium

I seem to have another problem. Two laptops of mine can't communicate with my phone. I've installed a samsung driver for them but it doesn't seem to work. Maybe the driver I'm trying to use is outdated or bad. Can you direct me to a place that may have a working driver?

much appreciated.
9th March 2012, 12:57 AM   |  #10  
neh4pres's Avatar
Senior Member
Thanks Meter: 467
 
2,140 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by Lee_Et81

I seem to have another problem. Two laptops of mine can't communicate with my phone. I've installed a samsung driver for them but it doesn't seem to work. Maybe the driver I'm trying to use is outdated or bad. Can you direct me to a place that may have a working driver?

much appreciated.

Open Odin,Pull battery, hold volume down while plugging in usb, keep holding until download mode pops up, a box in the upper left corner should turn yellow

Sent from my SCH-I500 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes