Post Reply

[LG] How to Developer Unlock, Relock and keep your device Unlocked (Works in Mango!)

OP airwa1kin7

26th January 2012, 12:52 PM   |  #81  
Senior Member
Flag Sibiu
Thanks Meter: 78
 
288 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by alcoolwarriors

Hi all,
I'm wp7 noob coming from wm6.5, used to mess around with hspl and custom rom, but inexperienced totally about developer unlock etc.
I've got some question about devunlock:

1. Is it possible to unlock latest mango update also? (.8107 I suppose)
2. Does the unlock change anything in the relationship between my phone and Zune or the Market place?
3. Is it completely reversible?
4. Is it possible to follow the first part of the unlock procedure, sideload an homebrew .xap and istall it on the phone and then let it later re-lock without losing the app's installation?
5. How risky is this procedure? anyone who bricked his phone in this way? is ti possible to recover it once bricked?

thank you for your answers and your time!


My dear friend, all the answers to your questions lie before you.
One does not simply post questions answered several times before; one should only read the forum (!) to find his path.

Cheers!
26th January 2012, 02:44 PM   |  #82  
Junior Member
Flag Brescia
Thanks Meter: 0
 
27 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by Ruwin

My dear friend, all the answers to your questions lie before you.
One does not simply post questions answered several times before; one should only read the forum (!) to find his path.

Cheers!

thank you for your answer Ruwin, I red the entire thread before posting, and I'm reading it again right now and I've found, better I've been able to guess, the answer for my question 2 and 3 and not reading anyone who complain about a bricked phone, maybe even my question 5 is implicitly replied.
However I still haven't found anyone reporting successful unlock of build .8107 or writing about the ability of deploy xap and then relock.
29th January 2012, 09:29 AM   |  #83  
Senior Member
Thanks Meter: 13
 
571 posts
Join Date:Joined: Jul 2008
Quote:
Originally Posted by ceu160193

Tried, it still reports same problem.
If do it without Zune, error is :
Zune software is not launched. Retry after making sure that Zune software is launched.
If try it with launched Zune, error is different:
Failed to connect to the device. Ensure that the device is completely booted and is connected to the PC.

I'm still there...has anyone found a solution for us "can't deploy/unlock anymore" guys??
31st January 2012, 01:02 AM   |  #84  
cyberghoser1's Avatar
Member
Flag Athens
Thanks Meter: 3
 
70 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by °Dexter°

I'm still there...has anyone found a solution for us "can't deploy/unlock anymore" guys??

http://forum.xda-developers.com/show....php?t=1271963
1st February 2012, 09:10 AM   |  #85  
Senior Member
Flag Sibiu
Thanks Meter: 78
 
288 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by alcoolwarriors

thank you for your answer Ruwin, I red the entire thread before posting, and I'm reading it again right now and I've found, better I've been able to guess, the answer for my question 2 and 3 and not reading anyone who complain about a bricked phone, maybe even my question 5 is implicitly replied.
However I still haven't found anyone reporting successful unlock of build .8107 or writing about the ability of deploy xap and then relock.

I cannot answer your 8107 question as i have not updated yet. But i am sure that you can test yourself the second problem. Just unlock your phone using the MFG services (like described in the first post), install a xap file and re-lock. I am pretty sure that the locking and unlocking has nothing to do with the already installed xaps, so if no error there, the applications should work with no problem.

But my intrigue starts here: why re-locking your phone?
4th February 2012, 10:02 PM   |  #86  
Junior Member
Flag Brescia
Thanks Meter: 0
 
27 posts
Join Date:Joined: Dec 2008
More
I finally decided to try but even if unlock status is "1" I can't deploy with xapdeployx 0.9 (even with firewall off) getting the usual error about phone not connected or booted. Zune's running and phone's synced.
4th February 2012, 11:11 PM   |  #87  
Junior Member
Flag Brescia
Thanks Meter: 0
 
27 posts
Join Date:Joined: Dec 2008
More
solved using official xap deployer!
20th February 2012, 04:26 PM   |  #88  
Senior Member
Thanks Meter: 13
 
571 posts
Join Date:Joined: Jul 2008
Quote:
Originally Posted by alcoolwarriors

solved using official xap deployer!

I can't deploy with this one too, and it's not an interop issue (i tried to unlock that too)...any other step you made?
You mean microsoft app deployment app by "official xap deployer", am i right?
26th February 2012, 11:20 PM   |  #89  
Budniu's Avatar
Senior Member
Flag Warsaw
Thanks Meter: 299
 
1,072 posts
Join Date:Joined: Sep 2008
More
I have one question: Does with that unlock method, "BT File Transfer" app from DFT (http://forum.xda-developers.com/show....php?t=1513650) will be work ?
16th March 2012, 10:44 PM   |  #90  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Oct 2007
Question Visual Studio Debugging Issue
Hello,

I've LG E900 which is Branded by "STARHUB SINGAPORE", I've unlocked the phone officially using "WP Developer Registration tool", after upgrading the Mango it got locked again so I've used the MFG Unlock method and it worked perfectly.

After a while I needed to have the option of "Internet Sharing" in my phone, Since it wasn't available in the settings, I Flashed the latest Netherlands Rom which is "DZ_LG-E900AT-00-V11d-NLD-XXX-SEP-23-2011+0", and everything went fine! Internet Sharing is working also the ability to add Hidden WiFi Networks.

Again the phone got locked after flashing the new Rom, So I followed the MFG Unlock Steps, and the phone got unlocked, BUT I'm facing the following problem every time I'm trying to Debug a WP7 App using Visual Studio:

Code:
---------------------------
Microsoft Visual Studio
---------------------------
The application could not be launched for debugging. Ensure that the target device screen is unlocked and that the application is installed.
---------------------------
OK   
---------------------------
The application usually get deployed to the phone, but visual studio couldn't Launch the UI Task, I've also tried different PCs, all of them gave the same error, Any Solution for this issue??

Thanks!

Post Reply Subscribe to Thread

Tags
chevron, e900h, lg optimus, relock, unlock
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes