Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,583 Members 37,484 Now Online
XDA Developers Android and Mobile Development Forum

[UPDATED 4/20][ROM]CyanogenMod 7.2.0-RC1 X2 [BETA]

Tip us?
 
tshelby73
Old
#1561  
Senior Member
Thanks Meter 116
Posts: 639
Join Date: Dec 2011
I have my security lock set for 20min and slide lock at 5sec and works fine unless I send or receive a phone call then the security lock is always set. Is their a setting for this or is this just a bug.

Sent from my MB870 using XDA App
 
Travisdroidx2
Old
#1562  
Senior Member
Thanks Meter 828
Posts: 3,034
Join Date: Sep 2011
Location: Bay Area California
Quote:
Originally Posted by tshelby73 View Post
I have my security lock set for 20min and slide lock at 5sec and works fine unless I send or receive a phone call then the security lock is always set. Is their a setting for this or is this just a bug.

Sent from my MB870 using XDA App

There is a setting to fix that I had the same issue. Moon shadow posted how to fix it somewhere. I do not remember how off the top of my head sorry.
 
Tanaka.mupinga
Old
#1563  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: May 2009
Quote:
Originally Posted by Travisdroidx2 View Post
Why do people want to always add script to CM7? Is it not fast enough? If you want to flash something there is a mash up for cm7. However I have found cm7 by itself is great already and does not really need script.
When i was on eclipse 1.3 i used the speedy scripts for battery life, it definitely increased my phones battery life so i assume it would do the same for CM7.
 
Tanaka.mupinga
Old
#1564  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: May 2009
Default Flash Video Playback Issue

Whenever i try to play videos they end up looking like this...but the audio still plays, does anyone know what causes this? i use dolphin HD browser.
Attached Thumbnails
Click image for larger version

Name:	screenshot-1329752864639.jpg
Views:	231
Size:	43.0 KB
ID:	911751  
 
Travisdroidx2
Old
#1565  
Senior Member
Thanks Meter 828
Posts: 3,034
Join Date: Sep 2011
Location: Bay Area California
Quote:
Originally Posted by Tanaka.mupinga View Post
When i was on eclipse 1.3 i used the speedy scripts for battery life, it definitely increased my phones battery life so i assume it would do the same for CM7.
I also use V6 supercharger with eclipse as well. But CM7 is a different story.

---------- Post added at 09:52 PM ---------- Previous post was at 09:40 PM ----------

Quote:
Originally Posted by tshelby73 View Post
I have my security lock set for 20min and slide lock at 5sec and works fine unless I send or receive a phone call then the security lock is always set. Is their a setting for this or is this just a bug.

Sent from my MB870 using XDA App
Found the link for you. It worked for me
http://forum.xda-developers.com/show....php?t=1451904
 
grnsl2
Old
#1566  
grnsl2's Avatar
Senior Member
Thanks Meter 33
Posts: 260
Join Date: Sep 2010
Location: Small Town USA Suburb of Cleveland
IMHO Everybody probably felt that they needed to use 1 script or another just to get the phone usable. You can't open many of these forums without seeing references to these different scripts out there right now.

It always felt to me that these scripts would like the elixir that fixed everything, because of battery life, sluggishness, memory problems, better coverage, or just your typical blur bogging things down, You know? More often than not the phone felt sluggish and skipped and caused whatever problems for people. Very smart people figured out wat to minimize all those issues.

I have had mixed luck with scripts myself, that's why I am very happy not to have to use any on cm 7. Maybe I'm just 1 of the lucky ones.

Quote:
Originally Posted by Travisdroidx2 View Post
Why do people want to always add script to CM7? Is it not fast enough? If you want to flash something there is a mash up for cm7. However I have found cm7 by itself is great already and does not really need script.


Sent from my MB870 using XDA App
 
smallzfsu
Old
#1567  
smallzfsu's Avatar
Member
Thanks Meter 12
Posts: 89
Join Date: Jan 2012
Quote:
Originally Posted by thelowend View Post
Were did you find wifi keeper? Its not in the market.

Sent from my MB870 using xda premium
Sorry, it's wifi keep alive:

https://market.android.com/details?i....wifikeepalive

And wifi fixer didn't do anything for me but it's worth a shot.




Sent from my MB870 using XDA App
 
thelowend
Old
#1568  
Account currently disabled
Thanks Meter 416
Posts: 2,149
Join Date: Jan 2012
Location: The cold part of Ohio
I have a little problem: I turn wifi on and data off, when I lock the screen and then reopen it, data and wifi turn back on.

I think this might be the battery saver I have doing its work but I just want to make sure that it is that and not the rom.
 
redwingfaninnc
Old
#1569  
Senior Member
Thanks Meter 11
Posts: 178
Join Date: Jul 2011
Default I have a fix for this

Quote:
Originally Posted by Tanaka.mupinga View Post
Whenever i try to play videos they end up looking like this...but the audio still plays, does anyone know what causes this? i use dolphin HD browser.
There are two fixes I've seen for this. The easiest is to simply pinch resize the view, and for whatever reason, that will fix the problem. The second way is to change the user agent in dolphin to android.
 
king..kranium
Old
#1570  
Senior Member
Thanks Meter 36
Posts: 553
Join Date: Jan 2012
Location: Mamou
Ignore plz.
Sent from my MB870 using XDA App

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes