Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[NAND][ROM] CyanogenMod 7 : kernel updates

OP zargloub

19th February 2012, 04:26 PM   |  #131  
Member
Thanks Meter: 5
 
79 posts
Join Date:Joined: Jan 2012
More
No i haven't drained the battery fully yet, will do so now, thank you!
21st February 2012, 10:17 AM   |  #132  
Senior Member
Thanks Meter: 407
 
656 posts
Join Date:Joined: Dec 2011
Donate to Me
battery driver works now perfectly in my opinion thx zargloub

just to report a bug (had it several times now) sometimes the phone goes to a deepsleep or something like that (it's totally dead) then the phone runs hot and battery drains down very very fast. it's annoying when the alarm in the morning doesn't work when normally there should still be battery remaining and i think it's also not that good for the accu.

and another thing: zargloub i wanted to ask kindly if you could also take a look at the usb driver if you've got time and the motivation to do so. if it's kernel related and not rom. there're still some bugs like debugging notification or mass storage (both not woking for me)
21st February 2012, 10:25 AM   |  #133  
OP Member
Thanks Meter: 118
 
71 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by Elibl

battery driver works now perfectly in my opinion thx zargloub

just to report a bug (had it several times now) sometimes the phone goes to a deepsleep or something like that (it's totally dead) then the phone runs hot and battery drains down very very fast. it's annoying when the alarm in the morning doesn't work when normally there should still be battery remaining and i think it's also not that good for the accu.

and another thing: zargloub i wanted to ask kindly if you could also take a look at the usb driver if you've got time and the motivation to do so. if it's kernel related and not rom. there're still some bugs like debugging notification or mass storage (both not woking for me)

For the battery, i think too it's ok now. I will work on the rest of list (when i'll have some time free).
I had one time the hot phone and battery drain. Don't know what is cause and don't know how to reproduce ... impossible to correct.
For the usb, works perfectly for me. Maybe a problem with your device ?
The Following User Says Thank You to zargloub For This Useful Post: [ View ]
21st February 2012, 10:38 AM   |  #134  
neoofoox's Avatar
Senior Member
Flag Nuremberg
Thanks Meter: 97
 
374 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by Elibl

battery driver works now perfectly in my opinion thx zargloub

just to report a bug (had it several times now) sometimes the phone goes to a deepsleep or something like that (it's totally dead) then the phone runs hot and battery drains down very very fast. it's annoying when the alarm in the morning doesn't work when normally there should still be battery remaining and i think it's also not that good for the accu.

and another thing: zargloub i wanted to ask kindly if you could also take a look at the usb driver if you've got time and the motivation to do so. if it's kernel related and not rom. there're still some bugs like debugging notification or mass storage (both not woking for me)

I recently tried it out with my device (I normaly don't use mass storage etc)
When I connect to my PC I can access the phone via adb.
On the Phones Screen, when I open the status bar, there is the common message "USB Connection" normaly with other devices I have to press this and activate Mass storage. But when I press it I get the home screen.

I have no mass storage connection on pc (doesn't show in Explorer)
21st February 2012, 10:41 AM   |  #135  
Senior Member
Thanks Meter: 407
 
656 posts
Join Date:Joined: Dec 2011
Donate to Me
Quote:
Originally Posted by zargloub

For the battery, i think too it's ok now. I will work on the rest of list (when i'll have some time free).
I had one time the hot phone and battery drain. Don't know what is cause and don't know how to reproduce ... impossible to correct.
For the usb, works perfectly for me. Maybe a problem with your device ?

i can reproduce it by making a call for a longer time (more than 15mins) then it always happens but weird is that the call remains while everything is dead
but i understand nearly impossible to correct you're right

for the usb it drives me insane (adb is also not working for me) i had/have the problem on 2 phones but if it works perfectly for you it must be something what i am doing wrong
sorry for the annoyance with this

EDIT: the same for me like fauntelroy and neoofoox
Last edited by Elibl; 21st February 2012 at 10:44 AM.
21st February 2012, 10:42 AM   |  #136  
fauntelroy's Avatar
Member
Thanks Meter: 34
 
83 posts
Join Date:Joined: Mar 2010
More
i tried that too,,

sometimes when i choose the usb mass storage mode after plug in the usb it work flawlessly but sometimes it just don`t work and i got back to home screen.
21st February 2012, 10:58 AM   |  #137  
OP Member
Thanks Meter: 118
 
71 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by Elibl

i can reproduce it by making a call for a longer time (more than 15mins) then it always happens but weird is that the call remains while everything is dead
but i understand nearly impossible to correct you're right

Great, i can try to reproduce (i have a illimited phone bill).
Works with phone pluged ?
21st February 2012, 11:05 AM   |  #138  
Senior Member
Thanks Meter: 407
 
656 posts
Join Date:Joined: Dec 2011
Donate to Me
Quote:
Originally Posted by zargloub

Great, i can try to reproduce (i have a illimited phone bill).
Works with phone pluged ?

i have the stay awake option enabled to avoid the deepsleep don't know if it appears with disabled and plugged

---------- Post added at 11:05 AM ---------- Previous post was at 11:01 AM ----------

it also nearly everytime happened for me after charging fully and wiping battery stats in cwm what was really annoying because i couldn't reach a full cycle for calibrating (again at the moment after flashing your latest kernel)
Last edited by Elibl; 21st February 2012 at 11:08 AM.
21st February 2012, 12:10 PM   |  #139  
OP Member
Thanks Meter: 118
 
71 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by Elibl

[/COLOR]it also nearly everytime happened for me after charging fully and wiping battery stats in cwm what was really annoying because i couldn't reach a full cycle for calibrating (again at the moment after your latest kernel)

The problem appears while running cwm or android ?
21st February 2012, 12:17 PM   |  #140  
Senior Member
Thanks Meter: 407
 
656 posts
Join Date:Joined: Dec 2011
Donate to Me
Quote:
Originally Posted by zargloub

The problem appears while running cwm or android ?

it happens afterwards in android... cwm is working flawless! beside upside down

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes