FORUMS

system/xbin is read only? Can't copy btfiles.zip to it

44 posts
Thanks Meter: 15
 
By r1dr12aj, Member on 23rd February 2012, 07:00 AM
Thread Closed Subscribe to Thread Email Thread
The folder is apparently read only, because its not letting me copy over the contents of btfiles.zip

Anybody have any ideas on what the issue is?

Running CM9 beta 2.0, first version of cwm touch, and the basic cm9 kernel that comes with it
 
 
23rd February 2012, 07:46 AM |#2  
Member
Thanks Meter: 44
 
More
What file browser are you using?

Easy solution: get Root Explorer. Go to the folder and toggle "Mount R/W." Do your business, then when you're finished, toggle "Mount R/O."
The Following User Says Thank You to ehvio For This Useful Post: [ View ]
23rd February 2012, 08:01 AM |#3  
Dark9781's Avatar
Senior Member
Thanks Meter: 244
 
More
I would go with ehvio's suggestion. Also, you may want to check that you didn't lose root.
The Following User Says Thank You to Dark9781 For This Useful Post: [ View ]
23rd February 2012, 09:00 AM |#4  
OP Member
Thanks Meter: 15
 
More
I checked if I have root by typing "su" into the terminal, and it asked for access and changed from a $ to a # so I'm good to go there.

I'll try out Root Explorer and report back, thanks for the suggestion.
23rd February 2012, 10:21 AM |#5  
OP Member
Thanks Meter: 15
 
More
Aaaand it worked! Thanks to both of you!
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes