Post Reply

[Q] ics problem with google maps compass

OP xhzz

23rd February 2012, 02:33 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Apr 2008
does anybody have problem with google maps compass mod? my hd2 maps compass mod works good under any 2.3 rom,but compass mod does not work under any 4.0 rom,can anybody help?
25th February 2012, 04:08 PM   |  #2  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Jan 2011
I also have the same problem. It would be great if there is a solution.

** Much more detail **
I cannot get the orientation in the Google Maps(v6.3.0) of NexusHD2-ICS-4.0.3-CM9 V1.4
But I can track the compass orientation in GPS Status & Toolbox.
Last edited by eric913; 25th February 2012 at 05:36 PM. Reason: Add more information
8th July 2012, 10:50 AM   |  #3  
Member
Flag Taiwan
Thanks Meter: 0
 
38 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Same problem on my Lg-p970 on 2.3 But 2.2 is Good.
Same problem on my Moto RAZR Maxx on4.0.4 but 2.3.5 & 2.3.6 is Good.
I hope i can do something to fix it.
8th July 2012, 10:53 AM   |  #4  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2012
I have a similar problem (with maps ICS) where it shows my location as someplace on the opposite side of my state.. only when connected to wifi. Perhaps you'll have better luck disconnected from wifi... probably not but worth a try. I don't really see the point of these compasses if you are moving the phone will know what direction/ vector you are moving in so whats the point of a sensor they are never completely accurate anyway.. from my experiences at least.
8th July 2012, 11:44 AM   |  #5  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Jan 2011
The problem was solved by enabling auto rotation on setting->display->rotation.
You can get a try
The Following User Says Thank You to eric913 For This Useful Post: [ View ]
7th August 2012, 05:06 PM   |  #6  
Member
Thanks Meter: 0
 
46 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by eric913

The problem was solved by enabling auto rotation on setting->display->rotation.
You can get a try

Thanks! That helped me.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes