Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problem while using CyanogenMod 7.2.0 Milestone XT720

OP ringoc2010

22nd February 2012, 03:22 AM   |  #1  
ringoc2010's Avatar
OP Member
Thanks Meter: 10
 
72 posts
Join Date:Joined: Oct 2010
More
Hi everyone, I am new to flashing rom.
I have flashed [ROM][KANG][2012.02.14] CyanogenMod 7.2.0 Milestone XT720 and I found that when i connect my phone to my computer with a usb cable, nothing happened. I mean no charging, no access to the sd card.

May I ask how to work it out, please??
22nd February 2012, 10:39 AM   |  #2  
Senior Member
Thanks Meter: 129
 
576 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by ringoc2010

Hi everyone, I am new to flashing rom.
I have flashed [ROM][KANG][2012.02.14] CyanogenMod 7.2.0 Milestone XT720 and I found that when i connect my phone to my computer with a usb cable, nothing happened. I mean no charging, no access to the sd card.

May I ask how to work it out, please??

Unplug usb wire and then plug it a second time, it should work.
22nd February 2012, 11:34 AM   |  #3  
ringoc2010's Avatar
OP Member
Thanks Meter: 10
 
72 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Zachary57

Unplug usb wire and then plug it a second time, it should work.

oh...I just tried it for several times, but still......
22nd February 2012, 12:27 PM   |  #4  
TIMZOZO's Avatar
Member
Flag JOHANNESBURG
Thanks Meter: 5
 
39 posts
Join Date:Joined: Jan 2012
More
Try another cable. If that doesn't work then the problem is the USB port on your PC

Sent from my Milestone XT720 using xda premium
The Following User Says Thank You to TIMZOZO For This Useful Post: [ View ]
22nd February 2012, 12:32 PM   |  #5  
ringoc2010's Avatar
OP Member
Thanks Meter: 10
 
72 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by TIMZOZO

Try another cable. If that doesn't work then the problem is the USB port on your PC

Sent from my Milestone XT720 using xda premium

It works now

Thanks a lot!!!
25th February 2012, 05:27 PM   |  #6  
SayAliFlyeer's Avatar
Senior Member
Thanks Meter: 15
 
121 posts
Join Date:Joined: Feb 2012
Question Have to plug in twice...
I had the same problem but i have to plug in my usb twice...is there a fix to this ?
25th February 2012, 10:19 PM   |  #7  
space4ace's Avatar
Senior Member
Thanks Meter: 36
 
131 posts
Join Date:Joined: Apr 2011
More
I have the same problem sometimes also. I just disconnect and connect it again and it works. It does that on both my computer and the charger.
25th February 2012, 10:20 PM   |  #8  
fjfalcon's Avatar
Recognized Developer
Flag Schelkovo
Thanks Meter: 1,266
 
841 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Fixed in last version.
The Following User Says Thank You to fjfalcon For This Useful Post: [ View ]
25th February 2012, 11:40 PM   |  #9  
space4ace's Avatar
Senior Member
Thanks Meter: 36
 
131 posts
Join Date:Joined: Apr 2011
More
FJFALCON: Thank you for that and also the incredible work you're doing.
Because of people like you, my once awful phone suddenly became amazing. I love showing off the new features on it to my friends.

Keep up the good work and many thanks.


Sent from my XT720 using xda premium
26th April 2012, 04:10 PM   |  #10  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2012
Smile Still not working
Using CyanogenMod-7.2.0-MilestoneXT720-20120424-KANG-signed
USB still not working at all!!! Any help ?!

I tried all that's suggested, no luck.
Once connected to USB, then charging from power also stops working till reboot!

---------- Post added at 07:40 PM ---------- Previous post was at 07:08 PM ----------

Trying the latest now... will update after completing
Thanks.
Last edited by kiran_sb; 26th April 2012 at 03:44 PM. Reason: more info added

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes