Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,558 Members 45,925 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][ICS][I9000] Team ICSSGS RC4.2

Tip us?
 
anuj_blaster
Old
#11101  
Senior Member
Thanks Meter 17
Posts: 228
Join Date: Oct 2011
would like to see the notification bar toggles like other roms do... any plans on adding them on this?
 
sarbe
Old
#11102  
sarbe's Avatar
Senior Member
Thanks Meter 462
Posts: 1,523
Join Date: Sep 2010
Quote:
Originally Posted by anuj_blaster View Post
would like to see the notification bar toggles like other roms do... any plans on adding them on this?
This is pure Google, notification bar toggles were added by external, use other app for this such as Widgetsoid.

Sent from my GT-I9000 using xda premium
 
faithhh
Old
#11103  
Senior Member
Thanks Meter 19
Posts: 178
Join Date: Nov 2010
Location: istanbul
Quote:
Originally Posted by Goldberger View Post
I got the same problem. Altough before viber got patched it did not work on this rom. After latest patch all except they cant hear my voice is working.

Sent from my GT-I9000 using XDA App
same problem here
 
MajorHavok
Old
(Last edited by MajorHavok; 27th February 2012 at 03:17 PM.) Reason: Problem Sorted :)
#11104  
Junior Member
Thanks Meter 1
Posts: 14
Join Date: Jan 2011
Location: Bangalore
Exclamation Bug Report - Tethering broken

Edit: Not a bug

First off, great Rom, very stable, I love it, many thanx.
Now,
USB Tethering does not work - it detects pc connected to fone, click the checkbox and it shows connected for a millisecond, and then turns it off.
WiFI hotsport doesent work - when you enable it, you get a message sayin "Turning WiFi on" which immidiately then changs to "Turning WiFi off".

Does anyone know what could be causing this?

I am on Semaphore ICS 0.9.0, could that have anything to do with this?
Has anyone else encountered this issue?
What do I do to fix it, if its not a Rom issue and can be fixed?



Allright, you're supposed to enable netfilter in the Semaphore application to get Tethering to work. Thanx to Karletto66 for pointing this out
 
karletto66
Old
#11105  
Member
Thanks Meter 8
Posts: 43
Join Date: Jun 2007
Quote:
Originally Posted by MajorHavok View Post
Hi,

First off, great Rom, very stable, I love it, many thanx.
Now,
USB Tethering does not work - it detects pc connected to fone, click the checkbox and it shows connected for a millisecond, and then turns it off.
WiFI hotsport doesent work - when you enable it, you get a message sayin "Turning WiFi on" which immidiately then changs to "Turning WiFi off".

Does anyone know what could be causing this?

I am on Semaphore ICS 0.9.0, could that have anything to do with this?
Has anyone else encountered this issue?
What do I do to fix it, if its not a Rom issue and can be fixed?
Have you enabled NETFILTER module using semaphore app ???
The Following User Says Thank You to karletto66 For This Useful Post: [ Click to Expand ]
 
Z00lander
Old
#11106  
Junior Member
Thanks Meter 3
Posts: 22
Join Date: Oct 2007
Quote:
Originally Posted by sarbe View Post
This is pure Google, notification bar toggles were added by external, use other app for this such as Widgetsoid.

Sent from my GT-I9000 using xda premium
Or Extended Controls...
 
scubadude
Old
(Last edited by scubadude; 27th February 2012 at 04:05 PM.)
#11107  
Senior Member
Thanks Meter 128
Posts: 409
Join Date: Feb 2012
Location: Cape Town
Currently use.

Nova launcher, widgetsoid, rom manager, root explorer, file expert, bln, xda, nstools, swype beta, titanium backup.

Sent from my GT-P7500 using xda premium
-------------------------------------------------------------------------------------------------------------------------
Samsung Galaxy S3 i9300 - Stock; Samsung Galaxy S i9000 - CM10.1, Semaphore
Samsung Galaxy Tab 10.1 P7500 - CM10.1; Google Nexus 7
-------------------------------------------------------------------------------------------------------------------------
urchindesign.co.za
 
cantIntoCode
Old
#11108  
cantIntoCode's Avatar
Retired Recognized Developer - OP
Thanks Meter 2585
Posts: 1,599
Join Date: Aug 2010
Location: Glasgow
Question to the people having issues with people not hearing them when receiving calls. Are you using a headset or is the issue actually with the phone itself? Have you tried another modem?

Also, support is only on stock kernel. We need to rule out the fact of custom kernels.

Run this command in adb:

Code:
Select Code
logcat -b radio > log.txt

Also, if you could capture some logs that would be great. ##icssgs on freenode as well.
Follow me on Twitter: http://twitter.com/cantIntoCode
 
NaabKing
Old
#11109  
NaabKing's Avatar
Senior Member
Thanks Meter 77
Posts: 601
Join Date: Dec 2010
Quote:
Originally Posted by Pipperox View Post
ES File Explorer!!
It's free and awesome and much better than OI File Manager *hint hint*

Any.DO
Evernote
SoundHound
Sorry, but by far the best is FX File Explorer, currently in Beta stage and Free
The Following User Says Thank You to NaabKing For This Useful Post: [ Click to Expand ]
 
Code124Y
Old
#11110  
Code124Y's Avatar
Senior Member
Thanks Meter 194
Posts: 875
Join Date: Oct 2010
Location: georgetown

 
DONATE TO ME
Quote:
Originally Posted by MajorHavok
Edit: Not a bug

First off, great Rom, very stable, I love it, many thanx.
Now,
USB Tethering does not work - it detects pc connected to fone, click the checkbox and it shows connected for a millisecond, and then turns it off.
WiFI hotsport doesent work - when you enable it, you get a message sayin "Turning WiFi on" which immidiately then changs to "Turning WiFi off".

Does anyone know what could be causing this?

I am on Semaphore ICS 0.9.0, could that have anything to do with this?
Has anyone else encountered this issue?
What do I do to fix it, if its not a Rom issue and can be fixed?

Allright, you're supposed to enable netfilter in the Semaphore application to get Tethering to work. Thanx to Karletto66 for pointing this out
get it fix by turn on netfilter and turn off again, try again ur tethering, it should work thn, it just a bug, been reported~

Sent from my GT-I9000 using Forum Runner

Tags
4.0.3, aosp, full of win, ics, no lag, onecosmic, rc4.2
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes