Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,518 Members 50,804 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] [DEV] [ICS 4.0.4] *7/1* Evervolv's Aosp TexasIce Cream Sandwich

Tip us?
 
Niggo372
Old
#2521  
Member
Thanks Meter 1
Posts: 39
Join Date: Aug 2010
Quote:
Originally Posted by paranday View Post
It seems Wifi doesn't work in P11. It stuck 'Turning Wi-Fi on...'
Same here.
 
dk_zero-cool
Old
#2522  
dk_zero-cool's Avatar
Recognized Contributor
Thanks Meter 4,409
Posts: 3,274
Join Date: Nov 2010
Location: Horsens
@drewis

Did you remember to change eth0 to wlan0 in dhcpcd.conf? No record of this in evervolv git

Sent from my HTC Desire using xda premium
Device: Samsung GT-I9300
----------------------------------

 
blackcell1
Old
#2523  
blackcell1's Avatar
Senior Member
Thanks Meter 116
Posts: 463
Join Date: Dec 2009
Location: derby
I'm not able to turn on my wifi with p11 anyway I can fix this issue?

Sent from my Nexus One using XDA App
============================
PHONE: Samsung Galaxy Note 2 (N7100)
ROM: Latest Nightly of PAC
RECOVERY: TWRP latest build
============================
PHONE: HTC One S (Ville)
ROM: Latest CM10.2 build
RECOVERY: TWRP latest build
hboot: 2.15 S-OFF
============================
 
sucon
Old
#2524  
Junior Member
Thanks Meter 1
Posts: 14
Join Date: Feb 2010
The P11 wifi not work.

E/WifiHW ( 186): Supplicant not running, cannot connect
E/WifiHW ( 186): Supplicant not running, cannot connect
E/WifiHW ( 186): Supplicant not running, cannot connect
E/WifiHW ( 186): Supplicant not running, cannot connect
E/WifiHW ( 186): Supplicant not running, cannot connect
E/WifiStateMachine( 186): Failed 6 times to start supplicant, unload driver
E/SoftapController( 109): SIOCGIPRIV failed: -1
E/SoftapController( 109): Softap fwReload - failed: -1
E/WifiStateMachine( 186): Failed to reload STA firmware java.lang.IllegalStateE
xception: Error communicating to native daemon
W/CommandListener( 109): Failed to retrieve HW addr for wlan0 (No such device)
D/CommandListener( 109): Setting iface cfg
D/NetworkManagementService( 186): rsp <213 00:00:00:00:00:00 0.0.0.0 0 [down]>
D/NetworkManagementService( 186): flags <[down]>
E/WifiStateMachine( 186): Unable to change interface settings: java.lang.Illega
lStateException: Unable to communicate with native daemon to interface setcfg -
com.android.server.NativeDaemonConnectorException: Cmd {interface setcfg wlan0 0
.0.0.0 0 [down]} failed with code 400 : {Failed to set address (No such device)}

I/wpa_supplicant( 2652): rfkill: Cannot open RFKILL control device
E/wpa_supplicant( 2652): Could not read interface wlan0 flags: No such device
E/wpa_supplicant( 2652): WEXT: Could not set interface 'wlan0' UP
E/wpa_supplicant( 2652): wlan0: Failed to initialize driver interface
 
Alex240188
Old
(Last edited by Alex240188; 27th February 2012 at 02:27 PM.)
#2525  
Alex240188's Avatar
Senior Member
Thanks Meter 635
Posts: 1,000
Join Date: May 2010
Location: Hull
Quote:
Originally Posted by paranday View Post
It seems Wifi doesn't work in P11. It stuck 'Turning Wi-Fi on...'

+ some logcat when trying to turn on Wifi.

http://paste2.org/p/1917492

I'm no expert but
W/CommandListener( 118): Failed to retrieve HW addr for wlan0 (No such device)
E/WifiHW ( 188): Supplicant not running, cannot connect

It doesn't seem right.
been looking at this and the only clear difference i can see is in the build.prop
in we have the line
"wifi.interface=eth0"
and in p11 its
wifi.interface=wlan0

i'm just flashing now but will let you know how it goes

OK not as simple as that, doing an netcfg is not even showing our wlan0 interface

from my view the rom looks fine for using wifi, but we dont have the wlan0 so i believe the problem is lying in the new kernel, probably in the init.rc
but i dont have ubuntu on this machine so guess we will have to wait for texasice to get us sorted
 
yeradis
Old
#2526  
yeradis's Avatar
Member
Thanks Meter 10
Posts: 60
Join Date: Oct 2008
Location: Barcelona,Spain
Default smartass governor not present at p11

smartass governor not present at p11...
 
Alex240188
Old
(Last edited by Alex240188; 27th February 2012 at 03:39 PM.)
#2527  
Alex240188's Avatar
Senior Member
Thanks Meter 635
Posts: 1,000
Join Date: May 2010
Location: Hull
also having some sound issues in FPSE, had these in gingerbread but on P10 it was fine, with new kernel its broken again

scratch that, flashed back to older kernel and issue still there, had to reinstall the app so this is not an issue, just the wifi bug present at moment
 
jwestra
Old
#2528  
Junior Member
Thanks Meter 1
Posts: 3
Join Date: Aug 2010
I already donated quite some time ago, but now finally installed p10 as a daily driver. Accept for the known camera and auto-rotation issues it is working out quite well.

I wanted to do some experimentation with Wi-Fi Direct which is one the nice new features of Android 4.0. But I could not find the appropriate Wifi settings.

Do you think this feature can be made available with the current kernel?
 
Adam72
Old
#2529  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Sep 2007
Default Wifi

Same here, Wifi not turning on...
 
blackcell1
Old
#2530  
blackcell1's Avatar
Senior Member
Thanks Meter 116
Posts: 463
Join Date: Dec 2009
Location: derby
Quote:
Originally Posted by bagofcrap24 View Post
been looking at this and the only clear difference i can see is in the build.prop
in we have the line
"wifi.interface=eth0"
and in p11 its
wifi.interface=wlan0

i'm just flashing now but will let you know how it goes

OK not as simple as that, doing an netcfg is not even showing our wlan0 interface

from my view the rom looks fine for using wifi, but we dont have the wlan0 so i believe the problem is lying in the new kernel, probably in the init.rc
but i dont have ubuntu on this machine so guess we will have to wait for texasice to get us sorted
nah iv just edited the build.prop to eth0 and it doesnt work nice try tho
============================
PHONE: Samsung Galaxy Note 2 (N7100)
ROM: Latest Nightly of PAC
RECOVERY: TWRP latest build
============================
PHONE: HTC One S (Ville)
ROM: Latest CM10.2 build
RECOVERY: TWRP latest build
hboot: 2.15 S-OFF
============================

Tags
4.0.4, evervolv, ice cream sandwich, ics, nexus one, passion
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes