Post Reply

[ROM][MIUIAndroid][4.0.4] 2.8.3

27th February 2012, 06:15 PM   |  #461  
xfullmetal17's Avatar
Senior Member
Thanks Meter: 45
 
598 posts
Join Date:Joined: Jan 2011
Donate to Me
More
I'm not sure if it's just the stock kernel, but if I try to use HDMI mirroring (with HDMwIn) I can get the picture to display just fine, but the audio doesn't go to my TV. It'll go through the phone if I have the "route audio" option disabled, but otherwise not. Anyone know if the LEE Tiamat works/has HDMI out support?
27th February 2012, 06:47 PM   |  #462  
OP Account currently disabled
Flag springfield
Thanks Meter: 1,274
 
861 posts
Join Date:Joined: Jun 2011
Donate to Me
More


MIUI MODIFIED BY SWIPER
27th February 2012, 06:48 PM   |  #463  
MizzouBrent's Avatar
Senior Member
Flag Olathe, KS
Thanks Meter: 432
 
1,646 posts
Join Date:Joined: Feb 2011
More
I'm running the 2.2.17 build (since I didn't want to mess with the SD card issue) and I'm noticing something odd.

Let me say that I am a Battery Monitor Widget junkie. I am obsessed with how much my battery is drawing at all times. When in use, my phone will normally draw at about -150 ma to -225 ma if I'm doing something intensive, like a game. Then while sleeping, on wifi I'm anywhere between -19 to -23 and in the -30 to -40 range on 3G. With this ROM, I get crazy readings but I don't seem to really have any battery drain, so I think it might just be a weird incompatibility of BMW to work correctly with MIUI. I can't figure out why this would be.

Over the last hour or so of not using my phone, my 3G idle readings are all over the place....anywhere from -90 to -160, but my battery % is still the same. Weird. I haven't used MIUI very much, so maybe this is just one of its inherent problems. I was alarmed at first but now I guess I'll just ignore it.
27th February 2012, 06:56 PM   |  #464  
OP Account currently disabled
Flag springfield
Thanks Meter: 1,274
 
861 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by MizzouBrent

I'm running the 2.2.17 build (since I didn't want to mess with the SD card issue) and I'm noticing something odd.

Let me say that I am a Battery Monitor Widget junkie. I am obsessed with how much my battery is drawing at all times. When in use, my phone will normally draw at about -150 ma to -225 ma if I'm doing something intensive, like a game. Then while sleeping, on wifi I'm anywhere between -19 to -23 and in the -30 to -40 range on 3G. With this ROM, I get crazy readings but I don't seem to really have any battery drain, so I think it might just be a weird incompatibility of BMW to work correctly with MIUI. I can't figure out why this would be.

Over the last hour or so of not using my phone, my 3G idle readings are all over the place....anywhere from -90 to -160, but my battery % is still the same. Weird. I haven't used MIUI very much, so maybe this is just one of its inherent problems. I was alarmed at first but now I guess I'll just ignore it.

My phone is on 24 7 and get 2 days off my bat


MIUI MODIFIED BY SWIPER
27th February 2012, 07:00 PM   |  #465  
OP Account currently disabled
Flag springfield
Thanks Meter: 1,274
 
861 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Still trying to get u guys some ice its not playing well with me

MIUI MODIFIED BY SWIPER
27th February 2012, 07:07 PM   |  #466  
MizzouBrent's Avatar
Senior Member
Flag Olathe, KS
Thanks Meter: 432
 
1,646 posts
Join Date:Joined: Feb 2011
More
Yeah my battery life seems great, especially for only have been running this setup for 24 hours (Tiamat 3.3.7) but it's just weird that my readings with BMW seem crazy compared to other roms I have ran it with. Like I said, the readings seem weird, but they do not seem to be accurate as my battery life is just fine. Running the Elite Pro HD theme and really digging it.
27th February 2012, 07:10 PM   |  #467  
OP Account currently disabled
Flag springfield
Thanks Meter: 1,274
 
861 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by MizzouBrent

Yeah my battery life seems great, especially for only have been running this setup for 24 hours (Tiamat 3.3.7) but it's just weird that my readings with BMW seem crazy compared to other roms I have ran it with. Like I said, the readings seem weird, but they do not seem to be accurate as my battery life is just fine. Running the Elite Pro HD theme and really digging it.

You'll love the life of this rom

MIUI MODIFIED BY SWIPER
27th February 2012, 07:40 PM   |  #468  
rymden's Avatar
Senior Member
Thanks Meter: 524
 
2,894 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by MizzouBrent

Yeah my battery life seems great, especially for only have been running this setup for 24 hours (Tiamat 3.3.7) but it's just weird that my readings with BMW seem crazy compared to other roms I have ran it with. Like I said, the readings seem weird, but they do not seem to be accurate as my battery life is just fine. Running the Elite Pro HD theme and really digging it.

I dunno man I used to use the built in battery monitor and was always trying to figure out this wake issue I always had. It was registered as never settling but I never noiced a hit in battery ... it never seemed like an actual issue. It was weird enough for a while, but now I just disable the monitor, run my certain apps to keep track of certain things and go about my day. I dunno if said things could be similar, and truthfully I haven't run the monitor in a long time but maybe it's worth seeing if this 'issue' is still present.

-edit-

Guess I purchased BMW pro a while ago ( >_> ) Will have to check if I notice the wake bug again.
Last edited by rymden; 27th February 2012 at 07:50 PM.
27th February 2012, 07:48 PM   |  #469  
MizzouBrent's Avatar
Senior Member
Flag Olathe, KS
Thanks Meter: 432
 
1,646 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by swiperrat

You'll love the life of this rom

MIUI MODIFIED BY SWIPER

Which one? The one you're working on now?. 17 is great





Quote:
Originally Posted by PlusTheHarm

I dunno man I used to use the built in battery monitor and was always trying to figure out this wake issue I always had. It was registered as never settling but I never noiced a hit in battery ... it never seemed like an actual issue. It was weird enough for a while, but now I just disable the monitor, run my certain apps to keep track of certain things and go about my day. I dunno if said things could be similar, and truthfully I haven't run the monitor in a long time but maybe it's worth seeing if this 'issue' is still present.

Yeah makes no difference to me since battery life really isn't being affected.

Sent from my Mik and AnthraX infused Evo
27th February 2012, 08:07 PM   |  #470  
Senior Member
Thanks Meter: 24
 
263 posts
Join Date:Joined: Dec 2007
swiper, is there a way you add 2wcr to the stock kernel? I would love that!

Post Reply Subscribe to Thread

Tags
best porter in the neck of these woods, fast as hell, me so horny, porting genius, skunk piss = horrible team name, slaytanic vermoc, still no wifi, super swiper, swiper=kanger, waii?, where's my 2$
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes