Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,005 Members 49,587 Now Online
XDA Developers Android and Mobile Development Forum

[THEME][CM9]Circle Battery Mod - Updated For Beta 4

Tip us?
 
GuidingArrow
Old
#41  
GuidingArrow's Avatar
Member
Thanks Meter 4
Posts: 41
Join Date: Feb 2012
Location: Atlanta
I can't seem to get the file to download. I'll give it a few hours and try again.
 
xtrezpasor
Old
#42  
xtrezpasor's Avatar
Senior Member - OP
Thanks Meter 149
Posts: 675
Join Date: Dec 2010
Let me know, I tried to use devhost but couldn't get the upload to work...

Sent from my SPH-D700 using xda premium
if someone helps you... press thanks!
 
helchez
Old
#43  
helchez's Avatar
Senior Member
Thanks Meter 18
Posts: 138
Join Date: Sep 2009
Just flashed and so far so good. Works as expected. Thanks again.

Sent from my SPH-D700 using xda premium
 
helchez
Old
#44  
helchez's Avatar
Senior Member
Thanks Meter 18
Posts: 138
Join Date: Sep 2009
Quote:
Originally Posted by xtrezpasor View Post
Let me know, I tried to use devhost but couldn't get the upload to work...

Sent from my SPH-D700 using xda premium
The current link worked fine.

Sent from my SPH-D700 using xda premium
 
GuidingArrow
Old
(Last edited by GuidingArrow; 28th February 2012 at 02:27 AM.)
#45  
GuidingArrow's Avatar
Member
Thanks Meter 4
Posts: 41
Join Date: Feb 2012
Location: Atlanta
Finally got it to download. Had to use a proxy tool so it must have something to do with the internet configuration of my dorm lan. I think it safe to say most people shouldn't have any issues downloading it.

EDIT: Just flashed and it works perfectly. Thanks once again for making this.
 
xtrezpasor
Old
#46  
xtrezpasor's Avatar
Senior Member - OP
Thanks Meter 149
Posts: 675
Join Date: Dec 2010
Quote:
Originally Posted by GuidingArrow View Post
Finally got it to download. Had to use a proxy tool so it must have something to do with the internet configuration of my dorm lan. I think it safe to say most people shouldn't have any issues downloading it.

EDIT: Just flashed and it works perfectly. Thanks once again for making this.
Glad it worked... if u like it remember to click thanks!

Sent from my SPH-D700 using xda premium
if someone helps you... press thanks!
 
czechpunk
Old
#47  
czechpunk's Avatar
Senior Member
Thanks Meter 184
Posts: 544
Join Date: May 2011
Location: Katy, TX
I've noticed that when unplugging before a full charge is reached causes the icon to act like it's still charging. A reboot fixes it, but not sure what to do for a permanent fix...

Sent from my SPH-D700 using xda premium
Have you tried turning it off and on again? Is it definitely plugged in?
How is it that your phone is made by Google and yet you can't search before you post??? #truestory

The answer is literally 2 posts above yours #sofaking

Moto X (XT1058)
Currently running: Stock 4.4


 
GuidingArrow
Old
#48  
GuidingArrow's Avatar
Member
Thanks Meter 4
Posts: 41
Join Date: Feb 2012
Location: Atlanta
The alpha 5 version appears to work for beta0. I'll post an update if I get any odd behavior from it.
 
helchez
Old
#49  
helchez's Avatar
Senior Member
Thanks Meter 18
Posts: 138
Join Date: Sep 2009
Any chance for an updated for the beta 0 version? Or has anyone tested the a5 version on beta 0? xtrezpasor you've done an awesome job with this mod.



Sent from my SPH-D700 using xda premium
 
GuidingArrow
Old
#50  
GuidingArrow's Avatar
Member
Thanks Meter 4
Posts: 41
Join Date: Feb 2012
Location: Atlanta
Quote:
Originally Posted by helchez View Post
Any chance for an updated for the beta 0 version? Or has anyone tested the a5 version on beta 0? xtrezpasor you've done an awesome job with this mod.



Sent from my SPH-D700 using xda premium
I've been using the Alpha5 version on beta0 for about 4 days now. No issues whatsoever.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes