FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[THEME][CM9]Circle Battery Mod - Updated For Beta 4

675 posts
Thanks Meter: 149
 
By xtrezpasor, Senior Member on 13th February 2012, 03:20 AM
Post Reply Subscribe to Thread Email Thread
28th February 2012, 01:21 AM |#41  
GuidingArrow's Avatar
Member
Flag Atlanta
Thanks Meter: 4
 
More
I can't seem to get the file to download. I'll give it a few hours and try again.
 
 
28th February 2012, 01:29 AM |#42  
xtrezpasor's Avatar
OP Senior Member
Thanks Meter: 149
 
More
Let me know, I tried to use devhost but couldn't get the upload to work...

Sent from my SPH-D700 using xda premium
28th February 2012, 01:38 AM |#43  
helchez's Avatar
Senior Member
Thanks Meter: 18
 
More
Just flashed and so far so good. Works as expected. Thanks again.

Sent from my SPH-D700 using xda premium
28th February 2012, 01:47 AM |#44  
helchez's Avatar
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by xtrezpasor

Let me know, I tried to use devhost but couldn't get the upload to work...

Sent from my SPH-D700 using xda premium

The current link worked fine.

Sent from my SPH-D700 using xda premium
28th February 2012, 02:15 AM |#45  
GuidingArrow's Avatar
Member
Flag Atlanta
Thanks Meter: 4
 
More
Finally got it to download. Had to use a proxy tool so it must have something to do with the internet configuration of my dorm lan. I think it safe to say most people shouldn't have any issues downloading it.

EDIT: Just flashed and it works perfectly. Thanks once again for making this.
Last edited by GuidingArrow; 28th February 2012 at 02:27 AM.
28th February 2012, 02:38 AM |#46  
xtrezpasor's Avatar
OP Senior Member
Thanks Meter: 149
 
More
Quote:
Originally Posted by GuidingArrow

Finally got it to download. Had to use a proxy tool so it must have something to do with the internet configuration of my dorm lan. I think it safe to say most people shouldn't have any issues downloading it.

EDIT: Just flashed and it works perfectly. Thanks once again for making this.

Glad it worked... if u like it remember to click thanks!

Sent from my SPH-D700 using xda premium
7th March 2012, 02:53 PM |#47  
czechpunk's Avatar
Senior Member
Katy, TX
Thanks Meter: 185
 
More
I've noticed that when unplugging before a full charge is reached causes the icon to act like it's still charging. A reboot fixes it, but not sure what to do for a permanent fix...

Sent from my SPH-D700 using xda premium
8th March 2012, 06:53 PM |#48  
GuidingArrow's Avatar
Member
Flag Atlanta
Thanks Meter: 4
 
More
The alpha 5 version appears to work for beta0. I'll post an update if I get any odd behavior from it.
10th March 2012, 02:15 PM |#49  
helchez's Avatar
Senior Member
Thanks Meter: 18
 
More
Any chance for an updated for the beta 0 version? Or has anyone tested the a5 version on beta 0? xtrezpasor you've done an awesome job with this mod.



Sent from my SPH-D700 using xda premium
12th March 2012, 09:18 AM |#50  
GuidingArrow's Avatar
Member
Flag Atlanta
Thanks Meter: 4
 
More
Quote:
Originally Posted by helchez

Any chance for an updated for the beta 0 version? Or has anyone tested the a5 version on beta 0? xtrezpasor you've done an awesome job with this mod.



Sent from my SPH-D700 using xda premium

I've been using the Alpha5 version on beta0 for about 4 days now. No issues whatsoever.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes