5,599,033 Members 31,590 Now Online
XDA Developers Android and Mobile Development Forum

AOKP Build 25 Rom Port

Tip us?
 
shag_on_e
Old
#61  
shag_on_e's Avatar
Senior Member
Thanks Meter 181
Posts: 646
Join Date: Sep 2011
Okay folks, for some reason the magnetic sensor breaks on me when I flash this. I don't understand because I haven't seen anyone else mention this, but I'm far from new to flashing this phone, I've tried every possible scenario I can think of, flashing to stock w/repartition, THS build 2, then this, w/Glitch and without, but the compass shows no response. Everything else is flawless including gps, but on maps it just shows a round dot and magnetic compasses won't budge. I've downloaded it a couple times but if you could post the md5 for this I'll check that too. If anyone cares to help I will flash it again and pull a logcat (should've already I know). Any help would be awesome, I got to run this rom! Thanks folks.

~~~~There is no spoon~~~~
 
j2cool2012
Old
#62  
j2cool2012's Avatar
Senior Member
Thanks Meter 94
Posts: 113
Join Date: Nov 2010

 
DONATE TO ME
Quote:
Originally Posted by shag_on_e View Post
Okay folks, for some reason the magnetic sensor breaks on me when I flash this. I don't understand because I haven't seen anyone else mention this, but I'm far from new to flashing this phone, I've tried every possible scenario I can think of, flashing to stock w/repartition, THS build 2, then this, w/Glitch and without, but the compass shows no response. Everything else is flawless including gps, but on maps it just shows a round dot and magnetic compasses won't budge. I've downloaded it a couple times but if you could post the md5 for this I'll check that too. If anyone cares to help I will flash it again and pull a logcat (should've already I know). Any help would be awesome, I got to run this rom! Thanks folks.

~~~~There is no spoon~~~~
The compass being broken is a known issue. It is in THS as well.


Sent from my SCH-I500 using Tapatalk
Current Phone : Moto X [VZW] Stock Rooted 4.4
---------------
 
neh4pres
Old
#63  
neh4pres's Avatar
Senior Member
Thanks Meter 459
Posts: 2,107
Join Date: Nov 2010
Quote:
Originally Posted by shag_on_e View Post
Okay folks, for some reason the magnetic sensor breaks on me when I flash this. I don't understand because I haven't seen anyone else mention this, but I'm far from new to flashing this phone, I've tried every possible scenario I can think of, flashing to stock w/repartition, THS build 2, then this, w/Glitch and without, but the compass shows no response. Everything else is flawless including gps, but on maps it just shows a round dot and magnetic compasses won't budge. I've downloaded it a couple times but if you could post the md5 for this I'll check that too. If anyone cares to help I will flash it again and pull a logcat (should've already I know). Any help would be awesome, I got to run this rom! Thanks folks.

~~~~There is no spoon~~~~
Did you flash gingerbread bootloaders?

Sent from my SCH-I500 using xda premium
 
shag_on_e
Old
#64  
shag_on_e's Avatar
Senior Member
Thanks Meter 181
Posts: 646
Join Date: Sep 2011
Quote:
Originally Posted by j2cool2012 View Post
The compass being broken is a known issue. It is in THS as well.


Sent from my SCH-I500 using Tapatalk

Crap! I hadn't noticed that! I can't believe I missed that. Thanks man, I guess I can feel like an idiot for this instead of feeling like I was doing something wrong. Great work on the port as usual Rick S

~~~~There is no spoon~~~~
 
sarkozy
Old
#65  
Senior Member
Thanks Meter 77
Posts: 332
Join Date: Feb 2011
Quote:
Originally Posted by neh4pres View Post
Did you flash gingerbread bootloaders?

Sent from my SCH-I500 using xda premium
The bootloader is a non issue.
 
neh4pres
Old
#66  
neh4pres's Avatar
Senior Member
Thanks Meter 459
Posts: 2,107
Join Date: Nov 2010
Quote:
Originally Posted by sarkozy View Post
The bootloader is a non issue.
Just so everyone in this thread knows. Gingerbread odins do NOT flash a gingerbread bootloader. And every time you Odin back to stock you WILL need to reflash a gingerbread bootloader. You will face some random issues if you do not. Especially with glitch kernel

Sent from my SCH-I500 using xda premium
 
shag_on_e
Old
#67  
shag_on_e's Avatar
Senior Member
Thanks Meter 181
Posts: 646
Join Date: Sep 2011
Quote:
Originally Posted by neh4pres View Post
Just so everyone in this thread knows. Gingerbread odins do NOT flash a gingerbread bootloader. And every time you Odin back to stock you WILL need to reflash a gingerbread bootloader. You will face some random issues if you do not. Especially with glitch kernel

Sent from my SCH-I500 using xda premium


I use Heimdall to flash everything now due to constant Odin failure, but yeah I was definitely on GB bootloaders. I had a feeling my compass issue was known, but I couldn't find any posts declaring that as a known issue. The weird thing is, the compass actually works on the "GPS Essentials" app works, yet none of the others I've tried do. Crazy stuff...

~~~~There is no spoon~~~~
 
Rick S
Old
#68  
Senior Member - OP
Thanks Meter 228
Posts: 285
Join Date: Nov 2010
Just an update... I'm having an intermittant issue with sms. Sometimes it will work, sometimes it says something like...unable to send, will retry when connection is restored...or something like that. It has to do with the framework.jar smali files. I just have to figure out what's up with that...otherwise everything is working great. Not much difference from the previous aokp build, icons in rom control are different, along with some minor differences. It does seem a lot snappier though using 6.5 as the base...not that the previous build was slow or anything...but there is a difference.

Sent from my SCH-I500 using xda premium
The Following User Says Thank You to Rick S For This Useful Post: [ Click to Expand ]
 
gt43aw
Old
#69  
Senior Member
Thanks Meter 17
Posts: 114
Join Date: Jan 2012
Quote:
Originally Posted by neh4pres View Post
Just so everyone in this thread knows. Gingerbread odins do NOT flash a gingerbread bootloader. And every time you Odin back to stock you WILL need to reflash a gingerbread bootloader. You will face some random issues if you do not. Especially with glitch kernel

Sent from my SCH-I500 using xda premium
just out of curiosity, what issues? I've never flashed the gb bootloaders. I'm on 6.5 w/ glitch..... I'm also confused at why verizon stock gb doesn't have gb bootloaders. thanks.
 
sageDieu
Old
#70  
sageDieu's Avatar
Senior Member
Thanks Meter 419
Posts: 2,114
Join Date: Oct 2010
Location: Weaverville, NC
Quote:
Originally Posted by Rick S View Post
Just an update... I'm having an intermittant issue with sms. Sometimes it will work, sometimes it says something like...unable to send, will retry when connection is restored...or something like that. It has to do with the framework.jar smali files. I just have to figure out what's up with that...otherwise everything is working great. Not much difference from the previous aokp build, icons in rom control are different, along with some minor differences. It does seem a lot snappier though using 6.5 as the base...not that the previous build was slow or anything...but there is a difference.

Sent from my SCH-I500 using xda premium
pm if you need another tester for this stuff, I'd love to try it out and see if that problem happens to me too

Sent from my ICS SCH-i500


Samsung Galaxy S4

Google Nexus 7 2013

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes