Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

AOKP Build 25 Rom Port

OP Rick S

27th February 2012, 07:00 PM   |  #61  
shag_on_e's Avatar
Senior Member
Thanks Meter: 191
 
681 posts
Join Date:Joined: Sep 2011
More
Okay folks, for some reason the magnetic sensor breaks on me when I flash this. I don't understand because I haven't seen anyone else mention this, but I'm far from new to flashing this phone, I've tried every possible scenario I can think of, flashing to stock w/repartition, THS build 2, then this, w/Glitch and without, but the compass shows no response. Everything else is flawless including gps, but on maps it just shows a round dot and magnetic compasses won't budge. I've downloaded it a couple times but if you could post the md5 for this I'll check that too. If anyone cares to help I will flash it again and pull a logcat (should've already I know). Any help would be awesome, I got to run this rom! Thanks folks.

~~~~There is no spoon~~~~
27th February 2012, 07:06 PM   |  #62  
j2cool2012's Avatar
Senior Member
Thanks Meter: 114
 
118 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by shag_on_e

Okay folks, for some reason the magnetic sensor breaks on me when I flash this. I don't understand because I haven't seen anyone else mention this, but I'm far from new to flashing this phone, I've tried every possible scenario I can think of, flashing to stock w/repartition, THS build 2, then this, w/Glitch and without, but the compass shows no response. Everything else is flawless including gps, but on maps it just shows a round dot and magnetic compasses won't budge. I've downloaded it a couple times but if you could post the md5 for this I'll check that too. If anyone cares to help I will flash it again and pull a logcat (should've already I know). Any help would be awesome, I got to run this rom! Thanks folks.

~~~~There is no spoon~~~~

The compass being broken is a known issue. It is in THS as well.


Sent from my SCH-I500 using Tapatalk
27th February 2012, 07:07 PM   |  #63  
neh4pres's Avatar
Senior Member
Thanks Meter: 467
 
2,140 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by shag_on_e

Okay folks, for some reason the magnetic sensor breaks on me when I flash this. I don't understand because I haven't seen anyone else mention this, but I'm far from new to flashing this phone, I've tried every possible scenario I can think of, flashing to stock w/repartition, THS build 2, then this, w/Glitch and without, but the compass shows no response. Everything else is flawless including gps, but on maps it just shows a round dot and magnetic compasses won't budge. I've downloaded it a couple times but if you could post the md5 for this I'll check that too. If anyone cares to help I will flash it again and pull a logcat (should've already I know). Any help would be awesome, I got to run this rom! Thanks folks.

~~~~There is no spoon~~~~

Did you flash gingerbread bootloaders?

Sent from my SCH-I500 using xda premium
27th February 2012, 08:41 PM   |  #64  
shag_on_e's Avatar
Senior Member
Thanks Meter: 191
 
681 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by j2cool2012

The compass being broken is a known issue. It is in THS as well.


Sent from my SCH-I500 using Tapatalk


Crap! I hadn't noticed that! I can't believe I missed that. Thanks man, I guess I can feel like an idiot for this instead of feeling like I was doing something wrong. Great work on the port as usual Rick S

~~~~There is no spoon~~~~
27th February 2012, 09:52 PM   |  #65  
Senior Member
Thanks Meter: 77
 
332 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by neh4pres

Did you flash gingerbread bootloaders?

Sent from my SCH-I500 using xda premium

The bootloader is a non issue.
27th February 2012, 10:33 PM   |  #66  
neh4pres's Avatar
Senior Member
Thanks Meter: 467
 
2,140 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by sarkozy

The bootloader is a non issue.

Just so everyone in this thread knows. Gingerbread odins do NOT flash a gingerbread bootloader. And every time you Odin back to stock you WILL need to reflash a gingerbread bootloader. You will face some random issues if you do not. Especially with glitch kernel

Sent from my SCH-I500 using xda premium
28th February 2012, 12:58 AM   |  #67  
shag_on_e's Avatar
Senior Member
Thanks Meter: 191
 
681 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by neh4pres

Just so everyone in this thread knows. Gingerbread odins do NOT flash a gingerbread bootloader. And every time you Odin back to stock you WILL need to reflash a gingerbread bootloader. You will face some random issues if you do not. Especially with glitch kernel

Sent from my SCH-I500 using xda premium



I use Heimdall to flash everything now due to constant Odin failure, but yeah I was definitely on GB bootloaders. I had a feeling my compass issue was known, but I couldn't find any posts declaring that as a known issue. The weird thing is, the compass actually works on the "GPS Essentials" app works, yet none of the others I've tried do. Crazy stuff...

~~~~There is no spoon~~~~
28th February 2012, 01:58 AM   |  #68  
OP Senior Member
Thanks Meter: 228
 
288 posts
Join Date:Joined: Nov 2010
Just an update... I'm having an intermittant issue with sms. Sometimes it will work, sometimes it says something like...unable to send, will retry when connection is restored...or something like that. It has to do with the framework.jar smali files. I just have to figure out what's up with that...otherwise everything is working great. Not much difference from the previous aokp build, icons in rom control are different, along with some minor differences. It does seem a lot snappier though using 6.5 as the base...not that the previous build was slow or anything...but there is a difference.

Sent from my SCH-I500 using xda premium
The Following User Says Thank You to Rick S For This Useful Post: [ View ]
28th February 2012, 02:51 AM   |  #69  
Senior Member
Thanks Meter: 18
 
115 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by neh4pres

Just so everyone in this thread knows. Gingerbread odins do NOT flash a gingerbread bootloader. And every time you Odin back to stock you WILL need to reflash a gingerbread bootloader. You will face some random issues if you do not. Especially with glitch kernel

Sent from my SCH-I500 using xda premium

just out of curiosity, what issues? I've never flashed the gb bootloaders. I'm on 6.5 w/ glitch..... I'm also confused at why verizon stock gb doesn't have gb bootloaders. thanks.
28th February 2012, 03:25 AM   |  #70  
sageDieu's Avatar
Senior Member
Flag Weaverville, NC
Thanks Meter: 419
 
2,114 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Rick S

Just an update... I'm having an intermittant issue with sms. Sometimes it will work, sometimes it says something like...unable to send, will retry when connection is restored...or something like that. It has to do with the framework.jar smali files. I just have to figure out what's up with that...otherwise everything is working great. Not much difference from the previous aokp build, icons in rom control are different, along with some minor differences. It does seem a lot snappier though using 6.5 as the base...not that the previous build was slow or anything...but there is a difference.

Sent from my SCH-I500 using xda premium

pm if you need another tester for this stuff, I'd love to try it out and see if that problem happens to me too

Sent from my ICS SCH-i500

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes