Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[KERNEL][CM9][24/03/12] Icy Glitch V14 - BETA - LiveOC - Voodoo - DIDLEv2 - USBhost

OP Tk-Glitch

26th February 2012, 09:26 PM   |  #921  
Senior Member
Thanks Meter: 378
 
1,396 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by sixstringsg

Github has great commit information.

Sent from my SGH-I897 using Tapatalk

Really (wow I'm such a douche and never ever checked the git)? :eek:

Honestly, as if I don't read the commits...

If it's so obvious I'd be greatful for a link...

Not bitching btw.
26th February 2012, 09:56 PM   |  #922  
Senior Member
Thanks Meter: 31
 
664 posts
Join Date:Joined: Oct 2011
LED Notification is disabled for me, when it was enabled on CM9. Where can I enable it?

I have Nova Launcher installed, if that's what made it stop. Not too sure.
26th February 2012, 10:50 PM   |  #923  
sixstringsg's Avatar
Recognized Developer / Retired Forum Moderator
Dallas, TX
Thanks Meter: 7,006
 
5,168 posts
Join Date:Joined: Apr 2009
Donate to Me
Quote:
Originally Posted by Sepharite

LED Notification is disabled for me, when it was enabled on CM9. Where can I enable it?

I have Nova Launcher installed, if that's what made it stop. Not too sure.

We're using BLN on V5.

Sent from my SGH-I897 using Tapatalk
26th February 2012, 11:12 PM   |  #924  
cba1986's Avatar
Senior Member
Flag Somewhere in Buenos Aires
Thanks Meter: 486
 
1,996 posts
Join Date:Joined: Aug 2010
More
I finally tested the S98rfkill_didle script along with SSS on. ANd finally i had some very nice TOP=OFF time but it killed Deep Sleep. Finally i ended removing the script to gain deep sleep back.
27th February 2012, 07:54 AM   |  #925  
Member
Flag florence
Thanks Meter: 7
 
94 posts
Join Date:Joined: Jul 2009
More
Just one question........this kernel works perfectly on my gs ......but ..does int work on sgs2 with cm too????

Sent from my GT-I9000 using XDA Premium App
27th February 2012, 09:13 AM   |  #926  
trailblazerz11's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 1,337
 
1,236 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by katenaccio

Just one question........this kernel works perfectly on my gs ......but ..does int work on sgs2 with cm too????

Sent from my GT-I9000 using XDA Premium App

No. Different hardware ...


Sent from my SGH-T959 using XDA App
27th February 2012, 11:49 AM   |  #927  
nziria's Avatar
Senior Member
Flag napoli
Thanks Meter: 21
 
181 posts
Join Date:Joined: Jan 2011
Donate to Me
More
compatibility with dark knight?
27th February 2012, 11:53 AM   |  #928  
Dfolt's Avatar
Senior Member
Thanks Meter: 78
 
318 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by nziria

compatibility with dark knight?

Its prefered for cm9, but if u need to know just flash it

Sent from my GT-I9000 using Tapatalk
28th February 2012, 02:57 AM   |  #929  
rugal28's Avatar
Member
Flag Taichung
Thanks Meter: 18
 
50 posts
Join Date:Joined: Sep 2010
More
Talking
awesome, DIDLEv2 perfect work.....
(because use 2.2 bootloader before , cause it can't work, is my fault, sorry.. )
when I re-flash from JVU (GB bootloader)
every thing is work and fast

but I have one problem
in BETA5...
i can't use CWM backup my device....
(it will backup stop at data, after backup system, but semaphore is work)

sorry my bad english

rom : AOKP build23 beta 2.1
Last edited by rugal28; 28th February 2012 at 03:01 AM.
28th February 2012, 11:46 AM   |  #930  
orangerot.'s Avatar
Recognized Themer
Flag Stuttgart
Thanks Meter: 3,410
 
2,632 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Bug report:

For me neither BLN(enabled in NSTools) nor CMLed Notification are working properly. After I get a SMS or Whatsapp message oder Facebook Notification the LED's are lighted for about 3 seconds and than they are turned off without touching the phone. With Devil 1.1 Bln and LEDNotification are working without problems.

Settings in NSTools:
BLN: Bln enabled, timeout 4000s, NSTools Service enabled. Also tried it with diesabled NSTools Service
LED Notification: Bln disabled, Led enabled, timeout 4000s, NSTools Service disbled(also tried it enabled). Of course LED Notification ist activated in Settings(but also tried it after disabling it in settings)

With the Glitch V14 B3 LED Notififation worked too.

Is it a Problem of the Kernel or of my phone?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes