Post Reply

HOW TO ROOT WITH HBOOT 2.18.0001 s-on 2.3.5...+ s-off revolutionary

OP THC Butterz

26th February 2012, 03:32 AM   |  #81  
Member
Thanks Meter: 5
 
98 posts
Join Date:Joined: Jul 2008
anyway to downgrade hboot so i can root with revolutionary?

i had my old phone rooted and working perfectly but the mic went out.. and now i got this replacement with 2.18
26th February 2012, 03:34 AM   |  #82  
Notorious's Avatar
Senior Member
Flag Sydney
Thanks Meter: 5,125
 
8,044 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by bluedawgalex

anyway to downgrade hboot so i can root with revolutionary?

i had my old phone rooted and working perfectly but the mic went out.. and now i got this replacement with 2.18

ummm this guide tells you how to downgrade the latest hboot
The Following User Says Thank You to Notorious For This Useful Post: [ View ]
26th February 2012, 05:23 AM   |  #83  
Member
Thanks Meter: 5
 
98 posts
Join Date:Joined: Jul 2008
Quote:
Originally Posted by evo4gnoob

ummm this guide tells you how to downgrade the latest hboot

just noticed that.. my mistake

---------- Post added at 09:23 PM ---------- Previous post was at 08:55 PM ----------

ok i have a question.. im now fully rooted with s-off

im about to flash a custom rom.. do i have to flash new radios since i flashed froyo in order to achieve s-off?
Last edited by bluedawgalex; 26th February 2012 at 06:39 AM.
26th February 2012, 07:30 AM   |  #84  
Member
Thanks Meter: 14
 
71 posts
Join Date:Joined: Aug 2006
im trying to root my evo 4g and it keeps getting stuck on step 15 with the superuser file
... i got it to say unlocked at the top and i got the ra recovery on it...
this is what it says on the top of fboot:

unlocked
supersonic evt2-3 ship s-on
hboot 2.18.0001
radio 2.15.00.12.19

software info
android ver - 2.3.5
baseband ver - 2.15.00.12.19
kernal - 2.6.35.10-g4b48446
htc-kernal@and18-2#1
build number - 4.67.651.3 cl239674 release keys
software number - 4.67.651.3
pri ver - 2.33_003
prl ver -60683

double checked all the right files are in the right place and installed and still cant get it to flash over
28th February 2012, 03:05 AM   |  #85  
daPorkchop's Avatar
Senior Member
Thanks Meter: 7
 
218 posts
Join Date:Joined: May 2010
So im on step 10

In the command prompt, i get:

Code:
C:\Android>fastboot flash recovery recovery.img
sending 'recovery' (4124 KB)...
OKAY [  1.229s]
writing 'recovery'...
(bootloader) signature checking...
FAILED (remote: signature verify fail)
finished. total time: 1.844s
I'm using the RA recovery. 3.11.

Can someone tell me what im doing wrong, please?
Last edited by daPorkchop; 28th February 2012 at 03:11 AM.
28th February 2012, 03:10 AM   |  #86  
Notorious's Avatar
Senior Member
Flag Sydney
Thanks Meter: 5,125
 
8,044 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by daPorkchop

So im on step 10

In the command prompt, i get:

Code:
C:\Android>fastboot flash recovery recovery.img
sending 'recovery' (4124 KB)...
OKAY [  1.229s]
writing 'recovery'...
(bootloader) signature checking...
FAILED (remote: signature verify fail)
finished. total time: 1.844s
I'm using the RA recovery. 3.11

it does say unlocked S-on on your bootloader correct?
The Following User Says Thank You to Notorious For This Useful Post: [ View ]
28th February 2012, 03:35 AM   |  #87  
daPorkchop's Avatar
Senior Member
Thanks Meter: 7
 
218 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by evo4gnoob

it does say unlocked S-on on your bootloader correct?

Heh. Nope. Hmm...did all the HTC Dev stuff...anyway. Thanks BRB.

Edit: Son of a Woman. You had to HOLD the up button when telling it you wanted to unlock it. Grrr. Thanks again.

---------- Post added at 09:35 PM ---------- Previous post was at 09:12 PM ----------

cool all rooted up. thanks a ton for the guide. thanks for the help evo4noob
Last edited by daPorkchop; 28th February 2012 at 03:17 AM.
28th February 2012, 07:36 PM   |  #88  
Junior Member
Flag New York
Thanks Meter: 1
 
8 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by dboogz

been doin alot of lookin around and tryin diffrent things to get this
and only have gottin to where i type in the cmd fastboot flash unlocktoken Unlock_code.bin and says error: connot load Unlock_code.bin
got all the files in the same folder and just added the bin file to it like it said
but thats where i'm stuck

any help would be thankful


How did you end up resolving this. I'm having the same problem on my Mac.
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2012-02-28 at 2.33.37 PM.jpg
Views:	99
Size:	19.7 KB
ID:	924050  
28th February 2012, 10:38 PM   |  #89  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2012
Edit: scratch that, got it working! Please delete it, I messed up and tried installing a different kernel and that's why.
Last edited by rasperin; 28th February 2012 at 11:40 PM.
29th February 2012, 06:19 PM   |  #90  
Member
Thanks Meter: 1
 
63 posts
Join Date:Joined: Dec 2010
I am stuck at step 11,I keep getting an error code saying "recovery.img" can't be loaded.

Post Reply Subscribe to Thread

Tags
evo4g, hboot2.18.0001, root, s-on
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes