Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] 3G not Working on Galaxy Tab P1000

OP dipeshgupta

27th February 2012, 02:15 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2012
I just rooted my Samsung Galaxy Tab p1000. Somehow after rooting i'm not able to use the 3g services. I've checked pretty much everything on the tab and checked with Vodafone also. I'm only able to get the 2g network. Can anybody help me.
28th February 2012, 02:51 AM   |  #2  
juzz86's Avatar
Retired Senior Moderator
Flag Australia
Thanks Meter: 1,893
 
6,297 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by dipeshgupta

I just rooted my Samsung Galaxy Tab p1000. Somehow after rooting i'm not able to use the 3g services. I've checked pretty much everything on the tab and checked with Vodafone also. I'm only able to get the 2g network. Can anybody help me.

Do you have your APNs set up correctly?
28th February 2012, 05:51 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2012
Yeah i got the APN settings correct. Cross checked the Vodafone twice.
28th February 2012, 07:09 AM   |  #4  
juzz86's Avatar
Retired Senior Moderator
Flag Australia
Thanks Meter: 1,893
 
6,297 posts
Join Date:Joined: Dec 2009
More
May help to reflash the radio. You didn't make any changes at all in the gsm radio testing menu or build.prop after rooting? Did you flash a new kernel to root, or just use a tool?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes