Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,834 Members 50,622 Now Online
XDA Developers Android and Mobile Development Forum

[Q] 3G not Working on Galaxy Tab P1000

Tip us?
 
dipeshgupta
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2012
Default [Q] 3G not Working on Galaxy Tab P1000

I just rooted my Samsung Galaxy Tab p1000. Somehow after rooting i'm not able to use the 3g services. I've checked pretty much everything on the tab and checked with Vodafone also. I'm only able to get the 2g network. Can anybody help me.
 
juzz86
Old
#2  
juzz86's Avatar
Retired Senior Moderator
Thanks Meter 1,893
Posts: 6,297
Join Date: Dec 2009
Location: Australia
Quote:
Originally Posted by dipeshgupta View Post
I just rooted my Samsung Galaxy Tab p1000. Somehow after rooting i'm not able to use the 3g services. I've checked pretty much everything on the tab and checked with Vodafone also. I'm only able to get the 2g network. Can anybody help me.
Do you have your APNs set up correctly?
 
dipeshgupta
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2012
Yeah i got the APN settings correct. Cross checked the Vodafone twice.
 
juzz86
Old
#4  
juzz86's Avatar
Retired Senior Moderator
Thanks Meter 1,893
Posts: 6,297
Join Date: Dec 2009
Location: Australia
May help to reflash the radio. You didn't make any changes at all in the gsm radio testing menu or build.prop after rooting? Did you flash a new kernel to root, or just use a tool?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes