Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,460 Members 40,209 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][Deprecated] CyanogenMod 9 alpha5: Android 4.0.3 for Samsung Epic 4G

Tip us?
 
wamu93
Old
#3281  
Member
Thanks Meter 5
Posts: 59
Join Date: Jun 2007
Battery life is great with A5 after a few days with cm7 for me at least have been getting about same more or less. Quick question and apologize if its a bit off topic, but with these updates to cm9 what app are most of you using to backup apps? last device i was flashing roms on a reg basis was an htc touch pro/tp2 then got my first android device which was an evo(still have it) but been using an epic from a fam member. Did not root evo and epic just started few weeks ago. was thinking of purchasing titanium back up orrom tools pro, which would u guy recommend? thanks and great rom


Sent from my SPH-D700 using XDA App
 
thabest85
Old
#3282  
thabest85's Avatar
Senior Member
Thanks Meter 45
Posts: 294
Join Date: Apr 2011
Location: N Las Vegas

 
DONATE TO ME
Quote:
Originally Posted by wamu93 View Post
Battery life is great with A5 after a few days with cm7 for me at least have been getting about same more or less. Quick question and apologize if its a bit off topic, but with these updates to cm9 what app are most of you using to backup apps? last device i was flashing roms on a reg basis was an htc touch pro/tp2 then got my first android device which was an evo(still have it) but been using an epic from a fam member. Did not root evo and epic just started few weeks ago. was thinking of purchasing titanium back up orrom tools pro, which would u guy recommend? thanks and great rom


Sent from my SPH-D700 using XDA App
Titanium backup is best


Sent from my SPH-D700 using xda premium
 
phirewire110
Old
#3283  
Senior Member
Thanks Meter 12
Posts: 216
Join Date: Apr 2010
Quote:
Originally Posted by socos25 View Post
I was having this problem. I backed up my Sd and formatted. The problem is fixed, but I haven't added all my old photos back in to see if it stays fixed.

Sent from my SPH-D700 using XDA App
I backed up my sd card and formatted it throughly but unfortunately my pictures are still scrambled.
Anyone else with this issue?

Sent from my SPH-D700 using XDA App
 
phirewire110
Old
#3284  
Senior Member
Thanks Meter 12
Posts: 216
Join Date: Apr 2010
Quote:
Originally Posted by Zeinzu View Post
Clear cache and data in the gallery app, then relaunch gallery.


Sent from my SPH-D700 using Tapatalk
I've done this a few times already with no luck.
 
jworkcoo
Old
#3285  
jworkcoo's Avatar
Senior Member
Thanks Meter 55
Posts: 461
Join Date: Mar 2010
Location: Columbus
Default Email Problems

Hey Im a college student and I am trying to connect to my school email on CM9 and its giving me problems. It keeps saying server not found. Is the Coporate Sync not working as of yet?
 
umby24
Old
#3286  
Member
Thanks Meter 6
Posts: 37
Join Date: Mar 2011
I tried flashing this after a different rom (wiped data and all caches) and it won't boot. After thekernal boot logo I see some recovery looking stuff flash up for a few seconds then the phone reboots and it continues doing that..
Samsung Galaxy SIII.
The best iPhone yet.
M.O.A.R. ROM.
 
amateurhack
Old
#3287  
Senior Member
Thanks Meter 45
Posts: 313
Join Date: Sep 2011
Check the article linked in this thread. It may or may not be related to your problem.

http://forum.xda-developers.com/show....php?t=1498149

Quote:
Originally Posted by jworkcoo View Post
Hey Im a college student and I am trying to connect to my school email on CM9 and its giving me problems. It keeps saying server not found. Is the Coporate Sync not working as of yet?


Sent from my SPH-D700 using XDA App
 
edfunkycold
Old
#3288  
edfunkycold's Avatar
Forum Moderator
Thanks Meter 4450
Posts: 5,467
Join Date: Jul 2011
Location: S. FLORIDA
Quote:
Originally Posted by umby24 View Post
I tried flashing this after a different rom (wiped data and all caches) and it won't boot. After thekernal boot logo I see some recovery looking stuff flash up for a few seconds then the phone reboots and it continues doing that..
Kernel boot logo? What recovery where you using?

Sent from my MTD Epic 4G SGS using Tapatalk
 
umby24
Old
#3289  
Member
Thanks Meter 6
Posts: 37
Join Date: Mar 2011
Cwm 5, and yeah when the "galaxy s, cyanogen mod" screen first appears
Samsung Galaxy SIII.
The best iPhone yet.
M.O.A.R. ROM.
 
‹BERô
Old
#3290  
‹BERô's Avatar
Recognized Themer
Thanks Meter 8923
Posts: 13,752
Join Date: Nov 2011
Location: Texas

 
DONATE TO ME
Quote:
Originally Posted by umby24 View Post
I tried flashing this after a different rom (wiped data and all caches) and it won't boot. After thekernal boot logo I see some recovery looking stuff flash up for a few seconds then the phone reboots and it continues doing that..
Bad download...I've seen it before it continues to reboot into clockwork mod and fails to flash something and reboots and repeats? Its definetly a bad download. Your going to have to odin to stock el30 re root redownload a good cm9 download and then flash it.

Sent From My SPH-D700 Running Android 4.0
Nexus 5: Paranoid RastaKat / Faux123
Nexus 7 FHD: Paranoid RastKat / Faux123
___________________________




Tags
cyanogenmod, delishus ice cream sammich, epic 4g, epic4g, ice cream sandwich, ics
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes