Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][Deprecated] CyanogenMod 9 alpha5: Android 4.0.3 for Samsung Epic 4G

OP UberPinguin

28th February 2012, 07:42 AM   |  #3281  
Member
Thanks Meter: 6
 
71 posts
Join Date:Joined: Jun 2007
Battery life is great with A5 after a few days with cm7 for me at least have been getting about same more or less. Quick question and apologize if its a bit off topic, but with these updates to cm9 what app are most of you using to backup apps? last device i was flashing roms on a reg basis was an htc touch pro/tp2 then got my first android device which was an evo(still have it) but been using an epic from a fam member. Did not root evo and epic just started few weeks ago. was thinking of purchasing titanium back up orrom tools pro, which would u guy recommend? thanks and great rom


Sent from my SPH-D700 using XDA App
28th February 2012, 08:19 AM   |  #3282  
thabest85's Avatar
Senior Member
Flag N Las Vegas
Thanks Meter: 45
 
294 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by wamu93

Battery life is great with A5 after a few days with cm7 for me at least have been getting about same more or less. Quick question and apologize if its a bit off topic, but with these updates to cm9 what app are most of you using to backup apps? last device i was flashing roms on a reg basis was an htc touch pro/tp2 then got my first android device which was an evo(still have it) but been using an epic from a fam member. Did not root evo and epic just started few weeks ago. was thinking of purchasing titanium back up orrom tools pro, which would u guy recommend? thanks and great rom


Sent from my SPH-D700 using XDA App

Titanium backup is best


Sent from my SPH-D700 using xda premium
28th February 2012, 08:50 AM   |  #3283  
Senior Member
Thanks Meter: 12
 
216 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by socos25

I was having this problem. I backed up my Sd and formatted. The problem is fixed, but I haven't added all my old photos back in to see if it stays fixed.

Sent from my SPH-D700 using XDA App

I backed up my sd card and formatted it throughly but unfortunately my pictures are still scrambled.
Anyone else with this issue?

Sent from my SPH-D700 using XDA App
28th February 2012, 11:00 AM   |  #3284  
Senior Member
Thanks Meter: 12
 
216 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by Zeinzu

Clear cache and data in the gallery app, then relaunch gallery.


Sent from my SPH-D700 using Tapatalk

I've done this a few times already with no luck.
28th February 2012, 02:44 PM   |  #3285  
jworkcoo's Avatar
Senior Member
Flag Columbus
Thanks Meter: 59
 
477 posts
Join Date:Joined: Mar 2010
More
Email Problems
Hey Im a college student and I am trying to connect to my school email on CM9 and its giving me problems. It keeps saying server not found. Is the Coporate Sync not working as of yet?
28th February 2012, 03:06 PM   |  #3286  
Member
Thanks Meter: 6
 
37 posts
Join Date:Joined: Mar 2011
More
I tried flashing this after a different rom (wiped data and all caches) and it won't boot. After thekernal boot logo I see some recovery looking stuff flash up for a few seconds then the phone reboots and it continues doing that..
28th February 2012, 03:10 PM   |  #3287  
Senior Member
Thanks Meter: 45
 
314 posts
Join Date:Joined: Sep 2011
Check the article linked in this thread. It may or may not be related to your problem.

http://forum.xda-developers.com/show....php?t=1498149

Quote:
Originally Posted by jworkcoo

Hey Im a college student and I am trying to connect to my school email on CM9 and its giving me problems. It keeps saying server not found. Is the Coporate Sync not working as of yet?



Sent from my SPH-D700 using XDA App
28th February 2012, 03:23 PM   |  #3288  
edfunkycold's Avatar
Forum Moderator
Flag S. FLORIDA
Thanks Meter: 4,569
 
5,525 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by umby24

I tried flashing this after a different rom (wiped data and all caches) and it won't boot. After thekernal boot logo I see some recovery looking stuff flash up for a few seconds then the phone reboots and it continues doing that..

Kernel boot logo? What recovery where you using?

Sent from my MTD Epic 4G SGS using Tapatalk
28th February 2012, 03:26 PM   |  #3289  
Member
Thanks Meter: 6
 
37 posts
Join Date:Joined: Mar 2011
More
Cwm 5, and yeah when the "galaxy s, cyanogen mod" screen first appears
28th February 2012, 03:27 PM   |  #3290  
‹BERô's Avatar
Recognized Themer
Flag Texas
Thanks Meter: 8,943
 
13,792 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by umby24

I tried flashing this after a different rom (wiped data and all caches) and it won't boot. After thekernal boot logo I see some recovery looking stuff flash up for a few seconds then the phone reboots and it continues doing that..

Bad download...I've seen it before it continues to reboot into clockwork mod and fails to flash something and reboots and repeats? Its definetly a bad download. Your going to have to odin to stock el30 re root redownload a good cm9 download and then flash it.

Sent From My SPH-D700 Running Android 4.0

Thread Closed Subscribe to Thread

Tags
cyanogenmod, delishus ice cream sammich, epic 4g, epic4g, ice cream sandwich, ics
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes