Post Reply

[Q] How to reset gallery thumbnails (CM7)?

26th February 2012, 04:49 PM   |  #1  
BrainsUnlimited's Avatar
OP Junior Member
Thanks Meter: 2
 
12 posts
Join Date:Joined: Feb 2011
More
Hello!

System info:
I've got SGS GT-i9000 with CM7 as my firmware and GO Launcher EX as my default launcer.

Introduction:
Everything has been working brilliantly, but now I've run into an annoying problem. I recently installed couple of emulators (SNesoid, Nesoid...) and as I play them, I like to take screenshots from the games I play. There is a built in screenshot function in the emulator which I use (instead of the OS one), which saves the images to a "screenshot" folder (notice: it is not the same as "screenshots" which is the OS's folder).

The problem:
Since then I have noticed that most of my gallery thumbails have been replaced by the thumbnails of those screenshots found in the "screenshot" folder (which was created by those emulators). I don't know for sure that these things are related, but it seems weird that this new screenshot folder had my gallery thumbs all messed up.

So finally, the grand question is: how do I reset my gallery's thumbnails? Is there a specific cache folder or something where the system stores all the thumbnails, which I could easily just erase and start all over again?

I googled through the FAQ and made a forum search but couldn't find an answer to this. My apologies if this question seems reduntant, but I'd like to find the solution for my problem.

Thanks!
26th February 2012, 11:01 PM   |  #2  
Mich2027's Avatar
Member
Flag Tel Aviv
Thanks Meter: 14
 
71 posts
Join Date:Joined: Jan 2012
More
I think you should go to: Settings->Apps->ALL->Gallery->Clear data...
Let me know if it helped you
28th February 2012, 02:31 PM   |  #3  
BrainsUnlimited's Avatar
OP Junior Member
Thanks Meter: 2
 
12 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by Mich2027

I think you should go to: Settings->Apps->ALL->Gallery->Clear data...
Let me know if it helped you

Hey there!

Thanks for the answer, however, it did not solve my problem I cleared the data as you suggested and rebooted my phone and still the problem persists.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes