Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,293 Members 38,374 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] Exhibit II 4G / T679 / XquiziT v6.1 Back to Stock * Very Stable * - [3.25.12]

Tip us?
 
liquidnails
Old
#231  
liquidnails's Avatar
Senior Member
Thanks Meter 79
Posts: 370
Join Date: Jan 2012
Location: College Station
OK I did the superwipe and flashed v1.0 and I got stuck in a boot loop. I had to use Odin to go back to stock. Any ideas on what I may have done wrong?
Sent from my SGH-T679 using xda premium
 
Wildchld
Old
#232  
Wildchld's Avatar
Senior Member - OP
Thanks Meter 2628
Posts: 2,201
Join Date: Jun 2007
Location: Miami
Quote:
Originally Posted by liquidnails View Post
OK I did the superwipe and flashed v1.0 and I got stuck in a boot loop. I had to use Odin to go back to stock. Any ideas on what I may have done wrong?
Sent from my SGH-T679 using xda premium
Yep there is a bug in v1 if you flash v0.6 first then v1 its fine and im looking into it



Sent from my SGH-T679 using Tapatalk
Current Device

Fone
N2:
SGS3: Rooted / XquiziT - Blue Theme - Odexed
GNex: Rooted / AOKP
TMO SGSII: Rooted / AOKP

Tablet
Asus Transformer 32gb w/ Dock: Rooted / AOKP
Samsung SGH-800: Rooted / AOKP

 
Wildchld
Old
#233  
Wildchld's Avatar
Senior Member - OP
Thanks Meter 2628
Posts: 2,201
Join Date: Jun 2007
Location: Miami
Quote:
Originally Posted by KemikalElite View Post
Does anyone else notice a flickering effect with YouTube videos or videos in general at all?

Sent from my SGH-T679 using Tapatalk
Hey just watched a couple on wifi they were fine



Sent from my SGH-T679 using Tapatalk
Current Device

Fone
N2:
SGS3: Rooted / XquiziT - Blue Theme - Odexed
GNex: Rooted / AOKP
TMO SGSII: Rooted / AOKP

Tablet
Asus Transformer 32gb w/ Dock: Rooted / AOKP
Samsung SGH-800: Rooted / AOKP

 
liquidnails
Old
#234  
liquidnails's Avatar
Senior Member
Thanks Meter 79
Posts: 370
Join Date: Jan 2012
Location: College Station
Quote:
Originally Posted by Wildchld View Post
Yep there is a bug in v1 if you flash v0.6 first then v1 its fine and im looking into it



Sent from my SGH-T679 using Tapatalk


Sent from my SGH-T679 using xda premium
 
dswaggz
Old
#235  
Account currently disabled
Thanks Meter 52
Posts: 1,224
Join Date: Jun 2010
Quote:
Originally Posted by Wildchld View Post
Nope


Sent from my SGH-T989 using Tapatalk
How bout u mix one with this rom plzz that would be so awesome

via tha xquizit EII4G ♚ of phonez
 
Wildchld
Old
#236  
Wildchld's Avatar
Senior Member - OP
Thanks Meter 2628
Posts: 2,201
Join Date: Jun 2007
Location: Miami
Ok after flashing all morning and by the process of elimination its the framework-res.apk that was edited for the CRT OFF animation. Why it works flashing over v.06 i'm not really sure but it may have been the version ov apktool I have been using that also may explain why the extended menu mod isn't working either. So when I get home I will redo the v1 edits to with another version get it working to flash without having to flash v.06 first then work on v2 with the extended menu as I know all those edits are correct seeing i have checked them like 5 times now but it would also bootloop.

For those that don't know what the extended power menu is here is a screen shot and makes life much easier with a long power press.....



Current Device

Fone
N2:
SGS3: Rooted / XquiziT - Blue Theme - Odexed
GNex: Rooted / AOKP
TMO SGSII: Rooted / AOKP

Tablet
Asus Transformer 32gb w/ Dock: Rooted / AOKP
Samsung SGH-800: Rooted / AOKP

 
NoobNeutralizer
Old
#237  
NoobNeutralizer's Avatar
Senior Member
Thanks Meter 21
Posts: 185
Join Date: Dec 2011
Default :D :D :D :D :D

You're awesome dude...

 
dswaggz
Old
#238  
Account currently disabled
Thanks Meter 52
Posts: 1,224
Join Date: Jun 2010
Are the links good now an are u gonna consider mixing some nsa in v2or3 ツ plzzzzz

via tha xquizit EII4G ♚ of phonez
 
T679noob
Old
#239  
T679noob's Avatar
Senior Member
Thanks Meter 174
Posts: 500
Join Date: Jan 2012
Quote:
Originally Posted by Wildchld View Post
Yep there is a bug in v1 if you flash v0.6 first then v1 its fine and im looking into it



Sent from my SGH-T679 using Tapatalk
Is v0.6 going to be posted soon?
 
danny8
Old
#240  
Senior Member
Thanks Meter 131
Posts: 566
Join Date: Feb 2012
Location: Houston
Default Looking forward

Looking forward to using this XquiziT ROM on my Exhibit II 4G.

Coming over from Peach Sunrise 1.2a. I have not tried to flash, after reading the latest comments here.

I'm like the previous poster who entered the captcha verbatim without doing the math. I gave up after trying to do it properly as I was using my phone at the time, not my PC.

I can't wait to try the revised version of this ROM. Thanks in advance for all your efforts.

---------- Post added at 12:08 PM ---------- Previous post was at 11:53 AM ----------

On the original post there are four links. The first two links seem to work properly.

What are the second two links supposed to do? Are they there for all users or just the developer?

I was thinking each the second two links would place me in a folder of downloadable selections. I also registered for the service, thinking it would then allow me to access the downloads. Any comment/help would be welcome.

Quote:
DOWNLOAD <<< XquiziT v1.0

DOWNLOAD <<< XquiziT SuPeRWiPE v2 - Make nandroid first and make sure it's on your external sdcard!

DOWNLOAD <<< All XquiziT Roms

DOWNLOAD <<< All XquiziT Themes

Tags
exhibit ii, peach sunrise, rebelrom, xquizit
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes