Post Reply

[EXT3] ARCDroid V5 [TIMESCAPE + WIDGETS] [20/2/12]

OP jerrytan93

12th February 2012, 02:52 PM   |  #171  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2005
I can't "DOWNLOAD ARCDroid V5 (EXT3) FROM Multiupload", my browser can't find the page. Could it be my Internet or is this same for you?
12th February 2012, 04:30 PM   |  #172  
jerrytan93's Avatar
OP Recognized Themer
Thanks Meter: 6,274
 
2,008 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by raffe

I can't "DOWNLOAD ARCDroid V5 (EXT3) FROM Multiupload", my browser can't find the page. Could it be my Internet or is this same for you?

What I know is Multiupload had been blocked by some country
12th February 2012, 07:19 PM   |  #173  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2005
Quote:
Originally Posted by jerrytan93

What I know is Multiupload had been blocked by some country

My evil country :(

Can someone put it on rapidshare (or something similar) for me, please? :)
Last edited by raffe; 12th February 2012 at 07:46 PM.
13th February 2012, 10:40 PM   |  #174  
ro_explorer's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 528
 
1,295 posts
Join Date:Joined: Dec 2010
More
I've found one here: http://www.wupload.com/file/2609739592
19th February 2012, 03:28 PM   |  #175  
jerrytan93's Avatar
OP Recognized Themer
Thanks Meter: 6,274
 
2,008 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Old link was dead.. updated new link in first post!!
28th February 2012, 02:39 PM   |  #176  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2009
hello sir jerrytan93! thanks for your effort to breathe some life on this old but great device. i have a question though, i successfully installed arcdroid (along with windows 6.1) and also tried icedroid which is pretty neat but for some reason icedroid was really slow unlike arcdroid which feels really smooth. was it just me?
28th February 2012, 03:46 PM   |  #177  
jerrytan93's Avatar
OP Recognized Themer
Thanks Meter: 6,274
 
2,008 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by dizzydizzyme

hello sir jerrytan93! thanks for your effort to breathe some life on this old but great device. i have a question though, i successfully installed arcdroid (along with windows 6.1) and also tried icedroid which is pretty neat but for some reason icedroid was really slow unlike arcdroid which feels really smooth. was it just me?

it's not only you.. it happened to everyone else that using NAND, no matter is pure CM7 or my IceDroid.. it looks like when using NAND we are getting less free RAM (I get 60MB MAX) compare with CWM (120MB++).. and I believe it was the kernel that controlling this..

we are getting the first NAND ROM not longer than a year, and CWM was developed for few years until achieving such stability and functionally today.. hope you all get what I mean..
The Following User Says Thank You to jerrytan93 For This Useful Post: [ View ]
28th February 2012, 06:11 PM   |  #178  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2009
got it! i was just making sure that i did it correctly and did not miss anything on the install. thanks a lot really for sharing your talent!
4th April 2012, 08:03 PM   |  #179  
Junior Member
Thanks Meter: 6
 
19 posts
Join Date:Joined: Mar 2012
More
Now you got some time left while not working on your NAND maybe its time for a update on your ArcDroid?

Maybe an idea to put gen.y dualboot in it?

Duckly's turbo-kernel is a good 1 to use maybe?

Sent from my Xperia X1 using XDA
Last edited by go_insane1981; 5th April 2012 at 06:49 AM.
7th April 2012, 07:40 PM   |  #180  
moussm's Avatar
Junior Member
Flag marseille
Thanks Meter: 0
 
15 posts
Join Date:Joined: Sep 2006
More
Install problems
Hello jerrytan93 !! frist of all thanks for your great job !! Its amazing to make this possible on a WinMo native device ;)

But i have a little problem with your builds =( I made the EXT3 partitions I named them like its explained on the first topic.

All seems fine except that the phone hang on the start-up animation , the animation plays and plays ,stops sometimes and resume after a few seconds and I'm waiting for 15 min (at the time of writing)

Anyway there is a file I can modify for your build to install on my phone ?

I'm so frustrated cause I wanted to test your builds but sencedroid have the same bug for me, so i'm stuck...Please help !! =D

PS/ Sorry for my english I hope that I was understandable enough lol

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes