Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[GB/JB] ***Feralab*** Discussion Thread - Break The Limits...

OP JeffreyPiket

28th February 2012, 08:42 PM   |  #1421  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Feb 2011
Smile
I've searched this and the development thread to find an answer - does anyone know why I'd be unable to receive picture message (MMS) ? It didn't work with the stock Conversations.apk neither does it work with Go SMS Pro (random one I downloaded to test with).

Any insight is appreciated!
28th February 2012, 08:43 PM   |  #1422  
kalel29's Avatar
Senior Member
Thanks Meter: 478
 
981 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by zimmerAndy

NO man only the rom related folders

lol,damn then i got to cancel the backup
28th February 2012, 08:43 PM   |  #1423  
Junior Member
Flag Brinje/Rijeka
Thanks Meter: 4
 
24 posts
Join Date:Joined: Dec 2011
More
Getting constants reboots after 2-4 mins
useing v10 with the doomkernel as in instalguide.
Help anyone :S ?
did a clean instal .
28th February 2012, 08:45 PM   |  #1424  
zimmerAndy's Avatar
Senior Member
Thanks Meter: 444
 
1,495 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by kalel29

lol,damn then i got to cancel the backup

hahahok but it always good to have a backup of it anyways
28th February 2012, 08:50 PM   |  #1425  
kalel29's Avatar
Senior Member
Thanks Meter: 478
 
981 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by wetdirtmud

I've searched this and the development thread to find an answer - does anyone know why I'd be unable to receive picture message (MMS) ? It didn't work with the stock Conversations.apk neither does it work with Go SMS Pro (random one I downloaded to test with).

Any insight is appreciated!

check you carrier configurations for mms,did u do that?
28th February 2012, 09:05 PM   |  #1426  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by kalel29

check you carrier configurations for mms,did u do that?

why international keyboard doesn't include in version 10?
28th February 2012, 09:16 PM   |  #1427  
Member
Thanks Meter: 4
 
35 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by nadare0606

Im gonna report a weird bug. But 1st of all, I did the clean installation from stock rom hundred times 100% exactly as in OP, so dun tell me like i haven't done or read it.

Right after flashing rom+hotfix at FIRST time then reboot, I got stuck at android robot screen. I left the phone whole nite but it still got stuck. After that, I found out the way to make it boot by flashing DoomKernel. Then I followed the OP such as install rom again, reboot (got stuck, have to flash kernel again), wait 2-3 mins, flash Main_Patch, flash DoomKernel blablabla...

And the result, Rom works smootly and fast but this V9 cannot recognize my SD card anymore . I always get this issue on stock rom but not ever with Fera roms v4,v5,..,v8. I tried to delete Android folder on SD card as Fera's shown but it's not better. I did not install any apps after installing rom.

Fera: if you have time, please look at this. If not, I go back to great V8

Hi, Im rolling back to v8 since v9&v10 could not sort my issue out. I just have a question that my phone will work better if I run the script in V10 to optimize the hardward?
28th February 2012, 09:24 PM   |  #1428  
Member
Flag Korbach
Thanks Meter: 22
 
75 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by twowheeler

Status bar is gone after flashing ics patch

same problem for me + Messaging dont work, always crash (same Problem like JeySee)
tried fix permission and dalvik cache wipe, but it doesn't help and also reinstall...
Last edited by xXxWOExXx; 28th February 2012 at 09:31 PM.
28th February 2012, 09:31 PM   |  #1429  
zimmerAndy's Avatar
Senior Member
Thanks Meter: 444
 
1,495 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by xXxWOExXx

same problem for me + Messaging dont work, always crash (same Problem like JeySee)

Problaby because of the ics patch that messaging dont work test it without icspatch and see
28th February 2012, 09:40 PM   |  #1430  
JeySee's Avatar
Senior Member
Flag Berlin
Thanks Meter: 325
 
556 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by xXxWOExXx

same problem for me + Messaging dont work, always crash (same Problem like JeySee)
tried fix permission and dalvik cache wipe, but it doesn't help and also reinstall...

Fixed it by replacing the conversation.apk from v8 rom ;)

Sent from my flying X10i
Feralabs V10 Adrenaline 2012
Doomkernel v6 UlBl

The Following User Says Thank You to JeySee For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
awesome, best rom for x10, blazing fast, discussion, feralab, love it!, masterpiece
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes