Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Cyanogen Mod Problem

OP nw1996

26th February 2012, 12:29 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2012
hi i have quite a big problem with my cyanogen 7 on galaxy mini.
so i got the mod installed it everything was fine until about 5days after when i tried to install an app and my phone restarted. so i tried to install a different app and same thing happened and now when i try to install any app it restarts to cyanogen mod welcome screen.
is there anyone who can help me sort this out???
please help
26th February 2012, 10:38 AM   |  #2  
motorazrv3's Avatar
Senior Member
Flag Ruhrpott
Thanks Meter: 415
 
1,142 posts
Join Date:Joined: Dec 2011
More
Hard to help with so less infos. I have used many different cm7 version (tj style, psyke, squad, mebitek) and never had such problem.
Have you got an backup that you can restore?
Have you overclocked your mini?
Which cm7 version are you using at the moment?
The Following User Says Thank You to motorazrv3 For This Useful Post: [ View ]
26th February 2012, 12:40 PM   |  #3  
wtfshouldidonow's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 141
 
396 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by nw1996

hi i have quite a big problem with my cyanogen 7 on galaxy mini.
so i got the mod installed it everything was fine until about 5days after when i tried to install an app and my phone restarted. so i tried to install a different app and same thing happened and now when i try to install any app it restarts to cyanogen mod welcome screen.
is there anyone who can help me sort this out???
please help

this happened to me before too, and i found out that this was because my ext4 partition was corrupted. have you partitioned your sd card and are you using s2e or a2sdgui, or any other apps to sd app or script? if yes, then i think your case is the same as mine.
The Following User Says Thank You to wtfshouldidonow For This Useful Post: [ View ]
26th February 2012, 02:53 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2012
Lightbulb
Quote:
Originally Posted by wtfshouldidonow

this happened to me before too, and i found out that this was because my ext4 partition was corrupted. have you partitioned your sd card and are you using s2e or a2sdgui, or any other apps to sd app or script? if yes, then i think your case is the same as mine.

yes i am using an app called move2sd and i think i tried to partition it. So what should i do now??

and my phone info are
Android version 2.3.7.1
Baseband versions5570xwkt2
kernel version 2.6.35.7-perf-cl260130 harry@devo-pc#1
mod version cyanogenmod-7.1.0-galaxymini-lilg
build number lilg
and it is overclocked to 801mhz
28th February 2012, 06:05 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2012
Question
so now i tried to clear cache and memory but this did not help so should i install gingerbread and cyanogen mod again??

if there is a way to avoid re installing everything please tell me
28th February 2012, 06:19 PM   |  #6  
aprizND's Avatar
Senior Member
Flag Tangerang City
Thanks Meter: 244
 
370 posts
Join Date:Joined: Dec 2011
Donate to Me
More
backup using cwm ,
wipe
then restore only data .
n yes if not help u need reflash stock it system partition problem.
29th February 2012, 11:26 AM   |  #7  
wtfshouldidonow's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 141
 
396 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by nw1996

so now i tried to clear cache and memory but this did not help so should i install gingerbread and cyanogen mod again??

if there is a way to avoid re installing everything please tell me

if what @aprizND told you still won't work, then i think the only way to avoid this from happening again is to do a new and clean flash of your rom. wipe data/reset, wipe cache before you flash your rom. then either use s2e or ungaze script. of you use ungaze though, there is a chance that your mini would boot a bit slower, but you will never lose apps again

Sent from my GT-S5570 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes