FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Cyanogen Mod Problem

6 posts
Thanks Meter: 0
 
By nw1996, Junior Member on 25th February 2012, 11:29 PM
Post Reply Subscribe to Thread Email Thread
hi i have quite a big problem with my cyanogen 7 on galaxy mini.
so i got the mod installed it everything was fine until about 5days after when i tried to install an app and my phone restarted. so i tried to install a different app and same thing happened and now when i try to install any app it restarts to cyanogen mod welcome screen.
is there anyone who can help me sort this out???
please help
 
 
26th February 2012, 09:38 AM |#2  
motorazrv3's Avatar
Senior Member
Flag Ruhrpott
Thanks Meter: 428
 
More
Hard to help with so less infos. I have used many different cm7 version (tj style, psyke, squad, mebitek) and never had such problem.
Have you got an backup that you can restore?
Have you overclocked your mini?
Which cm7 version are you using at the moment?
The Following User Says Thank You to motorazrv3 For This Useful Post: [ View ]
26th February 2012, 11:40 AM |#3  
wtfshouldidonow's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 141
 
More
Quote:
Originally Posted by nw1996

hi i have quite a big problem with my cyanogen 7 on galaxy mini.
so i got the mod installed it everything was fine until about 5days after when i tried to install an app and my phone restarted. so i tried to install a different app and same thing happened and now when i try to install any app it restarts to cyanogen mod welcome screen.
is there anyone who can help me sort this out???
please help

this happened to me before too, and i found out that this was because my ext4 partition was corrupted. have you partitioned your sd card and are you using s2e or a2sdgui, or any other apps to sd app or script? if yes, then i think your case is the same as mine.
The Following User Says Thank You to wtfshouldidonow For This Useful Post: [ View ]
26th February 2012, 01:53 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Lightbulb
Quote:
Originally Posted by wtfshouldidonow

this happened to me before too, and i found out that this was because my ext4 partition was corrupted. have you partitioned your sd card and are you using s2e or a2sdgui, or any other apps to sd app or script? if yes, then i think your case is the same as mine.

yes i am using an app called move2sd and i think i tried to partition it. So what should i do now??

and my phone info are
Android version 2.3.7.1
Baseband versions5570xwkt2
kernel version 2.6.35.7-perf-cl260130 harry@devo-pc#1
mod version cyanogenmod-7.1.0-galaxymini-lilg
build number lilg
and it is overclocked to 801mhz
28th February 2012, 05:05 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Question
so now i tried to clear cache and memory but this did not help so should i install gingerbread and cyanogen mod again??

if there is a way to avoid re installing everything please tell me
28th February 2012, 05:19 PM |#6  
aprizND's Avatar
Senior Member
Flag Tangerang City
Thanks Meter: 244
 
Donate to Me
More
backup using cwm ,
wipe
then restore only data .
n yes if not help u need reflash stock it system partition problem.
29th February 2012, 10:26 AM |#7  
wtfshouldidonow's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 141
 
More
Quote:
Originally Posted by nw1996

so now i tried to clear cache and memory but this did not help so should i install gingerbread and cyanogen mod again??

if there is a way to avoid re installing everything please tell me

if what @aprizND told you still won't work, then i think the only way to avoid this from happening again is to do a new and clean flash of your rom. wipe data/reset, wipe cache before you flash your rom. then either use s2e or ungaze script. of you use ungaze though, there is a chance that your mini would boot a bit slower, but you will never lose apps again

Sent from my GT-S5570 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes