5,606,530 Members 33,157 Now Online
XDA Developers Android and Mobile Development Forum

WTF... is my phone borked?

Tip us?
 
traumaj
Old
#1  
Member - OP
Thanks Meter 4
Posts: 50
Join Date: Mar 2011
Default WTF... is my phone borked?

I shut my phone off for a few at work, and plugged it into my charger. Outta nowhere, it goes into download mode... the only way to power it on is to do a battery pull and unplug the cord. When it powers on, all seems normal except that the battery doesn't seem to be gaining a charge. It has the little lightning bolt, but hasn't gained any percentage.

I'm running sky-ics with faux123's kernel and the UCLA3 modem.

Any thoughts?

Sent from my SAMSUNG-SGH-I727 using XDA App
 
icenight89
Old
#2  
icenight89's Avatar
Senior Member
Thanks Meter 702
Posts: 2,544
Join Date: Dec 2010

 
DONATE TO ME
Sounds like the microusb connector is done. Just to make sure try using a different wall USB charger and/or another cable, that could be the problem. If not, its still under warranty, so take it in
 
jvanbrecht
Old
#3  
Senior Member
Thanks Meter 9
Posts: 122
Join Date: Apr 2005
Heh.. his phone is not under warranty unless he flashes it back to stock (even if it is a hardware problem, they will fight with him that his custom rom is the cause...)
 
Miracle_Man
Old
#4  
Miracle_Man's Avatar
Junior Member
Thanks Meter 5
Posts: 21
Join Date: Jan 2012
Location: Santa Cruz
I'd say just ODIN the phone back to stock and then return it. You shouldn't get any problems from AT&T.
 
plwalsh88
Old
#5  
plwalsh88's Avatar
Senior Member
Thanks Meter 613
Posts: 1,458
Join Date: Apr 2011
Location: Boston, MA

 
DONATE TO ME
Before any of that hassle, definitely try another cable/charger first like icenight89 suggested. Very good chance your problem lies there.

Sent from my SAMSUNG-SGH-I727 using XDA App
Phone: AT&T Samsung Galaxy S II Skyrocket
ROM: Official CM10 Nightly 11/4
Kernel: King Kangers One .12
--------------------
Phone: AT&T Samsung Captivate
ROM: Andromeda 3
Kernel: Ursa Minor #2
--------------------
Phone: AT&T Samsung Captivate
ROM: Stock 2.3.5 KK4
Kernel: Corn Kernel v6.03
Theme: Andromedena Tek Icon Pack
--------------------
666<---Insert Awesome Here
 
alphadog32
Old
#6  
alphadog32's Avatar
Senior Member
Thanks Meter 384
Posts: 800
Join Date: Jul 2011
Location: Miami, FL

 
DONATE TO ME
Guys, it's just the USB he got has the resistor set up for ODIN, if he is using the stock one he got, then I don't know, but some of the USB's do act like USB JIG. I have one, that does the same thing.
Contributor
-------------------------
T-Mobile Samsung Galaxy S II
DARKSIDE Venom
Venom Alpha Kernel @ 1.51Ghz
Android 4.0.3
TouchWIZ
-----------------
History:
T-Mobile Samsung Galaxy S II, Samsung Infuse 4G < HTC Sensation 4G < G2x < Samsung Galaxy S 4G < Samsung Moment < 2x Huawei Ascend
Hit the Thanks Button if I Helped
Im 13, So What?
 
traumaj
Old
#7  
Member - OP
Thanks Meter 4
Posts: 50
Join Date: Mar 2011
Quote:
Originally Posted by alphadog32 View Post
Guys, it's just the USB he got has the resistor set up for ODIN, if he is using the stock one he got, then I don't know, but some of the USB's do act like USB JIG. I have one, that does the same thing.
Yeah... not 100% sure what that was all about! I tried a couple different cords with the same results. What's odd is that when I plugged it into my power skin case, everything seemed to be fine. I did fix permissions and do a couple reboots, but it seems to be back to normal now.

Sent from my SAMSUNG-SGH-I727 using XDA App

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...