Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,782 Members 45,290 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Trophy with no USB connection on SPL mode:

Tip us?
 
vulcan-rh
Old
#1  
vulcan-rh's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2009
Location: Düsseldorf
Default [Q] Trophy with no USB connection on SPL mode:

Hy,
I have a Trophy, and when I go in SPL mode, it doesn't appear anything in the lower side of the screen (serial or usb). Please HELP!
This is what appears:


PC40100 SS-BC (4K)
SPL-5.0.2250.1 (130781) MNG
MicroP (LED) 0x09
Touch A1 (v10,20)

SD SANDISK 7580Mb
Partition Info-v211v413
F400


The Trophy has a Vodafone branding although I bought it from O2.
So the problem is that I cannot connect my Trophy trough USB for RSPL or HSPL further.
Thank you very much for any help!
Attached Thumbnails
Click image for larger version

Name:	HTC Trophy.jpg
Views:	297
Size:	84.8 KB
ID:	754594  
 
Maxwell Lost
Old
#2  
Maxwell Lost's Avatar
Member
Thanks Meter 3
Posts: 92
Join Date: Jun 2008
You have half bricked bootloader. I have the same problem now, we have to wait for HTC bootloader update, it could take some time. But for now, there is no solution. We are stuck with actual ROM and backup is not function for bootloader restore. Its a bad news.
HTC 7 Trophy (Spark)
Official Mango Build 7.10.7220.68 with czech localization
Locked device
The Following User Says Thank You to Maxwell Lost For This Useful Post: [ Click to Expand ]
 
vulcan-rh
Old
#3  
vulcan-rh's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2009
Location: Düsseldorf
Thank you for your answer!
Do you know how did we end up with this?
 
Maxwell Lost
Old
#4  
Maxwell Lost's Avatar
Member
Thanks Meter 3
Posts: 92
Join Date: Jun 2008
You are welcome ;) Bootloader update is part of HTC firmware update with Mango for our Trophy and other HTC devices. No way, we have to wait for next update.
HTC 7 Trophy (Spark)
Official Mango Build 7.10.7220.68 with czech localization
Locked device
 
sitna
Old
#5  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: May 2009
Same happened to me... it is long time to wait

---------- Post added at 08:42 AM ---------- Previous post was at 08:33 AM ----------

well,i just power off unit,held camera and down button pressed and powered it on.
it so usb connection.then powered it off an on again and it boot fine to os.Now tricolor show again usb connection
 
Maxwell Lost
Old
(Last edited by Maxwell Lost; 23rd October 2011 at 02:30 PM.)
#6  
Maxwell Lost's Avatar
Member
Thanks Meter 3
Posts: 92
Join Date: Jun 2008
So im trying, but when i do "held camera and down button pressed and powered it on.
it so usb connection." phone show "enter USB HOst Mode..." How can i powered it off now? I powered off by take off a battery, after OS start fine, but tricolor doesnt show usb connection anyway.
HTC 7 Trophy (Spark)
Official Mango Build 7.10.7220.68 with czech localization
Locked device
 
eldiablojr
Old
#7  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Nov 2010
Location: paris
Thumbs up solution

eh guys, i tried to install a new rom on my trophy and i 've halfbricked my phone too.
i have no "serial" or "usb" when i connect it.
there is a solution for that: do you know XTC CLIP?
google is your friend to know this solution.
i will try it tomorow.
it's not a free solution but i know a guy who have it and it sell this service " 10€ ".
i will try it and send you return of this way.
excuse my english but i try to do the best.
eldiablojr !
 
Kevin_lee0417
Old
#8  
Member
Thanks Meter 3
Posts: 30
Join Date: Feb 2012
I have same problem now. What can I do now...? Anyone help me.
 
rikee
Old
#9  
Senior Member
Thanks Meter 26
Posts: 179
Join Date: Nov 2007
Location: Subotica
if you can enter USB Host Mode... with Camera+Power and phone is recognized you should try with Windows Phone 7 Support Tools
just an idea
will be smart again
 
Kevin_lee0417
Old
#10  
Member
Thanks Meter 3
Posts: 30
Join Date: Feb 2012
I can enter USB Host Mode, I've tried with Windows Phone 7 Support Tools but not

Thread Tools
Display Modes


XDA PORTAL POSTS

Slate Calendar Helps You Organize Your Life

Without calendars in some form or another, most of our lives would be utter chaos. Unless you are … more

Shane Francis to Talk Android, Robotics, and Vision at XDA:DevCon 2014

Our international xda:devcon 14in Manchester, UK on the weekend of … more

LG G Watch Tool is a Toolkit all Owners Need

The LG G Watch is one of the first two devices hitting the market rocking the highly anticipated … more

Benchmark Your CPU Performance with Mini CPU Integer Script

When it comes to device testing, there are two types of people on XDA. The first … more