5,596,235 Members 35,948 Now Online
XDA Developers Android and Mobile Development Forum

"No Files Found" under ClockWorkMod Recovery

Tip us?
 
i n f a m o u s
Old
(Last edited by i n f a m o u s; 5th March 2012 at 02:27 AM.)
#1  
i n f a m o u s's Avatar
Senior Member - OP
Thanks Meter 16
Posts: 356
Join Date: Aug 2010
Location: Lost at 2008 Hard Haunted Mansion

 
DONATE TO ME
Default "No Files Found" under ClockWorkMod Recovery

Hey guys,

I'm trying to install an aftermarket ROM a Moto Droid my friend gave me. I successfully rooted and installed ClockWorkMod Recovery but when I try to flash a ROM I keep getting 'No Files Found.'

SD card is in FAT32 format, SD card is recognized by PC and other devices, I tried mounting the SD card under 'Partitions,' and still no success.

Any help is greatly appreciated!

EDIT: Never mind. Problem fixed
 
rrroach
Old
#2  
Senior Member
Thanks Meter 37
Posts: 288
Join Date: Jan 2012
Quote:
Originally Posted by i n f a m o u s View Post
Hey guys,

I'm trying to install an aftermarket ROM a Moto Droid my friend gave me. I successfully rooted and installed ClockWorkMod Recovery but when I try to flash a ROM I keep getting 'No Files Found.'

SD card is in FAT32 format, SD card is recognized by PC and other devices, I tried mounting the SD card under 'Partitions,' and still no success.

Any help is greatly appreciated!

EDIT: Never mind. Problem fixed
What did you do to fix this? I'm having the same problem...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes