FORUMS

Analysis & Opinion

Top Forum Discussions

[Q] WiFi Tethering for Rooted Photon

5 posts
Thanks Meter: 1
 
By dg2445, Junior Member on 3rd August 2011, 03:31 PM
Post Reply Subscribe to Thread Email Thread
28th October 2011, 07:04 PM |#71  
Senior Member
Thanks Meter: 26
 
More
I just checked the market, and the one that i use,"wireless tether for root users" has a !not available from your carrier.
I'm assuming sprint doesn't like this app.

You might need to get the apk for that app.
Sent from my mopho
 
 
29th October 2011, 03:44 AM |#72  
Senior Member
Thanks Meter: 178
 
More
Quote:
Originally Posted by AustinMartin

I just checked the market, and the one that i use,"wireless tether for root users" has a !not available from your carrier.
I'm assuming sprint doesn't like this app.

You might need to get the apk for that app.
Sent from my mopho

Yeah, Sprint joined the group of carriers that block tether apps now:
http://www.goodandevo.net/2011/10/sp...id-market.html

Just get it from its source here:
http://code.google.com/p/android-wifi-tether/

I usually get it from there anyway as the version on Market is almost always out of date.
The Following User Says Thank You to MultiDev For This Useful Post: [ View ]
30th November 2011, 07:58 AM |#73  
ArchangelRenzoku's Avatar
Senior Member
Flag Tacoma, WA
Thanks Meter: 125
 
Donate to Me
More
You guys just have to make sure you don't turn 4G on til AFTER you connect your device to the phone/ turn tethering on. Then switch 4G on, let it take over 3G and you're good to go.

It's a known bug for all Sprint's 4G phones.

Sent from my MB855 using xda premium
5th March 2012, 02:50 PM |#74  
kdelinux's Avatar
Senior Member
Flag fairfax
Thanks Meter: 30
 
More
Quote:
Originally Posted by MultiDev

The software has the options, but the drivers must support it. The Evo didn't get infrastructure mode support in the drivers until 2nd 2.2 update I think.

Either, its up to the wifi tether people to update it for photon like they did for the evo.

installed but this error pop

"No Access control!
Sorry, but your kernel does not have all necessary features for the access control disabled.
5th March 2012, 06:59 PM |#75  
radrian92's Avatar
Senior Member
Placentia
Thanks Meter: 177
 
More
Quote:
Originally Posted by kdelinux

installed but this error pop

"No Access control!
Sorry, but your kernel does not have all necessary features for the access control disabled.

Ignore that. Plus if you want infrastructure mode open setting in wifi tether and set device to googlenexus one and then setup to netd(master). Enable mss clamping. After download data widget. Turn 4g on then hit the widget and finally start tether. Works flawless

Sent from my MB855 using xda premium
The Following User Says Thank You to radrian92 For This Useful Post: [ View ]
19th March 2012, 05:51 PM |#76  
Junior Member
Thanks Meter: 0
 
More
WTf?
I installed "Unlocked ROCKO3.0"; my system is unlocked, I have CWM installed, SU verified using "Root Checker", and I have install apps from "Unknown Sources" enabled.

Whenever I try to install "android-wifi-tether 3.1 beta 11", I get to the Install Screen, and nothing happens when I press the "Install" button. No errors, no response, and it will close out fine when I press Cancel.

Any ideas?
20th March 2012, 12:34 AM |#77  
ScottieRotten's Avatar
Senior Member
Flag Boston
Thanks Meter: 51
 
More
You havent enabled allow installantion from unknown sources in application settings???

Sent from my MB855 using xda premium
21st March 2012, 10:47 PM |#78  
kdelinux's Avatar
Senior Member
Flag fairfax
Thanks Meter: 30
 
More
Question
Quote:
Originally Posted by radrian92

Ignore that. Plus if you want infrastructure mode open setting in wifi tether and set device to googlenexus one and then setup to netd(master). Enable mss clamping. After download data widget. Turn 4g on then hit the widget and finally start tether. Works flawless

Sent from my MB855 using xda premium

I got lost with all the changes. which ver number are we saying is "work flawless"

thanks again

---------- Post added at 05:47 PM ---------- Previous post was at 04:50 PM ----------

Quote:
Originally Posted by usmcnyc

Could you guys elaborate a bit more on your settings? Like what channel you're using? I can;t seem to get it to work, i'm using WiFi Tether 3.1 Beta 6, set to Galaxy S, netd, no encryption, LAN 10.10.1.0/24. I get errors "4G data link lost", then the mobile IP error. Then I get 4G and 3G battling against each other in the right hand corner. Thanks in advance!

has any one esle had this? I am seeming to fine that the battling is happening to mine. untill I reboot
21st March 2012, 11:52 PM |#79  
ArchangelRenzoku's Avatar
Senior Member
Flag Tacoma, WA
Thanks Meter: 125
 
Donate to Me
More
Quote:
Originally Posted by kdelinux

I got lost with all the changes. which ver number are we saying is "work flawless"

thanks again

---------- Post added at 05:47 PM ---------- Previous post was at 04:50 PM ----------



has any one esle had this? I am seeming to fine that the battling is happening to mine. untill I reboot

You usually only get that if there is an extremely weak signal, or if your bootloader is unlocked. You are locked, right?
22nd March 2012, 03:58 AM |#80  
kdelinux's Avatar
Senior Member
Flag fairfax
Thanks Meter: 30
 
More
Quote:
Originally Posted by ArchangelRenzoku

You usually only get that if there is an extremely weak signal, or if your bootloader is unlocked. You are locked, right?

yes I want to keep my 4g. is there a work around

from my Transformer TF101 using Tapatalk
22nd March 2012, 06:54 PM |#81  
kdelinux's Avatar
Senior Member
Flag fairfax
Thanks Meter: 30
 
More
BlueTooth
link your Tablet I am using TF101 to my photon. and I am able to used 3g and 4g it not fast but it works.

Read More
Post Reply Subscribe to Thread

Tags
hotspot, photon, root
Previous Thread Next Thread
Thread Tools
Display Modes