Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

TILT with Dutty's WM6.1 and no signal

OP paulajene

Prev Previous Post   Next Post Next
23rd June 2008, 07:29 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2008
Hello there you xda geniuses! I need a little help... I have an ATT Tilt running Dutty's WM6.1 WWE radio 1.65.14.06 protocol 25.81.40.02w. I bought this phone with this ROM, so I don't know what all was done to it, but the problem I am having is that from time to time, the phone and data switch off to 'no service' and i cannot get a phone signal to register, unless i soft reset it. I have read of this on several lists but cant seem to find the definitive answer - do i need to flash the ROM again, or with something other than the version it uses in order to get this resolved? I am missing calls and messages when it is down. Please save me!!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes