FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Comments about RO Acudroid V3 ICS Themed - 21/02/12 on Super Smooth Android 2.3.6 JQ9

10 posts
Thanks Meter: 0
 
By mebkk, Junior Member on 22nd February 2012, 04:55 AM
Post Reply Subscribe to Thread Email Thread
5th March 2012, 06:16 PM |#21  
OP Junior Member
Thanks Meter: 0
 
More
Calendar Problems
Just noticed a problem with Calendar:
On the original ROM in CAL settings I could select a default calendar to save event to - local or Google. I don't have this option now, and seems the app doesn’t recognize my registered account as when I try to create an event I get a pop up window saying: "Local calendar cannot sync with Google calendar. You need a Google account" + a selection box to "go to account and sync" where sync calendar is ticked and working (when creating event on Google I get it synced to the tab).
Is it something I can fix by settings or need a ROM update??
 
 
acubens
6th March 2012, 12:00 PM |#22  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by mebkk

Just noticed a problem with Calendar:
On the original ROM in CAL settings I could select a default calendar to save event to - local or Google. I don't have this option now, and seems the app doesn’t recognize my registered account as when I try to create an event I get a pop up window saying: "Local calendar cannot sync with Google calendar. You need a Google account" + a selection box to "go to account and sync" where sync calendar is ticked and working (when creating event on Google I get it synced to the tab).
Is it something I can fix by settings or need a ROM update??

Did it work before? did you sync at the first time? Try reset your set maybe a other app broke something.

Cheers
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes