Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

[Q] Galaxy tab 10.1v unrecognized by computer

28th February 2012, 02:00 PM   |  #31  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Sep 2011
I will check where I can get one and keep you informed here ;)
28th February 2012, 02:10 PM   |  #32  
Benzoman's Avatar
Senior Member
Flag Central Illinois
Thanks Meter: 206
 
853 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Misledz

*Cough* before It goes un-noticed my suggestion got blocked by your reply :P

EDIT: Just noticed the pages of help after I actually replied. I just woke up.


ORIGINAL:
I've never seen the fastboot words come up on my device, and haven't dealt with it with others, so Misledz, could you please help here?
Thanks bro.

If you can read this it was sent using my GT-P7510.
Last edited by Benzoman; 28th February 2012 at 02:18 PM.
28th February 2012, 02:58 PM   |  #33  
Misledz's Avatar
Recognized Contributor
Flag Cebu City, Philippines
Thanks Meter: 8,360
 
6,151 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by Benzoman

EDIT: Just noticed the pages of help after I actually replied. I just woke up.


ORIGINAL:
I've never seen the fastboot words come up on my device, and haven't dealt with it with others, so Misledz, could you please help here?
Thanks bro.

If you can read this it was sent using my GT-P7510.

I guess it differs per tablet? I'm not entirely sure, but my Download mode text popup's were as what I posted, whereas he is using the 7510 :P Basically just the download mode screen. It shows up on the 7510 Download mode screen, just not on the 7500 series :P

PS- So much happens when one goes to sleep, which is why...Sleep is for the weak >:]!

@Jux sure man, just keep me posted :]
The Following User Says Thank You to Misledz For This Useful Post: [ View ]
28th February 2012, 03:14 PM   |  #34  
Benzoman's Avatar
Senior Member
Flag Central Illinois
Thanks Meter: 206
 
853 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Misledz

PS- So much happens when one goes to sleep, which is why...Sleep is for the weak >:]!

And old.

If you can read this it was sent using my GT-P7510.
The Following User Says Thank You to Benzoman For This Useful Post: [ View ]
6th March 2012, 08:25 AM   |  #35  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Sep 2011
I finally managed to borrow a cable from a friend of mine.

So I plugged the tab in downloading mode to the usb...and Tab detected and drivers installed!!!!!!!

I finally get the communication, and restored the Tab.

Really strange that the cable allows to charge but not to communicate?! Plus, with the defect cable, the battery is charging when I plug the usb, with the good one, it doesn't?!

Whatever, thank you all for your time and advices.

PS : do I have to put a "resolved status" for this topic or not?
6th March 2012, 01:31 PM   |  #36  
Misledz's Avatar
Recognized Contributor
Flag Cebu City, Philippines
Thanks Meter: 8,360
 
6,151 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by juxci

I finally managed to borrow a cable from a friend of mine.

So I plugged the tab in downloading mode to the usb...and Tab detected and drivers installed!!!!!!!

I finally get the communication, and restored the Tab.

Really strange that the cable allows to charge but not to communicate?! Plus, with the defect cable, the battery is charging when I plug the usb, with the good one, it doesn't?!

Whatever, thank you all for your time and advices.

PS : do I have to put a "resolved status" for this topic or not?

Is this the part where I say "I tooooooollllllllllld yoooooooooouuuuuuu~" :P

Regardless, glad you got it working back again

( •_•) I guess the problem

( •_•)>⌐■-■ "was connected in the end"

(⌐■_■) YEEEEEEEEEEEAAAAAAAAH
Last edited by Misledz; 6th March 2012 at 01:36 PM.
25th May 2012, 09:37 PM   |  #37  
FreezzeeR's Avatar
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2012
Question
Hello


I have a Galaxy Tab 10.1 4G SCH-i905 failed after flashing the firmware.

ODIN3 Download Mode
reason : force key
secure mode : secure
check signature : check
Custom Binary Download : Yes (8 counts)
Current Binary : Samsung Official
waiting usb cable...

Windows 7 no detect USB Cable.
Tested two USB cables.
Tested on two computers.
Recovery no work(Black Screen 10 second and restart)
PC detect my galaxy only in APX mode
C:\nvflash>nvflash.exe --bl bootloader.bin
Nvflash started
rcm version 0X4
Command send failed (usb write failed)

I'm totally desperated, could someone help me to fix my problem

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes