Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,560 Members 54,089 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Rooted Nook Tablet Won't Turn On

Tip us?
 
xoxomissashlee
Old
#1  
Member - OP
Thanks Meter 0
Posts: 46
Join Date: Mar 2012
Default [Q] Rooted Nook Tablet Won't Turn On

Hello all...
I looked around on the forum and did some google research and my problem seems a bit different from the regular "oh no, my nook won't turn on."
About a month ago, I followed this walkthrough (blog.the-ebook-reader . com/2012/01/02/nook-tablet-rooting-guide-complete-walkthrough-video/)for how to root my NT. It's been working fine, no big issues.
This morning I tried opening tweetcaster, it froze, and I held down the power button to shut it down. Instead, it made the click noise that signals putting it to sleep. And since then I haven't been able to turn it back on.
I've tried plugging it in to a computer, holding down the power button for 20 seconds, holding down the power and volume down button, etc. Nothing's really working. It shows the opening screen (the big N and the little tagline about the Adobe Reader software) and then it shuts off again.
It's completely charged as I leave it plugged in overnight to make sure it's charged completely for the next day. And when I plug it into the power adapter or a computer, the cord's n light stays green.
I'm at a loss here and any help is greatly appreciated!
Thanks!
-Ashlee
 
lavero.burgos
Old
(Last edited by lavero.burgos; 3rd March 2012 at 05:27 PM.)
#2  
lavero.burgos's Avatar
Senior Member
Thanks Meter 1,308
Posts: 2,510
Join Date: Mar 2011
Location: Guayaquil

 
DONATE TO ME
Try holding button/s for 30 to 60 seconds instead, last resource will be to try Adams Ubuntu image that restore bricked NT's > development section. another thing to try (off course if your problem is in the software and not hardware) is to boot into CWM and wipe data, cache, advanced> dalvik cache and see if it boots normal after that.

~ Veronica

Sent from my Nook Tablet using xda premium
SG Captivate - PAC ROM 4.2.2 | SGS2X - CM10.1 4.2.2 | NOOK Tablet - CM10.1 4.2.2 |

If i helped you please hit
button -
Your files everywhere! Get dropbox 2GB+250mb free: http://db.tt/9DHo4Gi

VIDEO TUTORIALS
My XDA FTP Folder ~ GDrive Folder ~ My XDA Threads
 
xoxomissashlee
Old
#3  
Member - OP
Thanks Meter 0
Posts: 46
Join Date: Mar 2012
It randomly turned on a few hours later... I'm not sure what was happening.
My next step is to unroot it but nothing's working. I don't think the root I have is very stable...apps are constantly freezing and crashing.
Thank you for your help.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes