Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,442 Members 41,437 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][02/27/2012] ClassicNerd+MIUI.us Presents MIUI v4[4.0.3-2.2.24][ALPHA]

Tip us?
 
Rapol
Old
(Last edited by Rapol; 8th March 2012 at 09:49 PM.)
#61  
Junior Member
Thanks Meter 0
Posts: 23
Join Date: Aug 2011
Thank you!

Ps. Strange thing is happening with my hp. Yesterday I forgot to turned it off and woke up today with a drain battery. Thats normal, so i plugged it and waited till the drain battery icon disappear to turn it on. It booted all ok and worked perfectly. 45 mins later, i noticed it said 0 percent battery. Out of curiosity i unplugged and it automatically turned off. Now i plugged it back and waited for it to turned on. When it booted it said 1 percent battery. Went to settings>battery and it said discharging. Waited to see what happens next and it went from 1 to 0 percent! Plugged out and blacked out again. Is not the power outlet because im currently charging my phone. So i thought is it the charger it self. Decided to plug it from my laptop but it says to use the power cable and charger it came with and it doesnt charge. Im going to try to boot up webos, but i dont have the time right now to wait for it to charge to bootup again. So i let you know what happens next. Any suggestion?

Ps. Went back to webos and it charges. Went to android and everything is working great. I really dont know what happen ,maybe a bug?. Thx for the sweet ROM!
 
kingfisher1111
Old
#62  
Senior Member
Thanks Meter 18
Posts: 474
Join Date: Jan 2010
I have this wi-fi issue. First I install the wi-fi works. After I reboot, it won't connect again. It says "Saved Secured with WPA2". And it never connects.
Any tricks to get a stable wi-fi?
My Previous Phones
2007 -Iphone2g,
2008-Iphone3g
2009-Iphone3GS
2010-Samsung Cappy
2011- HTC inspire4G
2011- LG Thrill4G
My Current Phones
2011-2012 - Samsung GalaxyS2

I am a phone freak.
 
Rolfsted
Old
#63  
Rolfsted's Avatar
Senior Member
Thanks Meter 51
Posts: 259
Join Date: Sep 2011
Location: Illinois
Quote:
Originally Posted by Rapol View Post
Thank you!

Ps. Strange thing is happening with my hp. Yesterday I forgot to turned it off and woke up today with a drain battery. Thats normal, so i plugged it and waited till the drain battery icon disappear to turn it on. It booted all ok and worked perfectly. 45 mins later, i noticed it said 0 percent battery. Out of curiosity i unplugged and it automatically turned off. Now i plugged it back and waited for it to turned on. When it booted it said 1 percent battery. Went to settings>battery and it said discharging. Waited to see what happens next and it went from 1 to 0 percent! Plugged out and blacked out again. Is not the power outlet because im currently charging my phone. So i thought is it the charger it self. Decided to plug it from my laptop but it says to use the power cable and charger it came with and it doesnt charge. Im going to try to boot up webos, but i dont have the time right now to wait for it to charge to bootup again. So i let you know what happens next. Any suggestion?

Ps. Went back to webos and it charges. Went to android and everything is working great. I really dont know what happen ,maybe a bug?. Thx for the sweet ROM!
Same thing on my wife's TP. You just have to get into webos and it's OK. I downloaded cyboot in pre ware under webos and set it so that webOS boots up first. That way when I charge it the TP boots into webOS and no sleep of death and charging is stable.
 
Rapol
Old
#64  
Junior Member
Thanks Meter 0
Posts: 23
Join Date: Aug 2011
I think im flashing the rom again or going to flash cherry kang because my hp wont charge running this rom nor connect via usb to my pc :/
 
Joker Fuel
Old
(Last edited by Joker Fuel; 11th March 2012 at 07:44 AM.)
#65  
Joker Fuel's Avatar
Senior Member
Thanks Meter 244
Posts: 442
Join Date: Mar 2011

 
DONATE TO ME
neg that.. ill release the new boot ani after it launches on fire..

sorry guys


HTC MyTouch4g aka Glacier
running TDJ CyanogenMod 7 Kang

HP Touchpad 32GB
running ClassicNerds ICS

http://www.classicnerd.net

My Boot Animation project thread
http://forum.xda-developers.com/show....php?t=1445917
My YouTube Channel
http://www.youtube.com/JokerFuelProjects
My Wallpaper Thread
http://forum.xda-developers.com/show....php?t=1492911
 
TMartin
Old
#66  
TMartin's Avatar
Recognized Developer - OP
Thanks Meter 1,579
Posts: 2,112
Join Date: Jun 2008
Location: Westerville, Ohio

 
DONATE TO ME
Quote:
Originally Posted by kingfisher1111 View Post
I have this wi-fi issue. First I install the wi-fi works. After I reboot, it won't connect again. It says "Saved Secured with WPA2". And it never connects.
Any tricks to get a stable wi-fi?
Hmm...This isn't an issue that I've had but I haven't had any WiFi issues either.

Quote:
Originally Posted by Rolfsted View Post
Same thing on my wife's TP. You just have to get into webos and it's OK. I downloaded cyboot in pre ware under webos and set it so that webOS boots up first. That way when I charge it the TP boots into webOS and no sleep of death and charging is stable.
Quote:
Originally Posted by Rapol View Post
I think im flashing the rom again or going to flash cherry kang because my hp wont charge running this rom nor connect via usb to my pc :/
It won't charge at all?? Even when plugged into a wall outlet?? Very strange. I'll look into it.
Unofficial ChameleonOS (Sprint HTC One) | ClassicNerd (Touchpad) | Taste of Sense 4.0 (Evo 3D)
For all the latest RUU leaks...
Check out themikmik
If you like my work....
Donate to TMartin
P.S. All donations go toward a pc that I can build from source in under 4 hours...yea, it's taking me over 4 hours at the moment
 
YoshiFtJ
Old
#67  
Member
Thanks Meter 0
Posts: 32
Join Date: Oct 2009
Location: Boston
Am I able to hide the soft button bar? It gets in the way when I am reading/watching videos and so far no CM9 ROM has given me that ability.
 
Shivammcool
Old
#68  
Shivammcool's Avatar
Senior Member
Thanks Meter 45
Posts: 799
Join Date: Dec 2010
Location: Mississauga
Quote:
Originally Posted by TMartin View Post




Presents the Official
MIUI 2.2.24 ICS ROM [ALPHA]

  • Overall it's pretty functional
  • Changing the clock theme caused issues so I'm not sure it's all theme related items
  • Chrome Beta is a no go until I change one more thing in the build.prop
  • Default wallpaper is too small. Will change later.
  • Please let me know what else you find


This rom was ported by me. Many thanks to scott951 & |0xD34D|!!!

Screenshots courtesy of Krunk_Kracker:

I WANT THIS TO BE BETTER THAN THE INTERFACE FROM THE NEW IPAD. IF THIS CAN ROTATE TO LANDSCAPE AND HAS A FOUR BY FOUR ICON DESKTOP AND WELL...PRETTY MUCH MIMIC THE IOS INTERFACE....WITH ICS FOR TABLETS.....UGH.....I LOVE ITTTTTTT SOOO VERY MUCH....OMG..............I WANT I WANT!!!!!!!!!!!!!!!!!!!!

LOL...in all serously, i appreciate what work you guys did in this rom, but i really want what i stated up above.
Follow me on Twitter @Shivammcool

Current:
Samsung Galaxy S4 SGH-I337M
CyanogenMod 10.2 September 2nd Nightly

Past:
Nexus 4 4.2.2 AOKP
Samsung Galaxy S3 T999 4.2.1
Roms: CM 10.1
HTC Amaze 4G
Rom: Stock ICS Sense 3.6 rom from Mobilicity
Nexus S (I9020T) MIUI.us 2.4.20
Clockwork Mod
Previously flashed roms:
CM9 V4.0
Nexus One 2.3.3
Rom Manager/Clockwork Mod
Rom: Cm7 7.0.3
 
mrcpu
Old
#69  
Senior Member
Thanks Meter 21
Posts: 170
Join Date: Dec 2008
Loved it enough that you really *had* to re-post all the screenshots?

Ugh.

I run MIUI on my sgs2, as soon as HW accel works in CN, I'm all over it.
AT&T SGS4 stock, rooted.
The Following User Says Thank You to mrcpu For This Useful Post: [ Click to Expand ]
 
JAChavez99
Old
#70  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Oct 2008
Location: Texas
Loving the ROM, thanks for the hard work! Everything works great, the only issue I've encountered is the "Incompatible with your device" issues on a few apps in the market. Thanks again!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes