Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[THEME] Black and Blue Infinitum - Theme Chooser

OP Razer(x)

6th March 2012, 11:29 PM   |  #881  
Razer(x)'s Avatar
OP Recognized Themer
Flag Bologna
Thanks Meter: 4,780
 
7,163 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by otorrisi

Razer, thank you for your wonderful work, delightful. I'm using the 4.6 version and works like a charm, but the 4.8 and 4.9, bootloops, can i help you providing you some log or anything.

I'm using 03-04-2012 CM9 nigthly, if this help.

Best Regards.

Try renaming CMODresources.arsc in /morph/system/framework/framework-res.apk as resources.arsc, flash it again. If it does not work try the other file
6th March 2012, 11:55 PM   |  #882  
Senior Member
Flag bogota
Thanks Meter: 34
 
140 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Razer(x)

Try renaming CMODresources.arsc in /morph/system/framework/framework-res.apk as resources.arsc, flash it again. If it does not work try the other file

Razer, thank you, both methods failed...Installation aborted... strange...because the first one involve to delete de other file (resources.arsc), and the second one involve to delete the first one (CMODresources.arsc). Anyway, thank you again.

Regards
7th March 2012, 03:30 PM   |  #883  
Razer(x)'s Avatar
OP Recognized Themer
Flag Bologna
Thanks Meter: 4,780
 
7,163 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Try latest CM9 build uploaded on the server
Last edited by Razer(x); 7th March 2012 at 03:57 PM.
7th March 2012, 08:29 PM   |  #884  
Senior Member
Flag bogota
Thanks Meter: 34
 
140 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Razer(x)

Try latest CM9 build uploaded on the server

Razer, thank you...again..but still giving me bootloops, tonighth i would try reinstaling latest CM9 build (030520112) and latest GAPPS (20120304) and the flash the 4.9 version of your theme.

Best Regards.
7th March 2012, 08:55 PM   |  #885  
bassie1995's Avatar
Senior Member
Flag Delft
Thanks Meter: 418
 
2,478 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Just flashed v4.9 over AOKP B27, nothing changed?

BTW, the install script gave me an error saying that there was too little RAM free to install (0KB free, ~42700 needed)?
8th March 2012, 05:04 AM   |  #886  
Senior Member
Flag bogota
Thanks Meter: 34
 
140 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by otorrisi

Razer, thank you...again..but still giving me bootloops, tonighth i would try reinstaling latest CM9 build (030520112) and latest GAPPS (20120304) and the flash the 4.9 version of your theme.

Best Regards.

Hi razer. Bad luck i reflash latest CM9 and latest GAPPS, did a full wipe,flash v4.9 But the system kepp bootlooping. The 4.7 versión works as expected. If i can do something let me know it.Anyway, Thank you
Regards.
8th March 2012, 06:53 AM   |  #887  
Senior Member
Thanks Meter: 63
 
365 posts
Join Date:Joined: Oct 2010
More
Hi!
Yesterday i tried to flash b17, gapps and 4.9 ... first boot goes to app update but then automatic small reboot in the bootanimation then loop ....

So i wait for update ...

Btw. the theme was applied in app update black background and white fonts ... there was a rolling status thing right next the text ... the status text was different also ... it says something like "1 from 156 apps work..." normal it says "1 from 156 apps updated"...
8th March 2012, 10:35 AM   |  #888  
Kocai's Avatar
Senior Member
Thanks Meter: 713
 
1,445 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by otorrisi

Hi razer. Bad luck i reflash latest CM9 and latest GAPPS, did a full wipe,flash v4.9 But the system kepp bootlooping. The 4.7 versión works as expected. If i can do something let me know it.Anyway, Thank you
Regards.

Did you mean CM9 built 17? I was thinking about flashing v4.9 tonight, if it doesn't work, I'm going to wait for the next version.
8th March 2012, 02:40 PM   |  #889  
demonstone's Avatar
Senior Member
Flag Elche
Thanks Meter: 94
 
592 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by Kocai

Did you mean CM9 built 17? I was thinking about flashing v4.9 tonight, if it doesn't work, I'm going to wait for the next version.

It doesn't work properly with latest build17, the dialogs fixer is needed again as in b16...

And bootloops, bootloops everywhere...
8th March 2012, 02:45 PM   |  #890  
Razer(x)'s Avatar
OP Recognized Themer
Flag Bologna
Thanks Meter: 4,780
 
7,163 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Give me framework of your latest CM9 build and i'll try to fix it again

Post Reply Subscribe to Thread

Tags
:-) my favorite themes for ics., black infinitum, cm9 theme
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes