Post Reply

1600.2487.8107.12070 ROM is out

OP ricky119

7th March 2012, 10:54 PM   |  #221  
Senior Member
Thanks Meter: 5
 
114 posts
Join Date:Joined: Aug 2008
Guys, a general question about roms, because I haven't yet cleared up this in my mind.
If I flash an unbranded rom to my device, actually following the instructions of removing branding (now it's t-mobile de branded), will it void my warranty?
Will it change the product code? Because if it will change the product code, I think the warranty is over. And if the product code remains the same, then will I be able to receive zune updates?
7th March 2012, 11:04 PM   |  #222  
Rusty!'s Avatar
Recognized Contributor
Flag Portsmouth
Thanks Meter: 1,753
 
7,925 posts
Join Date:Joined: Jan 2010
More
No it doesn't change the product code, and it will get Zune updates.

Sent from my Lumia 800 using Board Express
The Following User Says Thank You to Rusty! For This Useful Post: [ View ]
7th March 2012, 11:45 PM   |  #223  
Senior Member
Thanks Meter: 5
 
114 posts
Join Date:Joined: Aug 2008
Then I guess it won't affect the warranty right?
If it keeps the product code, the next update will be branded?
I'm sorry for the offtopic guys, I guess many like me have the same question.
7th March 2012, 11:51 PM   |  #224  
Senior Member
Flag Dublin
Thanks Meter: 30
 
316 posts
Join Date:Joined: Dec 2007
More
I installed the new firmware today and there's a massive difference in the quality of the sound of music now!

I'll not know much about the battery for a few days but I never had a battery problem with my Lumia
8th March 2012, 12:01 AM   |  #225  
gladesmellzgood's Avatar
Senior Member
Flag Austin, TX
Thanks Meter: 1
 
173 posts
Join Date:Joined: Oct 2007
More
I've finally got it installed and I can actually make I through a day without needing to charge it constantly!

Sent from my Lumia 800 using Board Express
8th March 2012, 12:48 AM   |  #226  
Member
Flag Surat
Thanks Meter: 0
 
36 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by seppe82

Hi everybody!

I switched back to the old 11501 firmware because a encountered a serious problem with the indian firmware:
When music was playing through headphones and I received a call the music was not muted but put to maximum instead for moment. That totally shocked me. Furthermore, I tried the TuneIn Radio app and it was even worse. Regardless which volume level was used the music output was always at maximum. I don't want to ruin my ears so I'll wait for the official german update.
Did anybody else have the same problem with the indian rom?

I can actually confirm this. This problem actually occurs only when the Music is played at less than a volume of 14. I had flashed the old Indian firmware and that had this problem. I flashed the one which reappeared yesterday. Both have this problem. I would like to ask others(both official zune updated and firmware updated) to keep their volumes to 6-7 and listen to music either by headphones or the internal speaker and make a call to the phone. As soon as the call comes, the music is blasted full volume for maybe 0.5 to 1 second then it pipes down and the ringtone starts playing at full volume for 0.5 to 1 second and then it goes down to the low volume level which you have set. Reject the call and music starts playing at full volume for 1 sec and then it returns to low volume.
8th March 2012, 08:13 PM   |  #227  
Senior Member
Thanks Meter: 28
 
389 posts
Join Date:Joined: Jun 2010
More
Just flashed mine,no problem at all,everything i have before i flash with the build is here
the sound seems much much better (more basses,more noise ^^),i will make more test
My phone doesn't change product code
i will report battery drain in next few days !
8th March 2012, 09:38 PM   |  #228  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2004
Quote:
Originally Posted by seppe82

Hi everybody!

I switched back to the old 11501 firmware because a encountered a serious problem with the indian firmware:
When music was playing through headphones and I received a call the music was not muted but put to maximum instead for moment. That totally shocked me. Furthermore, I tried the TuneIn Radio app and it was even worse. Regardless which volume level was used the music output was always at maximum. I don't want to ruin my ears so I'll wait for the official german update.
Did anybody else have the same problem with the indian rom?

How do you downgrade.

Is it a simple case off using the cab updater and using the 11501 firmware file?
9th March 2012, 01:05 AM   |  #229  
Junior Member
Flag London
Thanks Meter: 1
 
20 posts
Join Date:Joined: Aug 2011
More
I downgraded by downloading a lower firmware and reflashing my phone

Sent from my Lumia 800 using XDA Windows Phone 7 App
9th March 2012, 01:09 AM   |  #230  
Junior Member
Flag London
Thanks Meter: 1
 
20 posts
Join Date:Joined: Aug 2011
More
If you need any help with how I did it then please feel free to pm me and I will be glad to help

Sent from my Lumia 800 using XDA Windows Phone 7 App

The Following User Says Thank You to napster2k11 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes