Post Reply

1600.2487.8107.12070 ROM is out

9th March 2012, 07:43 AM   |  #231  
jnr21's Avatar
Senior Member
Flag Helsinki
Thanks Meter: 1,015
 
2,783 posts
Join Date:Joined: Aug 2007
More
Quote:
Originally Posted by uksparx

How do you downgrade.

Is it a simple case off using the cab updater and using the 11501 firmware file?

Downgrade with this method -> http://forum.xda-developers.com/show....php?t=1457341

It works. I downgraded from vodafone NZ 12070 to FI 11501 and then i install singapore update using cab sender method.
10th March 2012, 08:03 AM   |  #232  
Senior Member
Flag mumbai
Thanks Meter: 101
 
388 posts
Join Date:Joined: Jan 2012
Donate to Me
More
http://mynokiablog.com/2012/03/02/no...rt-group-shot/


I have the NZ vodaphone update flashed to my lumia 800
and i dont see the camera add ons! o.O
10th March 2012, 09:12 AM   |  #233  
maxld's Avatar
Senior Member
Flag Łódź
Thanks Meter: 209
 
1,138 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by surya467

http://mynokiablog.com/2012/03/02/no...rt-group-shot/


I have the NZ vodaphone update flashed to my lumia 800
and i dont see the camera add ons! o.O

News about new camera modes didn't come out to be true.
10th March 2012, 12:38 PM   |  #234  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Mar 2008
More
Why are people downgrading? Is there anything I need to worry about by the time Nokia releases the update?
11th March 2012, 11:25 AM   |  #235  
Junior Member
Thanks Meter: 5
 
10 posts
Join Date:Joined: Nov 2006
More
Some people can't live with volume bugs. The battery drain seems to be halved in diag app but I real life it is the same, compared to 11501. Waiting for official Zune update.

Sent from my Lumia 800 using Board Express
11th March 2012, 11:32 AM   |  #236  
Member
Thanks Meter: 2
 
30 posts
Join Date:Joined: Oct 2010
And that a good thing , no ? How can you live with that bug when u spend a lot of money on the device )

Quote:
Originally Posted by ciapata

Some people can't live with volume bugs. The battery drain seems to be halved in diag app but I real life it is the same, compared to 11501. Waiting for official Zune update.

Sent from my Lumia 800 using Board Express

11th March 2012, 09:10 PM   |  #237  
Senior Member
Thanks Meter: 28
 
389 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by aseem123

I can actually confirm this. This problem actually occurs only when the Music is played at less than a volume of 14. I had flashed the old Indian firmware and that had this problem. I flashed the one which reappeared yesterday. Both have this problem. I would like to ask others(both official zune updated and firmware updated) to keep their volumes to 6-7 and listen to music either by headphones or the internal speaker and make a call to the phone. As soon as the call comes, the music is blasted full volume for maybe 0.5 to 1 second then it pipes down and the ringtone starts playing at full volume for 0.5 to 1 second and then it goes down to the low volume level which you have set. Reject the call and music starts playing at full volume for 1 sec and then it returns to low volume.

I confirm,i have this problem too with the build 12070
12th March 2012, 02:30 PM   |  #238  
Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Jan 2008
Quote:
Originally Posted by aseem123

I can actually confirm this. This problem actually occurs only when the Music is played at less than a volume of 14. I had flashed the old Indian firmware and that had this problem. I flashed the one which reappeared yesterday. Both have this problem. I would like to ask others(both official zune updated and firmware updated) to keep their volumes to 6-7 and listen to music either by headphones or the internal speaker and make a call to the phone. As soon as the call comes, the music is blasted full volume for maybe 0.5 to 1 second then it pipes down and the ringtone starts playing at full volume for 0.5 to 1 second and then it goes down to the low volume level which you have set. Reject the call and music starts playing at full volume for 1 sec and then it returns to low volume.


Same issue here. Using FW 12070 (Singapore) by CAB transfer.

Set volume to 14 in my Nokia Lumia 800 and control the volume in my Nokia Purity to my liking. No surprise when call come in. Without my Nokia Purity, the volume is set to 21.

The battery lasted for 20 hours on the 1st usage after flashing FW 12070 ... i must say i like the battery improvement

For me, battery improvement and better sound quality made my 10~15 minutes effort worthwhile in flashing FW 12070. Remembering to set volume to 14 or above is just a small inconvenient
13th March 2012, 06:32 PM   |  #239  
Member
Thanks Meter: 4
 
32 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by Every11s2RuleDWorld

Same issue here. Using FW 12070 (Singapore) by CAB transfer.

Set volume to 14 in my Nokia Lumia 800 and control the volume in my Nokia Purity to my liking. No surprise when call come in. Without my Nokia Purity, the volume is set to 21.

Hm, how does this work for you? I do have a Nokia Purity as well, but if I change volume on my Purity it does change on the phone as well. As it just remotely controls the phones volume.
14th March 2012, 04:07 AM   |  #240  
Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Jan 2008
Quote:
Originally Posted by -obiwan-

Hm, how does this work for you? I do have a Nokia Purity as well, but if I change volume on my Purity it does change on the phone as well. As it just remotely controls the phones volume.

Hmmm ... you are right Like I said, I controlled the volume using my Nokia Purity to my liking. When I checked using the songs that I tested earlier and tried setting again to my liking, the set volume would be around 14 or 15.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes