Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Tbolt vs razr 4g speed

OP gammaxgoblin

8th March 2012, 09:49 PM   |  #11  
toklas's Avatar
Member
Flag LaLaLanD
Thanks Meter: 7
 
56 posts
Join Date:Joined: Jul 2008
More
its a combination of radios and kernal. try the newer 605.9 radios and the latest kernels from imo.... then test again.
8th March 2012, 11:18 PM   |  #12  
gammaxgoblin's Avatar
OP Senior Member
Thanks Meter: 68
 
403 posts
Join Date:Joined: Nov 2010
I always use imoseyon kernels and have tried the mr4 and .9 radios. My usual speed is 2 to 6 mpbs. Occasionally I'll get one test to pass 10 but it's rare.

Sent from my ADR6400L using XDA
8th March 2012, 11:19 PM   |  #13  
gammaxgoblin's Avatar
OP Senior Member
Thanks Meter: 68
 
403 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by METDeath

What are you using to do the testing?

The comparison was done on and I usually use the speedtest.net app.

Sent from my ADR6400L using XDA
9th March 2012, 01:24 AM   |  #14  
Senior Member
Wichita
Thanks Meter: 821
 
4,748 posts
Join Date:Joined: May 2008
More
If your using an mr4 rom, speestest doesnt work on the tbolt

Sent from my ADR6400L using XDA
9th March 2012, 02:40 AM   |  #15  
gammaxgoblin's Avatar
OP Senior Member
Thanks Meter: 68
 
403 posts
Join Date:Joined: Nov 2010
I'm on full blown mr4 right now and it works fine

Sent from my ADR6400L using XDA
9th March 2012, 05:56 AM   |  #16  
Senior Member
Flag Hueytown, AL
Thanks Meter: 16
 
164 posts
Join Date:Joined: Feb 2009
More
I've always had slower results from the speedtest app on AOSP roms. Sense 2.1 roms get 10-20 mbps while CM7 gets 4-6 or so for me.

Sent from my Nook Tablet using XDA
9th March 2012, 03:12 PM   |  #17  
Member
Thanks Meter: 9
 
98 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by gammaxgoblin

The comparison was done on and I usually use the speedtest.net app.

Sent from my ADR6400L using XDA

Try going to speakeasy.net in your browser with Flash enabled, I've had mixed results with the Speedtest app.
9th March 2012, 05:23 PM   |  #18  
geoff5093's Avatar
Senior Member
Flag Goffstown, NH
Thanks Meter: 273
 
1,189 posts
Join Date:Joined: Jun 2011
More
I've noticed this as well. When I first got my Thunderbolt I was getting 15-30Mbps download, and incredible upload speeds. Even when Speedtest had their app updated, I was still getting the same upload speeds. Now, I get anywhere from 3-13Mbps download (usually between 3-7 though). My friend has the Nexus and when side by side, mine gets around 7-10 and his got 20-35. There have been plenty of times even though I have a decent 4G signal, anything I do such as web browsing, market downloads, etc., is extremely slow.
11th March 2012, 03:41 AM   |  #19  
Senior Member
Thanks Meter: 83
 
614 posts
Join Date:Joined: Jul 2008
I've gotten up to around 30Mbps when I was in Orlando and Pittsburgh.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes