5,595,196 Members 45,333 Now Online
XDA Developers Android and Mobile Development Forum

Tbolt vs razr 4g speed

Tip us?
 
toklas
Old
#11  
toklas's Avatar
Member
Thanks Meter 7
Posts: 56
Join Date: Jul 2008
Location: LaLaLanD
its a combination of radios and kernal. try the newer 605.9 radios and the latest kernels from imo.... then test again.
 
gammaxgoblin
Old
#12  
gammaxgoblin's Avatar
Senior Member - OP
Thanks Meter 65
Posts: 383
Join Date: Nov 2010
I always use imoseyon kernels and have tried the mr4 and .9 radios. My usual speed is 2 to 6 mpbs. Occasionally I'll get one test to pass 10 but it's rare.

Sent from my ADR6400L using XDA
 
gammaxgoblin
Old
#13  
gammaxgoblin's Avatar
Senior Member - OP
Thanks Meter 65
Posts: 383
Join Date: Nov 2010
Quote:
Originally Posted by METDeath View Post
What are you using to do the testing?
The comparison was done on and I usually use the speedtest.net app.

Sent from my ADR6400L using XDA
 
donnyp1
Old
#14  
Senior Member
Thanks Meter 472
Posts: 4,054
Join Date: May 2008
Location: Wichita
If your using an mr4 rom, speestest doesnt work on the tbolt

Sent from my ADR6400L using XDA
 
gammaxgoblin
Old
#15  
gammaxgoblin's Avatar
Senior Member - OP
Thanks Meter 65
Posts: 383
Join Date: Nov 2010
I'm on full blown mr4 right now and it works fine

Sent from my ADR6400L using XDA
 
TemporalShadows
Old
#16  
Senior Member
Thanks Meter 12
Posts: 158
Join Date: Feb 2009
Location: Hueytown, AL
I've always had slower results from the speedtest app on AOSP roms. Sense 2.1 roms get 10-20 mbps while CM7 gets 4-6 or so for me.

Sent from my Nook Tablet using XDA
Current: Galaxy S4 [VZW]
Past: Droid RAZR Maxx / Galaxy Nexus / Thunderbolt / Moto Droid / TMo G1
 
METDeath
Old
#17  
Member
Thanks Meter 8
Posts: 96
Join Date: Jun 2010
Quote:
Originally Posted by gammaxgoblin View Post
The comparison was done on and I usually use the speedtest.net app.

Sent from my ADR6400L using XDA
Try going to speakeasy.net in your browser with Flash enabled, I've had mixed results with the Speedtest app.
 
geoff5093
Old
#18  
geoff5093's Avatar
Senior Member
Thanks Meter 134
Posts: 798
Join Date: Jun 2011
Location: Goffstown, NH
I've noticed this as well. When I first got my Thunderbolt I was getting 15-30Mbps download, and incredible upload speeds. Even when Speedtest had their app updated, I was still getting the same upload speeds. Now, I get anywhere from 3-13Mbps download (usually between 3-7 though). My friend has the Nexus and when side by side, mine gets around 7-10 and his got 20-35. There have been plenty of times even though I have a decent 4G signal, anything I do such as web browsing, market downloads, etc., is extremely slow.
 
brandogg
Old
#19  
Senior Member
Thanks Meter 61
Posts: 500
Join Date: Jul 2008
I've gotten up to around 30Mbps when I was in Orlando and Pittsburgh.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Android App Review: Lock it Down with Lockdown Pro – XDA Developer TV

Our smartphones are our lives. They store our contacts, emails, … more

Get the AOSP Lock Screen on Your ICS-Powered Samsung Device

Android is the only popular mobile operating system that allows users, … more

Motorola Droid RAZR HD and M to Receive KitKat in a “Few More Weeks”

Verizon and Motorola shocked us all back in November when … more

[APK] YouTube Update to 5.6 Now Lets You Cast Live Video to Your Chromecast

Earlier today, we talked about how Google brought two new apps to … more