Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Facebook problem on x8 !????

OP green_carter

9th March 2012, 07:46 PM   |  #1  
green_carter's Avatar
OP Member
Flag Delhi
Thanks Meter: 16
 
47 posts
Join Date:Joined: Feb 2012
More
I m using stock android 2.1 on my x8 !! I had updated my facebook to 1.8.3 thru market ! When i open it first time it shows only post without ny thumbnails nd pic ..nd takes time to go to messages,chat,settings,friends....but after dat i.e 2nd time and after that it shows only loading and loading.... I tried all d version like 1.7.1,1.7.2 ,1.8.1,1.8.2,......but the problem is same
Can any one help me on dis !?

Thanks in advance !!

Sent from my E15i using XDA
10th March 2012, 05:22 AM   |  #2  
Mayank77's Avatar
Senior Member
Flag Manipal
Thanks Meter: 137
 
558 posts
Join Date:Joined: Jan 2012
More
Yes , Facebook is slow initially.

The following worked for me.

Open up sync and background data.

Re-install Facebook app

Sign in into your account.

Let the app load and initialize. Wait for 3-4 minutes.

Restart your phone and open Facebook app...

Works
10th March 2012, 11:07 AM   |  #3  
green_carter's Avatar
OP Member
Flag Delhi
Thanks Meter: 16
 
47 posts
Join Date:Joined: Feb 2012
More
doesnt work for me !!!

any other solution???
10th March 2012, 01:31 PM   |  #4  
irot3k's Avatar
Senior Member
Thanks Meter: 17
 
109 posts
Join Date:Joined: Mar 2011
More
hey

you dont have to worry, my facebook app also made problems after upgrading, so i say its a problem of the app.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes