FORUMS

Analysis & Opinion

Top Forum Discussions

[APP] Recovery Installer - flash CWM with a Click

1,386 posts
Thanks Meter: 3,535
 
Post Reply Subscribe to Thread Email Thread
3rd March 2012, 07:06 PM |#281  
baseballfanz's Avatar
Senior Member
Flag Sugar Land TX
Thanks Meter: 1,719
 
More
Quote:
Originally Posted by ValenteL

Now there is a Official 5.5.0.4 TF101 recovery here:

http://download.clockworkmod.com/recoveries/

How can I flash it?

Thanks

Honestly, I would stay away from that one for now. Too many peoples having problems of boot looping into recovery. Meaning when they boot their tablet, it goes straight to recovery.

Look here http://forum.xda-developers.com/show....php?t=1528490
Last edited by baseballfanz; 3rd March 2012 at 07:10 PM.
 
 
4th March 2012, 06:10 PM |#282  
Member
Thanks Meter: 29
 
More
Worked out of the box. Many thanks...
9th March 2012, 09:16 PM |#283  
Braintwist's Avatar
Senior Member
Flag Hamburg
Thanks Meter: 30
 
More
Quote:
Originally Posted by baseballfanz

Honestly, I would stay away from that one for now. Too many peoples having problems of boot looping into recovery. Meaning when they boot their tablet, it goes straight to recovery.

Look here http://forum.xda-developers.com/show....php?t=1528490

Update of that recovery is online, fixed and working.

Sent from my rooted Transformer TF101
9th March 2012, 09:46 PM |#284  
baseballfanz's Avatar
Senior Member
Flag Sugar Land TX
Thanks Meter: 1,719
 
More
Quote:
Originally Posted by Braintwist

Update of that recovery is online, fixed and working.

Sent from my rooted Transformer TF101

Fixed when? Today? Cause it's causing problems for a lot of peoples past few weeks.

The only one I see for the TF101 was posted Feb 27th.
16th March 2012, 01:31 AM |#285  
Shawheim's Avatar
Senior Member
Flag The Star City
Thanks Meter: 128
 
More
Quote:
Originally Posted by jmcdonald58

Damn I finally got it -Thanks here is what I had to do
I had Voodoo Ota rootkeeper with root backed up
After I did the ota to ics I restored root
Tried to flash cwm with recovery installer keep getting message device not rooted
Started searching landed here
baseballfanz suggested to move su from system/bin to system/xbin which I did
when I did that I lost root completely-was able to restore with Voodoo rootkeeper it confirmed I wasn't rooted so I restored root -
It placed the su file back into system/bin
I copied it with root explorer and pasted it to system/xbin
so now I have su in both system/bin and system/xbin
installed recovery installer and viola it work device rebooted and now I have cmw recovery YAY
Thanks baseballfanz your advice was what got me over the top

was having the same issue and your method worked no problem. thanks for your info!
20th March 2012, 01:38 PM |#286  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Shawheim

was having the same issue and your method worked no problem. thanks for your info!

Worked for me too.
The only part i needed to do was copy su from bin to xbin.
23rd March 2012, 08:09 AM |#287  
jazzruby's Avatar
Senior Member
Thanks Meter: 617
 
More
@gnufabio

Thanks for the app, worked as expected.

-JR-
2nd April 2012, 12:16 AM |#288  
Senior Member
Thanks Meter: 102
 
More
Good evning,

I've read that thisapp could solve th problem for peopl who installed Clockworkmod recovery 5.5.0.4 and have bootloops on rcovery like me.

But when launching the app, everything goes fine untill it reboots....on the bad 5.5.0.4 recovery (before he can install the good one i guess).

Did anyone manage to install the good recovery please? Thanks.
2nd April 2012, 02:17 AM |#289  
baseballfanz's Avatar
Senior Member
Flag Sugar Land TX
Thanks Meter: 1,719
 
More
Quote:
Originally Posted by didier74

Good evning,

I've read that thisapp could solve th problem for peopl who installed Clockworkmod recovery 5.5.0.4 and have bootloops on rcovery like me.

But when launching the app, everything goes fine untill it reboots....on the bad 5.5.0.4 recovery (before he can install the good one i guess).

Did anyone manage to install the good recovery please? Thanks.

This thread will show how to solve that problem
http://forum.xda-developers.com/show...php?p=23256536
2nd April 2012, 02:26 AM |#290  
Senior Member
Thanks Meter: 102
 
More
thanks for answering
the problem is i have read this thread for 2 hours, but the bad cwm will not let me flash the good one: it "aborts" any time. hum.
12th April 2012, 07:21 PM |#291  
Senior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by Shawheim

was having the same issue and your method worked no problem. thanks for your info!

Thank you, it worked!! Amazing! Now to figure out how to boot into recovery. I had previously installed cwm via romtoolbox but couldn't boot into it. Everytime I tried recoveryinstaller it claimed I wasn't rooted. Same reason, su wasn't in xbin. This needs to be made into a sticky post.

---------- Post added at 06:21 PM ---------- Previous post was at 06:11 PM ----------

So I've booted into it manually. I don't have an SD card. How can I access the internal storage? Is this the latest clockwork mod recovery? 3.2.0.1

If I try the official cwm via rom toolbox would I then be able to access internal storage?

Thanks

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes