Post Reply

[THEME-MOD][JVU-JW4 ODEX] Pantrif13-(ICS)Ice Cream Sandwich Theme (08-05-2012)

OP pantrif13

6th March 2012, 07:33 PM   |  #131  
OP Senior Member
Flag Athens
Thanks Meter: 563
 
383 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by Broken303

v1.3 looks great so far
only the 13/14-toggle addon made some trouble: made my statusbar disappear. had to reflash... but the theme itself and the new tweaks to it aren't causing any trouble.

however, i personally would recommend uploading a version without bootanimation

Ok i will consider that! Maybe i will include it as addon along with ics ringtones and notifications sounds.
About the dissapearing status bar try to flash the 13 toggle first.

Quote:
Originally Posted by mk_ln

i had the same issue...



agree with the above.


One thing though, why are the 13/14 toggles blurred or have a shadow?

Blured a little and i drop white shadow! If you dislike these quickpanel icons and you want the old ones you can easily take the lidroid-res.apk from first addon and put it in /system/framework. That way you will not lose the new features of new version and you will have your old icons back!
6th March 2012, 08:33 PM   |  #132  
Junior Member
Thanks Meter: 7
 
16 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by pantrif13

About the dissapearing status bar try to flash the 13 toggle first.

that is what i did; 13 toggle first -> boot once -> no statusbar,
in the hope of it fixxing the statusbar, i then applied 14 toggle and booted the phone again with the same result.
7th March 2012, 12:54 PM   |  #133  
OP Senior Member
Flag Athens
Thanks Meter: 563
 
383 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by Broken303

that is what i did; 13 toggle first -> boot once -> no statusbar,
in the hope of it fixxing the statusbar, i then applied 14 toggle and booted the phone again with the same result.

That's a issue (no status bar) reported from many users when apply this mod. I havent find the reason why this happen! But as you can see in above posts worked for mk_ln and of course I test it too before upload... Try the previously version of toggle buttons if they worked for you...

Sent from my GT-I9000 using Tapatalk
9th March 2012, 09:43 PM   |  #134  
Junior Member
Flag La Paz
Thanks Meter: 3
 
16 posts
Join Date:Joined: Jan 2010
Hi Pantrif13,
Good job, one question, which battery mods you use in the screenshots taken of v1.3?
9th March 2012, 10:32 PM   |  #135  
OP Senior Member
Flag Athens
Thanks Meter: 563
 
383 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by andypv4

Hi Pantrif13,
Good job, one question, which battery mods you use in the screenshots taken of v1.3?

Hello andy , the battery icon you see in pictures is the clear battery mod! Available in both versions as you see in first post (no. Charging -charging).

Sent from my GT-I9000 using Tapatalk
11th March 2012, 09:29 PM   |  #136  
Junior Member
Flag Antwerp
Thanks Meter: 1
 
1 posts
Join Date:Joined: Mar 2012
More
Thanks
Great theme!!
The Following User Says Thank You to Leovince For This Useful Post: [ View ]
12th March 2012, 06:28 PM   |  #137  
dhurk's Avatar
Senior Member
Flag Istanbul
Thanks Meter: 45
 
447 posts
Join Date:Joined: Feb 2011
More
Good work thanks

---------- Post added at 07:28 PM ---------- Previous post was at 07:20 PM ----------

Flash v1.3
flash 13 toggle
then flash 14 toggle

no statusbar? what is solution?
12th March 2012, 10:30 PM   |  #138  
OP Senior Member
Flag Athens
Thanks Meter: 563
 
383 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by dhurk

Good work thanks

---------- Post added at 07:28 PM ---------- Previous post was at 07:20 PM ----------

Flash v1.3
flash 13 toggle
then flash 14 toggle

no statusbar? what is solution?

Flash again the 13 toggle mod or all the theme! Currently no solution because I haven't find what cause this to some people.. :\

Sent from my GT-I9000 using Tapatalk
13th March 2012, 02:39 AM   |  #139  
dhurk's Avatar
Senior Member
Flag Istanbul
Thanks Meter: 45
 
447 posts
Join Date:Joined: Feb 2011
More
i flashed lots of things but i cant remember,finally it works but green toggles -.-

Sent from my GT-I9000 using xda premium
13th March 2012, 02:40 AM   |  #140  
dhurk's Avatar
Senior Member
Flag Istanbul
Thanks Meter: 45
 
447 posts
Join Date:Joined: Feb 2011
More
13 toggles also makes dissappear and flashing all theme doesnt make it shown,i report

Sent from my GT-I9000 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes