Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,303 Members 42,757 Now Online
XDA Developers Android and Mobile Development Forum

[THEME-MOD][JVU-JW4 ODEX] Pantrif13-(ICS)Ice Cream Sandwich Theme (08-05-2012)

Tip us?
 
pantrif13
Old
#131  
Senior Member - OP
Thanks Meter 563
Posts: 383
Join Date: Dec 2011
Location: Athens

 
DONATE TO ME
Quote:
Originally Posted by Broken303 View Post
v1.3 looks great so far
only the 13/14-toggle addon made some trouble: made my statusbar disappear. had to reflash... but the theme itself and the new tweaks to it aren't causing any trouble.

however, i personally would recommend uploading a version without bootanimation
Ok i will consider that! Maybe i will include it as addon along with ics ringtones and notifications sounds.
About the dissapearing status bar try to flash the 13 toggle first.

Quote:
Originally Posted by mk_ln View Post
i had the same issue...



agree with the above.


One thing though, why are the 13/14 toggles blurred or have a shadow?
Blured a little and i drop white shadow! If you dislike these quickpanel icons and you want the old ones you can easily take the lidroid-res.apk from first addon and put it in /system/framework. That way you will not lose the new features of new version and you will have your old icons back!
 
Broken303
Old
#132  
Junior Member
Thanks Meter 7
Posts: 16
Join Date: Feb 2012
Quote:
Originally Posted by pantrif13 View Post
About the dissapearing status bar try to flash the 13 toggle first.
that is what i did; 13 toggle first -> boot once -> no statusbar,
in the hope of it fixxing the statusbar, i then applied 14 toggle and booted the phone again with the same result.
 
pantrif13
Old
#133  
Senior Member - OP
Thanks Meter 563
Posts: 383
Join Date: Dec 2011
Location: Athens

 
DONATE TO ME
Quote:
Originally Posted by Broken303 View Post
that is what i did; 13 toggle first -> boot once -> no statusbar,
in the hope of it fixxing the statusbar, i then applied 14 toggle and booted the phone again with the same result.
That's a issue (no status bar) reported from many users when apply this mod. I havent find the reason why this happen! But as you can see in above posts worked for mk_ln and of course I test it too before upload... Try the previously version of toggle buttons if they worked for you...

Sent from my GT-I9000 using Tapatalk
 
andypv4
Old
#134  
Junior Member
Thanks Meter 3
Posts: 16
Join Date: Jan 2010
Location: La Paz
Hi Pantrif13,
Good job, one question, which battery mods you use in the screenshots taken of v1.3?
 
pantrif13
Old
#135  
Senior Member - OP
Thanks Meter 563
Posts: 383
Join Date: Dec 2011
Location: Athens

 
DONATE TO ME
Quote:
Originally Posted by andypv4 View Post
Hi Pantrif13,
Good job, one question, which battery mods you use in the screenshots taken of v1.3?
Hello andy , the battery icon you see in pictures is the clear battery mod! Available in both versions as you see in first post (no. Charging -charging).

Sent from my GT-I9000 using Tapatalk
 
Leovince
Old
#136  
Junior Member
Thanks Meter 1
Posts: 1
Join Date: Mar 2012
Location: Antwerp
Default Thanks

Great theme!!
The Following User Says Thank You to Leovince For This Useful Post: [ Click to Expand ]
 
dhurk
Old
#137  
dhurk's Avatar
Senior Member
Thanks Meter 45
Posts: 446
Join Date: Feb 2011
Location: Istanbul
Good work thanks

---------- Post added at 07:28 PM ---------- Previous post was at 07:20 PM ----------

Flash v1.3
flash 13 toggle
then flash 14 toggle

no statusbar? what is solution?
 
pantrif13
Old
#138  
Senior Member - OP
Thanks Meter 563
Posts: 383
Join Date: Dec 2011
Location: Athens

 
DONATE TO ME
Quote:
Originally Posted by dhurk View Post
Good work thanks

---------- Post added at 07:28 PM ---------- Previous post was at 07:20 PM ----------

Flash v1.3
flash 13 toggle
then flash 14 toggle

no statusbar? what is solution?
Flash again the 13 toggle mod or all the theme! Currently no solution because I haven't find what cause this to some people.. :\

Sent from my GT-I9000 using Tapatalk
 
dhurk
Old
#139  
dhurk's Avatar
Senior Member
Thanks Meter 45
Posts: 446
Join Date: Feb 2011
Location: Istanbul
i flashed lots of things but i cant remember,finally it works but green toggles -.-

Sent from my GT-I9000 using xda premium
 
dhurk
Old
#140  
dhurk's Avatar
Senior Member
Thanks Meter 45
Posts: 446
Join Date: Feb 2011
Location: Istanbul
13 toggles also makes dissappear and flashing all theme doesnt make it shown,i report

Sent from my GT-I9000 using xda premium

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes