FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

Selected network unavailable

30 posts
Thanks Meter: 2
 
By mrgaret87, Member on 8th March 2012, 01:58 AM
Post Reply Subscribe to Thread Email Thread
I have a mopho and my carrier is gsm, before I could connect to the 3g network but since a couple of weeks it says that the selected network is unavailable, but if I do a scan I can see it, just cant connect to it, have tried with all the sbf files that i could found over the internet and with jokersax rom and his fixes with no luck. Does someone have a similar issue?

I can connect to the 2G network, the problem is just with the 3G (wcdma)

Sent from my MB855 using XDA
 
 
8th March 2012, 04:07 PM |#2  
dsims7_2000's Avatar
Senior Member
Flag Pennsylvania, USA
Thanks Meter: 71
 
10
More
WOW, I have not heard the term WCDMA in almost 2 years! Could your problem be related to your Root or ROM? WCDMA is funny and I assume your in South Korea because thats the only place I know (or been) with WCDMA?

South Korea (which my AT&T Fuze did not work anyway. Job gave me loaner) and China have censorships, one day you have it, one day you dont?

Russia, Finland, Sweden, Norway (which have some remote areas) had better service than South Korea.

This is why you really don't here me complain much about Sprint!
8th March 2012, 10:07 PM |#3  
Member
Thanks Meter: 3
 
More
Try a app called apn global then select your country and add your carrier I am in Sweden and it worked great for me

Sent from my MB855 using XDA
8th March 2012, 10:37 PM |#4  
Senior Member
Istanbul
Thanks Meter: 36
 
More
Call your carrier and ask them to please enable 3g on your sim. Within 10min you will be up and running.

Sent from my Photon
9th March 2012, 12:02 AM |#5  
dsims7_2000's Avatar
Senior Member
Flag Pennsylvania, USA
Thanks Meter: 71
 
10
More
Quote:
Originally Posted by mrbeatz

Try a app called apn global then select your country and add your carrier I am in Sweden and it worked great for me

Sent from my MB855 using XDA

I lived in Sandviken west of Gavlen!

Sent from my Bone Stock MoPho 4G on XDA Preimum
10th March 2012, 02:13 AM |#6  
OP Member
Thanks Meter: 2
 
More
I have test with multiples sim of tge same carrier with no luck and also use the apn global....

I dunno what could be...

Sent from my MB855 using XDA
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes