Post Reply

XLOUD Audio ENGINE for EVO 3D !

7th March 2012, 04:59 AM   |  #81  
Nutzy's Avatar
OP Senior Member
Flag NJ
Thanks Meter: 125
 
533 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by freeza

Is it just me or is it even at the volume at its lowest setting (alerts), it's insanely loud? This makes SMS message alerts very loud even if you set the volume to its lowest setting without muting it?

Ive noticed that too. It's like full volume all the way to half, then only slightly quieter until vibrate.

Sent from my PG86100 using Tapatalk
7th March 2012, 01:53 PM   |  #82  
troyboytn's Avatar
Senior Member
Flag Knoxville
Thanks Meter: 589
 
1,631 posts
Join Date:Joined: Sep 2009
More
this would be a great mod if there was a toggle to turn it on/off. was just to load so I had to revert.
8th March 2012, 04:40 PM   |  #83  
Nutzy's Avatar
OP Senior Member
Flag NJ
Thanks Meter: 125
 
533 posts
Join Date:Joined: Jul 2008
More
The ACT A theme that I use with MeanROM apparently now has Xloud as part of its package. If you are running this theme you wont notice an increase as its already there!

Thanks NST!!!
10th March 2012, 01:51 AM   |  #84  
HackDPlanet's Avatar
Senior Member
Thanks Meter: 11
 
172 posts
Join Date:Joined: Jul 2011
Has anyone tried this mod with ViperRom?
10th March 2012, 06:43 AM   |  #85  
dimebagdan65's Avatar
Senior Member
Flag Las Vegas
Thanks Meter: 616
 
2,100 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by HackDPlanet

Has anyone tried this mod with ViperRom?

http://forum.xda-developers.com/show...php?p=22896806
Had no luck, dude after him said it worked. PM'ed the successful flasher, said he did it after a clean install. I have a theme or two installed so I haven't bit the bullet yet lol. I might tonight, if I do I'll post the results

Sent from my Nook Tablet using Tapatalk
10th March 2012, 07:49 AM   |  #86  
jamieunit's Avatar
Senior Member
Flag southmpton
Thanks Meter: 61
 
398 posts
Join Date:Joined: Feb 2012
More
Completely messed up ganii's ics reeboots every 10 secs and strange update messages.

THISIS50 if its hot its here
11th March 2012, 04:41 AM   |  #87  
Nutzy's Avatar
OP Senior Member
Flag NJ
Thanks Meter: 125
 
533 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by jamieunit

Completely messed up ganii's ics reeboots every 10 secs and strange update messages.

THISIS50 if its hot its here

Not surprising. Not much is compatible with ics

Sent from my PG86100 using Tapatalk
The Following User Says Thank You to Nutzy For This Useful Post: [ View ]
11th March 2012, 08:02 AM   |  #88  
Powerbird101's Avatar
Member
Flag Alamo City good ole' SA
Thanks Meter: 18
 
88 posts
Join Date:Joined: Aug 2007
More
I don't understand why DSP Manager is still around in new builds of MeanRom if XLoud is avaialbe and works better?!? Im having to uninstall DSP to reflash another zip for XLoud to be on it...
12th March 2012, 02:33 AM   |  #89  
Nutzy's Avatar
OP Senior Member
Flag NJ
Thanks Meter: 125
 
533 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by Powerbird101

I don't understand why DSP Manager is still around in new builds of MeanRom if XLoud is avaialbe and works better?!? Im having to uninstall DSP to reflash another zip for XLoud to be on it...

I posted it in his thread, let's see what he does.

Sent from my PG86100 using Tapatalk
The Following User Says Thank You to Nutzy For This Useful Post: [ View ]
12th March 2012, 06:49 AM   |  #90  
mingolianbeef's Avatar
Senior Member
Thanks Meter: 1,130
 
1,909 posts
Join Date:Joined: Apr 2011
More
Get still this work on AOSP.?

Sent from my 3vo running SOSA 1.0 "APRICOT"

Post Reply Subscribe to Thread

Tags
evo, xloud
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes