Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,988 Members 45,199 Now Online
XDA Developers Android and Mobile Development Forum

[Q] gallery problem :/

Tip us?
 
SeeZaar
Old
#1  
SeeZaar's Avatar
Senior Member - OP
Thanks Meter 36
Posts: 165
Join Date: May 2011
Location: Zagreb
Question [Q] gallery problem :/

I have the Xperia X10 and use nAa11 and 2.1.9 CM7... My problem is that my cell phone is very slow to open a gallery, and I do not know why? Help please....
 
domics
Old
(Last edited by domics; 11th March 2012 at 03:10 AM.)
#2  
domics's Avatar
Senior Member
Thanks Meter 48
Posts: 168
Join Date: Oct 2011

 
DONATE TO ME
Quote:
Originally Posted by SeeZaar View Post
I have the Xperia X10 and use nAa11 and 2.1.9 CM7... My problem is that my cell phone is very slow to open a gallery, and I do not know why? Help please....
So anything else works fast?Did you change any settings for performance under Settings->Cyanogen Mod-> Performance ? Like overclock, Vm heap, SD Card Cache, Campache.. Do you have alot of apps installed? Not much free RAM? Please be a bit more specific

U20i/nAaCM7+Kernel/XDAPremium
x10minipro
xperiaminipro
xperiaU
z1compact
The Following User Says Thank You to domics For This Useful Post: [ Click to Expand ]
 
SeeZaar
Old
#3  
SeeZaar's Avatar
Senior Member - OP
Thanks Meter 36
Posts: 165
Join Date: May 2011
Location: Zagreb
Thumbs up thanks

i was again flash nAa-11 and install 2.1.9 CM7 and now its work good.... thanks
 
domics
Old
#4  
domics's Avatar
Senior Member
Thanks Meter 48
Posts: 168
Join Date: Oct 2011

 
DONATE TO ME
Quote:
Originally Posted by SeeZaar View Post
i was again flash nAa-11 and install 2.1.9 CM7 and now its work good.... thanks
Great to hear!

U20i/nAaCM7+Kernel/XDAPremium
x10minipro
xperiaminipro
xperiaU
z1compact
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes