Post Reply

[Q] XbMod-yuki ROM 8107 but can't see a particular wifi network

9th March 2012, 12:02 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
9 posts
Join Date:Joined: Dec 2011
I am running XBMod-yuki 8107 WP7.5 and I can see all wifi networks at my workplace apart from one which I think is using WPA-PSK. I can see all the WPA-PSK2 networks and the Open ones and connect to them no problem but no the WPA-PSK one. If I reboot the phone into Android ICS I see all and connect to all. Any ideas?

Thanks

Oliver
10th March 2012, 05:48 AM   |  #2  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2012
your 8107 build on HTC HD2
Sorry I can't answer your question - but I am interested in getting the same build, and wondered what you thought of it. Also, if you would know how to upgrade from an earlier build (I have upgraded from wp 6.5 to v.7, now at 7.0.7392.0 which I got to via Zune....but that's as far as it went). I might possibly need some patch file to go further? Anyway, whatever you might suggest is welcome.
12th March 2012, 08:43 PM   |  #3  
OP Junior Member
Thanks Meter: 2
 
9 posts
Join Date:Joined: Dec 2011
I dual boot ICS off the SD and WP7.5 off the NAND. To be honest I am 99% of the time booting the ICS Android because WP7.5 just doesn't have the apps I use all the time! I mean there isn't even a proper multi vendor IM app! There is something called GChat which is supposed to be like gtalk but it just keeps stopping so I gave up on that. So I just boot WP7.5 when I am bored and I want to see if they have actually got round to releasing any decent apps yet.

Anyway I installed the XBmod-yuki WP7 and then I used his autoupdater from this location http://xboxmod.sylvester20007.com/CABS/OSBUILD.CAB/7004 to 8107.autoinstall.rar and even though it takes ages to get to that point it does work just don't pull the USB out of the phone until it says it is finished bearing in mind it does reboot many times.

To get the dual-boot working off the SD I followed this link http://forum.xda-developers.com/show....php?t=1250869 because I couldn't get the SD to work using the manual partition method I just used the cab that does it all for you and it worked.

But like I said I am contemplating putting Android ICS on the NAND and just getting rid of WP7.5 because it just doesn't do what I want and until it does EVERYTHING
The Following User Says Thank You to OliverL66 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes