FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Redirect to smartphonegirls.com

140 posts
Thanks Meter: 4
 
By schaze, Senior Member on 10th March 2012, 08:08 AM
Post Reply Subscribe to Thread Email Thread
11th March 2012, 02:35 PM |#11  
Junior Member
Thanks Meter: 1
 
More
I could reproduce this on xda-developers.com. Unfortunately I canīt post the headers because its not allowed for me to post urls.

If the xda-developers admins like to have the entire header stack just give me a short message. Really strange thing.
 
 
11th March 2012, 06:12 PM |#12  
Junior Member
Thanks Meter: 0
 
More
The same happens, randomly as well, with the site androidcommunity.com. Both with the android bowser and chrome beta. This is f.... annoying. Any ideas how to avoid this?

Sent from my Galaxy Nexus using XDA App
11th March 2012, 09:59 PM |#13  
Junior Member
Flag Heilbronn
Thanks Meter: 2
 
More
I am having the same problem on my Samsung Galaxy Nexus with AOKP Milestone 4 and on my Acer A500 with flexreaper r9. I used my Bookmark to the A500 Development Forum wich works fine on my Desktop PC. I am using WiFi (Provider T-Online Germany). The Forum Page is loading completely but after a few seconds i am redirected to

http://cat.m.smartphonegirls.de/wwf-...ee1c&path=SPOQ


Gesendet von meinem A500 mit Tapatalk
11th March 2012, 10:01 PM |#14  
Junior Member
Thanks Meter: 2
 
More
Same problem here. It appears when i open the xda-portal site on my galaxy nexus.
It doesn't matter if i connect via wifi or 3g.
Very annoying:/
Hopefully you can ban this site.
11th March 2012, 11:37 PM |#15  
theKingJan's Avatar
Senior Member
Flag Francfort
Thanks Meter: 11
 
More
I have this Problem also.. with 3G ans wifi.
I' m using aokp ob mx galaxy s
12th March 2012, 01:12 AM |#16  
pulser_g2's Avatar
Developer Admin / Senior Recognized Developer
Thanks Meter: 11,363
 
More
We are continuing to see what can be done, as it looks like an external issue affecting other sites too
12th March 2012, 10:33 AM |#17  
mbirth's Avatar
Senior Member
Flag Berlin
Thanks Meter: 108
 
More
@Mod:
Could you merge this thread with http://forum.xda-developers.com/show....php?t=1536791 ?
12th March 2012, 04:20 PM |#18  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by pulser_g2

We are continuing to see what can be done, as it looks like an external issue affecting other sites too

I figured out the related redirect. But I cant post it due to url policies. It comes from...

"tracking.kissmyads.com"

If you want the details give me a short info.
12th March 2012, 10:46 PM |#19  
Junior Member
Thanks Meter: 1
 
More
Have uploaded the headers for review.
Attached Files
File Type: txt xda-developer-headers.txt - [Click for QR Code] (160.8 KB, 67 views)
14th March 2012, 12:09 PM |#20  
Junior Member
Thanks Meter: 0
 
More
Had the same experience today with Opera Mobile on the "Cyanide & Happiness" page (webcomic). Looked at the latest strip and redirected as soon as the page was fully loaded. Didn't happen on the built-in browser though.

Tried setting the user agent from mobile to desktop and it seems to have fixed it. Switched back to mobile for testing and didn't get the ad again yet. Hopefully that helps.
14th March 2012, 12:12 PM |#21  
mbirth's Avatar
Senior Member
Flag Berlin
Thanks Meter: 108
 
More
Quote:
Originally Posted by FuDaBiDu

Tried setting the user agent from mobile to desktop and it seems to have fixed it. Switched back to mobile for testing and didn't get the ad again yet. Hopefully that helps.

Most possibly you have a cookie that prevents the ad from re-appearing. I also never see the ad twice on the same page or when having a referrer from the visited page.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes