Post Reply

[Q] Possibly bricked Trinity, help please!!!

OP S100200

12th August 2010, 03:42 PM   |  #1  
S100200's Avatar
OP Member
Flag Budapest
Thanks Meter: 0
 
36 posts
Join Date:Joined: Dec 2008
More
Hello!

I have this problem:
I've installed WM6.5 on my Trinity, and it worked well, but today I wanted to try WM6.1 (0.4.9.0 digital) also. The following happened:
Everything worked fine, but at 54% flashing my brother lifted the phone, possibly it lost the USB-contact, because the flasing stopped with an error message (unfortunately can't remember the error number). Since then if I try to flash it with WM6.1 or WM6.5, after 1% the phone resets itself, and the RUU gives a 270 error.
I have the original WM5 ROM also, but if I try installing it, after "Verifying information on your PDA Phone" screen I get a connection error 260.
What can I do???
12th August 2010, 03:45 PM   |  #2  
S100200's Avatar
OP Member
Flag Budapest
Thanks Meter: 0
 
36 posts
Join Date:Joined: Dec 2008
More
After the phone resets itself, I can see the HTC logo, and the red letters and numbers, but that's all.
12th August 2010, 03:55 PM   |  #3  
S100200's Avatar
OP Member
Flag Budapest
Thanks Meter: 0
 
36 posts
Join Date:Joined: Dec 2008
More
If I try HardSPL, I also get a 260 error.
13th August 2010, 11:52 AM   |  #4  
russco77's Avatar
Member
Flag Sarajevo
Thanks Meter: 0
 
62 posts
Join Date:Joined: Jan 2007
More
Can you enter bootloader manualy?

If you can than see SERIAL change to USB when connected to PC it should be OK.
13th August 2010, 12:49 PM   |  #5  
Member
Flag Aurillac
Thanks Meter: 11
 
84 posts
Join Date:Joined: Nov 2007
if you have a SD card, you can also try to flash "manualy".
- put your RUU... NBH at the root of the card,
- rename it trinimg.nbh,
- reinsert the card in the phone,
- enter in bootloader (power+cam+reset)

you will have a grey screen asking to push "power", do it and that's it.

if USB is well working, maybe you just need to reflash the hardspooler.
13th August 2010, 05:42 PM   |  #6  
S100200's Avatar
OP Member
Flag Budapest
Thanks Meter: 0
 
36 posts
Join Date:Joined: Dec 2008
More
Smile
Thank you for your replies.
Fortunately I solved the problem.
I did the following:
1. To be sure, do all the stuff on a Windows XP machine
2. DISABLE "Allow USB Connection" in Active Sync so you see a small red X symbol next to the Active Sync symbol
3. Start the device into Bootloader mode (Cam+Power+Reset) and connect the device to your PC and make sure USB is written on the bottom of your screen (NOT Serial!)
4. Download splxploit (http://forum.xda-developers.com/atta...0&d=1180043588) and execute unlock on your PC
5. Follow the instructions
6. Download HardSPL (http://forum.xda-developers.com/atta...8&d=1185364317) and follow the instructions
7. Finally (to be sure) restart into Bootloader mode and check if SPL is showing "SPL-1.30.Olipro) - if this is the case you've done it !
8. Flash your preferred ROM via miniSD or USB connection
13th August 2010, 08:44 PM   |  #7  
russco77's Avatar
Member
Flag Sarajevo
Thanks Meter: 0
 
62 posts
Join Date:Joined: Jan 2007
More
I m glad you solved this. Every day another new way of solving the flash problems.
15th March 2012, 05:56 PM   |  #8  
Member
Thanks Meter: 9
 
91 posts
Join Date:Joined: Oct 2009
Hi to All guys
i've got a trinity from my work and it has a custom rom.
I wanted to changed the rom so i download a wm 6.5 and erase the trinity with mtty. After that i try to install the rom with he RUUUupdate, but it get error 270.
Only in that moment i read on the bootloader and see that it haven't olipro or another HARDSPL installed.
So i looked for a solution and i try the unbrick with the splxploit. I did it and i get olipro on the bootloader, but i don't know how go on with install, if i use the exe i get 260 connection error.
Can you help me?

Post Reply Subscribe to Thread

Tags
trinity bricked
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes