Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Installing V6 Supercharger Help!

OP proproboy

16th March 2012, 02:54 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2012
How do I install the V6 Supercharger script from the galaxy w on stock rom?
16th March 2012, 07:58 PM   |  #2  
zLaxxar's Avatar
Junior Member
Flag Surabaya
Thanks Meter: 5
 
7 posts
Join Date:Joined: Mar 2012
More
Well as far as i know, the script itself only need su / root permission to launch, not a custom rom .

So i think how to install it is still quite the same :
(From Kezra in his thread : http://forum.xda-developers.com/show....php?t=1438452)
Quote:


Instructions for V6 Supercharger

(1) Download this file and put in somewhere in your memory card
(2) Go to the Market and download "Script Manager"
(3) Open Script Manager and go to Config and choose "Browse as Root"
(4) Browse to where the script is and choose it
(5) Select only the ROOT symbol and then RUN
(6) First choose option 2 and when asked again choose option 6 (if you feel like taking a chance, choose option MEGA RAM 2) and V6 will install.
(7) After you are done with installing browse to /data/ in the memory of the phone, a file called 99SuperCharger.sh will be there
(8) Choose it, select run at boot
(9) Reboot and you should be done, enjoy.

Sent from my GT-I8150 using Tapatalk
Last edited by zLaxxar; 16th March 2012 at 08:05 PM.
17th March 2012, 01:54 PM   |  #3  
Member
Thanks Meter: 0
 
37 posts
Join Date:Joined: Jan 2012
Here is the original post:
http://forum.xda-developers.com/showthread.php?t=991276

I just ran the script on my W - works amazing!!! you will feel a change in speed and lag.

my only problam is that it closes my Go keyboard if i do "clear memory".
21st March 2012, 02:25 PM   |  #4  
Senior Member
Thanks Meter: 19
 
121 posts
Join Date:Joined: Mar 2009
I have a problem. I tried to install this scrip like in the describtion. But the most messages I get is " not found"! What I made wrong? I have a rooted stock-rom.

Gesendet von meinem GT-I8150 mit Tapatalk
21st March 2012, 03:03 PM   |  #5  
sgilmans's Avatar
Senior Member
Bolehland
Thanks Meter: 48
 
274 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by Edea

I have a problem. I tried to install this scrip like in the describtion. But the most messages I get is " not found"! What I made wrong? I have a rooted stock-rom.

Gesendet von meinem GT-I8150 mit Tapatalk

In the scrip manager you must check run as root, after you select the V6 scrip, click the su logo and run, just follow the instruction given step by step.
21st March 2012, 03:45 PM   |  #6  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2011
It doesnīt work here too. Error is "87: Syntax error: expecting "in""
Busybox in version 1.18.2 is installed.
21st March 2012, 05:35 PM   |  #7  
robin0800's Avatar
Senior Member
Thanks Meter: 93
 
278 posts
Join Date:Joined: Jan 2012
More
Have you installed busybox?
22nd March 2012, 07:10 PM   |  #8  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2011
No one got an idea about the error i posted?
22nd March 2012, 08:19 PM   |  #9  
irishpancake's Avatar
Senior Member
Flag Small Village
Thanks Meter: 284
 
718 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by tanktoo

It doesnīt work here too. Error is "87: Syntax error: expecting "in""
Busybox in version 1.18.2 is installed.

Quote:
Originally Posted by tanktoo

No one got an idea about the error i posted?

What version of V6 Sc you got??

latest version, V6 SuperCharger Update 9 RC7 is here:

http://forum.xda-developers.com/show...postcount=5021

Some posts above are giving Update 8.....

you using script manager??

I will get back later with more fuller instructions!!!
22nd March 2012, 10:48 PM   |  #10  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2011
Yes scriptmanager. I will try the new version.

Edit: itīs installing now.
Last edited by tanktoo; 22nd March 2012 at 10:53 PM. Reason: update

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes