FORUMS

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

MIUI camera app for CM7 [New Version posted 5-28]

6,080 posts
Thanks Meter: 3,978
 
By thoughtlesskyle, Recognized Developer on 7th March 2011, 10:38 PM
Post Reply Subscribe to Thread Email Thread
17th March 2012, 04:21 AM |#301  
oohaylima's Avatar
Senior Member
Flag Washington D.C.
Thanks Meter: 422
 
More
I don't see why you couldn't do that. How are you installing them?
 
 
17th March 2012, 08:02 PM |#302  
pikachukaki's Avatar
Senior Member
Flag Thessaloníki, Greece
Thanks Meter: 2,682
 
Donate to Me
More
Quote:
Originally Posted by oohaylima

I don't see why you couldn't do that. How are you installing them?

Copy with root xplorer and permissions but i wanna gallery too with camera

Sent from my u8800pro using xda premium
22nd March 2012, 11:14 AM |#303  
Member
Thanks Meter: 1
 
More
This app fixed all my problems with my camera using the anti shake makes clear and perfect pictures now
17th April 2012, 05:22 AM |#304  
Junior Member
Thanks Meter: 0
 
More
it seems just so so
4th June 2012, 12:56 AM |#305  
Junior Member
Flag 南京
Thanks Meter: 8
 
More
This is great ! I find that i simply can not leave XDA.
5th June 2012, 01:26 AM |#306  
Junior Member
Thanks Meter: 1
 
More
thaaanks
thaaankss
enzotheresa
26th July 2012, 07:10 PM |#307  
Guest
Thanks Meter: 0
 
More
thanks. the original cm7 camera is really really sucks
Last edited by enzotheresa; 27th July 2012 at 09:10 PM.
16th January 2013, 04:59 PM |#308  
_polimorph_'s Avatar
Senior Member
Flag Jibou, Transilvania
Thanks Meter: 1,129
 
Donate to Me
More
I tried MIUI Camera TEST1 (with FFC) and got a FC opening the app. My config is Samsung Galaxy S3, i9300, CM10 4.1.2 (my device board codename is "m0")
I also tried on the same device and configuration the Fixed2 version and it worked flawless.
Please maybe someone can take a look at the error report (it says something about invalid int "null")? Thanks in advance.
http://pastebin.com/5m8H7qkw
Attached Files
File Type: txt MIUI FFC i9300.txt - [Click for QR Code] (8.1 KB, 3 views)
19th January 2013, 12:14 AM |#309  
thoughtlesskyle's Avatar
OP Recognized Developer
Flag Outside of Philadelphia
Thanks Meter: 3,978
 
More
Re: MIUI camera app for CM7 [New Version posted 5-28]
Quote:
Originally Posted by _polimorph_

I tried MIUI Camera TEST1 (with FFC) and got a FC opening the app. My config is Samsung Galaxy S3, i9300, CM10 4.1.2 (my device board codename is "m0")
I also tried on the same device and configuration the Fixed2 version and it worked flawless.
Please maybe someone can take a look at the error report (it says something about invalid int "null")? Thanks in advance.
http://pastebin.com/5m8H7qkw

Your problem seems to be that you aren't running gingerbread, no fix for that

Sent from my SPH-L710 using Tapatalk 2
19th January 2013, 10:47 AM |#310  
_polimorph_'s Avatar
Senior Member
Flag Jibou, Transilvania
Thanks Meter: 1,129
 
Donate to Me
More
Quote:
Originally Posted by thoughtlesskyle

Your problem seems to be that you aren't running gingerbread, no fix for that

Sent from my SPH-L710 using Tapatalk 2

The FIXED2 version works just fine and it's practically the same thing with TEST1, without FFC, so it's not an os platform issue.
28th January 2013, 05:12 PM |#311  
thoughtlesskyle's Avatar
OP Recognized Developer
Flag Outside of Philadelphia
Thanks Meter: 3,978
 
More
Re: MIUI camera app for CM7 [New Version posted 5-28]
Quote:
Originally Posted by _polimorph_

The FIXED2 version works just fine and it's practically the same thing with TEST1, without FFC, so it's not an os platform issue.

Whatever, this is a gingerbread thread that nobody has touched in a while, you won't find your answer here

Sent from my SPH-L710 using Tapatalk 2

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes