FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

CyanogenMod 7.2.0 (Android 2.3.7)(2012.05.26)

58 posts
Thanks Meter: 45
 
By laidaxin, Member on 26th February 2012, 09:11 AM
Thread Deleted Subscribe to Thread Email Thread
15th March 2012, 07:42 PM |#31  
bakageta's Avatar
Senior Member
Thanks Meter: 86
 
More
Having yet another bug, and this one is critical enough that I'm probably going to be going back to stock if no one has a workaround... For some reason, my notification sound doesn't play for new notifications if the screen is off, and then as soon as I get to the lock screen it will play them. Since I don't check my phone unless it's made noise or I need to see the time, I've missed a ton of texts to this.
 
 
15th March 2012, 09:31 PM |#32  
pre4speed's Avatar
Senior Member
Flag lancaster
Thanks Meter: 605
 
Donate to Me
More
Quote:
Originally Posted by bakageta

Having yet another bug, and this one is critical enough that I'm probably going to be going back to stock if no one has a workaround... For some reason, my notification sound doesn't play for new notifications if the screen is off, and then as soon as I get to the lock screen it will play them. Since I don't check my phone unless it's made noise or I need to see the time, I've missed a ton of texts to this.

Try using another txt app that you can test with. I use handcent because it gives me the option to completely disable the stock messaging and use only handcent. Whichever you try, report back your results.
15th March 2012, 11:47 PM |#33  
rignfool's Avatar
Senior Member
Flag The Poconos
Thanks Meter: 906
 
More
I had no problem as long as I left the notification tone the one that was preset

Sent from my MB508 using Tapatalk
16th March 2012, 09:08 AM |#34  
bakageta's Avatar
Senior Member
Thanks Meter: 86
 
More
Quote:
Originally Posted by pre4speed

Try using another txt app that you can test with. I use handcent because it gives me the option to completely disable the stock messaging and use only handcent. Whichever you try, report back your results.

Clearing the cache has it working again for now, we'll see if it breaks again. However, it was all notifications, not just text messages, and I did try an alternative texting app with no luck.
16th March 2012, 10:59 AM |#35  
Senior Member
Thanks Meter: 864
 
Donate to Me
More
I've had this happen a few times with CM7 on another device(liberty), so it might not be flipside-specific... Rebooting would fix it for me
16th March 2012, 01:38 PM |#36  
bakageta's Avatar
Senior Member
Thanks Meter: 86
 
More
Just started happening again, and a reboot did nothing... Yep, back to stock for me, that's just not acceptable.
18th March 2012, 05:26 PM |#37  
rignfool's Avatar
Senior Member
Flag The Poconos
Thanks Meter: 906
 
More
Woo hoo new release

Sent from my MB508 using Tapatalk

However... no good download link unless one of you guys can find it...

yes i even loaded it up on a desktop and tried to use Google Chrome to translate it...

the only thing that looked like a download link requires you to log into the forum... and since my computer doesn't speak Chinese... i can't get thru the captcha
Last edited by rignfool; 18th March 2012 at 06:08 PM.
18th March 2012, 09:24 PM |#38  
Junior Member
Thanks Meter: 0
 
More
help lol
Can someone help me return to stock?
i tried doing a restore but it said "unable to unmount/system"
CM7 is nice but it reboots way to much and its kinda useless to me if i cant even call orr text.
18th March 2012, 09:50 PM |#39  
rignfool's Avatar
Senior Member
Flag The Poconos
Thanks Meter: 906
 
More
You'll need an sbf... you'll find it in another thread...

Or... you can set it to 2G only in wireless and networks

Sent from my MB508 using Tapatalk
The Following User Says Thank You to rignfool For This Useful Post: [ View ]
18th March 2012, 10:36 PM |#40  
Junior Member
Thanks Meter: 0
 
More
:D
switching to 2g worked
thanks
Subscribe to Thread

Tags
cyanogen, rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes