Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xperia S UI for Xperia Play Extreme Final Edition --> TrueAncestor Rom

OP jjkkyu

21st March 2012, 02:33 PM   |  #71  
jjkkyu's Avatar
OP Senior Member
Thanks Meter: 374
 
370 posts
Join Date:Joined: Feb 2012
Donate to Me
Quote:
Originally Posted by AudioCreaper

Can you please tell ne where can I get it? Thanks

Sent from my R800i using xda premium

Contains in my package.
You mean a separated one?

Sent from my SO-01D using xda premium
Last edited by jjkkyu; 21st March 2012 at 02:38 PM.
The Following User Says Thank You to jjkkyu For This Useful Post: [ View ]
21st March 2012, 02:52 PM   |  #72  
AudioCreaper's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 61
 
399 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by jjkkyu

Contains in my package.
You mean a separated one?

Sent from my SO-01D using xda premium

no never mind ill just install your package. thanks
21st March 2012, 09:49 PM   |  #73  
Member
Thanks Meter: 10
 
67 posts
Join Date:Joined: Nov 2011
Really really great! Very complete and very nice (the only thing missing is a few ui elements in the framework-res.apk file I think).

Unfortunately, I there are 3 problems:
-"Sound Enhancements" keeps crashing when playing musing or when going into Menu->Equaliser->More tab in the music player.
-textinput.uxp crashes if I go into keyboard settings->Input settings->My words
-Automatic brightness doesn't work (framework-res.apk problem)

Have any of you been able to fix these problems?

EDIT: I have applied this again on a clean framework install and only the textinput.uxp crash persists.
Last edited by Fußbodenheizung; 8th April 2012 at 12:33 PM.
21st March 2012, 10:05 PM   |  #74  
maodevil's Avatar
Senior Member
Flag Tijuana
Thanks Meter: 69
 
336 posts
Join Date:Joined: Feb 2011
More
have you fixed the like button in the gallery? and do you have a fix for the home crashing when timescape is sincing and your theme is the best of the best thank you
21st March 2012, 11:32 PM   |  #75  
Senior Member
Thanks Meter: 42
 
310 posts
Join Date:Joined: Jan 2012
Donate to Me
Very nice second edition! . thanking as much as i can
22nd March 2012, 01:36 AM   |  #76  
jaydami3n's Avatar
Junior Member
Flag Sligo
Thanks Meter: 1
 
23 posts
Join Date:Joined: Dec 2011
More
like for me looks awsome and for now i have no problems. many thanks
22nd March 2012, 02:58 AM   |  #77  
jjkkyu's Avatar
OP Senior Member
Thanks Meter: 374
 
370 posts
Join Date:Joined: Feb 2012
Donate to Me
Quote:
Originally Posted by Fußbodenheizung

Really really great! Very complete and very nice (the only thing missing is a few ui elements in the framework-res.apk file I think).

Unfortunately, I there are 3 problems:
-"Sound Enhancements" keeps crashing when playing musing or when going into Menu->Equaliser->More tab in the music player.
-textinput.uxp crashes if I go into keyboard settings->Input settings->My words
-Automatic brightness doesn't work (framework-res.apk problem)

Have any of you been able to fix these problems?

to problem 1:
don't encounter on my device, you may use a modded firmware or kernel.
to problem 2:
i always use Chinese keyboad so i don't encounter, i'll try to fix it.
to problem 3:
Automatic brightness setting is moved to quickpanel settings, try it.
Last edited by jjkkyu; 22nd March 2012 at 03:16 AM.
22nd March 2012, 03:00 AM   |  #78  
jjkkyu's Avatar
OP Senior Member
Thanks Meter: 374
 
370 posts
Join Date:Joined: Feb 2012
Donate to Me
Quote:
Originally Posted by maodevil

have you fixed the like button in the gallery? and do you have a fix for the home crashing when timescape is sincing and your theme is the best of the best thank you

in my gallery there's no like button as you mentioned, can you give a screenshot to explain?
no timescape widget crash with my package
22nd March 2012, 06:22 AM   |  #79  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2012
THANKS!! A bit sluggish, but still works fine. There's just one thing i noticed, the email doesn't seem to be working. Can you kindly check?
22nd March 2012, 01:54 PM   |  #80  
Senior Member
Thanks Meter: 42
 
310 posts
Join Date:Joined: Jan 2012
Donate to Me
Quote:
Originally Posted by t3ng3n3ngy3n

THANKS!! A bit sluggish, but still works fine. There's just one thing i noticed, the email doesn't seem to be working. Can you kindly check?

Just clear data and cache, and it should be fine :)

Sent from my R800a using XDA

The Following User Says Thank You to CloudShepherd For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes